Jump to content

Search the Community

Showing results for tags 'jtv-59'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 32 results

  1. Hi there, I have always wanted a Variax, but because I am left handed I could never get the newer ones. I see the older Variax 500 was in lefty, but they are pretty rare and go for high prices. So I decided to buy a brand new one and do it myself. It's not that hard, I promise and I am no luthier. You will probably void your warranty so do this at your own risk! 1. Remove all the strings. 2. Remove old nut by using a small block of square wood and gently tap (and I mean gently) the block of wood with a mallet. Tap in the direction of the bridge or neck to loosen the glue. And then tap it on the side to slide with a blunt screwdriver, out of the slot. Mine came out really easy and only had a drop of glue in two spots. 3. Replace old nut with the Graphtech TUSQ-XL nut, PQL-5000-L0. This is a lefty nut and is pretty close to the original. Graphtech actually supply the nut for the JTV-69 as standard, but they don't have an exact lefty copy. I sanded mine for about 10 seconds with fine paper to reduce the thickness ever so slightly and then pressed in the new nut. Sand a little, then test. It was a snug fit and didn't bother glueing. 4. Measure the saddles on the bridge (from the rear most straight edge of the bridge to the leading edge of the saddle) and write down each length according to the right handed string setup. You will then reverse all the saddle lengths by screwing them in or out according to what you have written down, with the left handed string layout. 5. Remove the cover on the back of the JTV-69 closest to the bottom. This houses the Variax motherboard. Locate the two grey wires with single white connector attached. This goes back to the bridge piezo pickups. Remove the connector. You will now need to flip the connector around so as to flip the piezos for the lefty string layout. When you plug it back you will notice that the connector doesnt quite align and fit. You will need to cut off a bit of the plastic on the motherboard part of the connector to make it fit. Its not as bad as it sounds. I then secured the plug with a bit of tape. 6. Restring the guitar as lefty, adjust the saddle heights if necessary and re-intonate. But you should be pretty close with the saddle lengths from the previous measurement. 7. Profit $$$! Only downside to this is that its a "Jimi'd" guitar and a bit difficult to reach past the 20th fret. But it plays just like a normal guitar. I dont use a tremelo so have tightened up the springs to make it as hard tail as possible.
  2. Hello I am wondering how to figure out or if anyone knows the watts used from the HD500x by itself and with the JTV-59 being powered by it?
  3. All then recent hype about the Fender Acoustasonic Telecaster motivated me to launch my "Electro-Roots Workshop" YouTube channel with a review of the Variax acoustic sounds. https://youtu.be/HyyO-1V-XLQ Much obliged!
  4. Does anyone know if a JTV-59 can run Workbench HD connected via Pod XT Live VDI connection? The Workbench Pilot's Guide is ambiguous: "Any other Line 6 device with a VDI input will also work. This includes the POD HD Pro, POD HD 500, POD X3 Live, POD X3 Pro and Vetta II. Those devices, when connected to your Variax with a Line 6 VDI cable, will also provide power to your Variax." The first line giveth, but the second may taketh away... I do have the USB interface that came with my JTV-59, but it's never been used, whereas I used to use the XT Live with my other Variax guitars and Line 6 Edit before the JTV. That was a long time ago...
  5. I installed some Grover 406c locking tuners and a GFX X-Trem tremolo on my JTV-59. Special thanks to Christian at www.townerusa.com for selling me his Bigsby V.Block spacer and straplock extender, which was needed to move the X-Trem back from the bridge... The V.Block fit perfectly, but the straplock extender was just a bit too long to fit inside the X-Trem so I used a dremel tool to lengthen the staplock hole on the X-Trem.
  6. I have a Korean JTV-59 that is only a couple of months old. The selector switch (3-way) is working as normal with the mag pick ups, but when utilizing the Variax guitars, it isn't working. The switch doesn't switch the Variax guitars at all. I have re-flashed the guitar to no avail. I also have a JTV-69 and it is working fine. Any suggestions?
  7. I'm thinking of swapping out my JTV-59's standard pup's with Bareknuckle mules but have a concern over the resistance. I read on another forum post that the resistance should be between 6-8 - the Bareknuckle website quotes the following for the Mules. Position: Bridge, DC Resistance: 8.4 kΩ, Magnet: Alnico 4 Position: Neck, DC Resistance: 7.3 kΩ, Magnet: Alnico 4 I'm confident enough with the wiring, have the diagrams, know how to solder etc. BUt am i going to hit troubles with the rest of the JTV's electronics if i go ahead? Or will it be ok? Also, anyone got any experience of Bareknuckles in a JTV? Or good news storied about swapping out pups on their JTV? Thanks.
  8. Hi all, brand-new owner of a JTV-59. I am seriously impressed with this guitar; I currently own American Fender Strats, Teles, and a Gibson '59 Historic Reissue. I was considering a custom shop Tele, saw this on the wall, got curious, tried it and quickly fell in love. After all, two Teles is enough right? :) Anyway, I'm very happy with the tone of the magnetic pickups, the profile of the neck, the fit, and finish. As far as the modeling goes, it really depends on the actual model. Very happy with the Tele, and the acoustic tones are decent and wonderful to have. Most of the others are very good. Alternate tunings seem to struggle just a little with latency, but it's not too bad. Workbench is pretty awesome so far, but I have to play with it a little more to understand its full capabilities. But as I am exploring this guitar, I realize the technology has been around awhile - these guitars appear to have been introduced some time in 2011 right? It makes me think a technical refresh or new line is due to be released... which would disappoint me a little given I just bought this one. Consequently, what I am hoping is for Line 6 to keep the wonderful base guitars and release new guitars with upgraded internal technology that could be retrofitted to this pre-existing/older JTV line. I'm sure an upgrade wouldn't be cheap (a few hundred bucks anyway), but it would make sense given the approach we guitarists have to keeping our guitars! Thoughts, comments or insight? Thanks!
  9. JTV-59 & POD HD500x users: How do you use the "Guitar in pad/normal"-switch on the POD HD? I feel and read that the PUps on the 59 are very hot, so I use "pad" to prevent peaking the gain-stages at the POD.
  10. Hi, I am new to Line 6 gear. I just got a JTV-59, a StageSource L3T and now looking for an effects/modeling box. Have looked at the POD HD500x and the Firehawk FX. Any suggestions? Thanks....
  11. Hi. Just in case anyone like to have models of JTV-59' magnetic-pickups, here is my first try. This gives you the possibility to switch to custom-tunings with the sound of your mags. Of course the tone-results may differ from guitar to guitar, but with my '59 I am 95 % there. 2017-01-01 JTV59-ModeledMags.zip content of the ZIP-file are three presets, no bank or bundle HAPPY NEW YEAR :)
  12. Is this the correct nut for a replacement? https://www.thomann.de/de/graph_tech_gt_pt_6010_00_black_tusq_xl.htm?ref=search_rslt_Graph+Tech+Tust_308522 Otherwise provide a GTIN or part-number, please.
  13. I've had a pair of Variax 300's for quite sometime now. They have served me well, but they can be a little............ temperamental? I never liked the feel of the necks, so a few years back I put a Variax 500 neck (ebay) on one of them. Slight mod a neck joint, but it worked out great, Last year I found another 500 neck on ebay, got it changed the second one. My question, I want to get a JV series. I don't mind either style ( 59 vs 69 ), but would like to know which neck is closer to the 500 neck. If there is a significant weight difference, I may have to consider that as well. Thanks for any info you can share. Al
  14. I have a JTV-59 and am experiencing an odd issue with the Spank model bridge pickup. Whenever I try to use it in 1/2 down tuning I get a really strange sound - like a warbled delay. This happens with or without effects. It happens whether I activate the tuning on the guitar with the tuning knob, or through my POD HD500 via forced tuning (Variax VDI input). Anyone else have this issue and if so how did you fix it. Any help much appreciated. steve
  15. Hey all - I recently picked up a JTV-59 and love it. I run it into my POD HD500 and Marshall JCM900 using the 4 cable method. For any of the modeled presets it sounds great. I run these into the effects return on the Marshall.. Before the JTV, I ran some presets through the "front" of the amp using the FX loop block in the HD500 and the 4 cable method. Now with the JTV running into the HD500 through the variax input/VDI, I get serious feedback when I try to engage the dirty channel. Basically the FX loop doesn't work. I tried to a/b the output from the HD500 (one to effects return on amp, one to front of amp) and only the effects return works. Anybody have this problem? I want to run the JTV through VDI to control models and supply power. But want to option to bypass HD500 amp models and go into front of Marshall for the dirty channel tone. Advice much appreciated. steve
  16. shousem

    POD 500x and JTV-59 tuning

    I have a POD500x and a JTV-59, and when I change the tuning to be half down (and I'm tuned in E standard) it shows as D# on the Pod built in tuner. While D# and Eb are the same note, just wondering why the change in notations from previous POD Tuners?
  17. If I had all the guts for a JTV 69, is it possible to connect the "model selector knob" from a JTV-59 to that circuit board? Also, does anyone have pictures of what it looks like under the pick guard of the JTV-69?
  18. I was looking for a tobacco sunburst JTV-59 but had a terrible time locating one in a local store anywhere from Seattle to Portland. Online retailers (Musician's Friend, Sweetwater, etc.) kept going out of stock every time I was ready to order. I finally got one from Full Compass, which I have not dealt with since the 90's. I was worried about missing the rebate window while waiting for stock to be renewed. The model I got was priced at $999, less the $150 mail-in rebate. But I expected it to be new, and the one I got had scuffs on the gig bag (could be from shipping), minor scratches on front and back, dust around frets, above nut, and in cutaways. Also, my serial number indicates it was made 3 years ago. Makes me think this was a demo model, but it was not sold that way. I am feeling a bit ripped off, and debating whether I should return it and ask for a new one. Everything works like it should. I noticed that Sweetwater (the only retailer I know who shows actual pics and serial numbers of their stock) has had older serials on their last 6 or so JTV-59s. Were these discontinued? Line 6 website doesn't mention that. I know Yamaha acquired a majority ownership in Line 6 almost a year ago. Are they selling through old stock in preparation for releasing something new? I know Line 6 can't really answer that, I'm just trying to figure out what to do here. I really love the JTV-59, the way it plays and looks. I could probably clean off the dust and ignore the scratches, but can't forget that I paid the price of a new one for it and it's 3 years old!
  19. Hi all, I had a "plain-jane" Variax way back when (2004-5?) which I sold when I was saving for a house with my wife. I have been dying to try the new breed and decided to take the plunge on a beautiful, yet used, JTV-59. I didn't have time to mess around with it past making sure it made sounds before I brought it home from Guitar Center, but I may have found an issue that many on these boards may already be aware of. Serial no is W12030341 so I'm thinking it's March 2012 production, but I believe it has the pickup selector switch problem I've found archived here in the forums. The switch works flawlessly with the magnetic pickups, but when the models are on the switch does nothing. If I press the Alt Tuning Knob it seems to switch between models 1 and 2 of whichever bank I'm on. I was trying to get creative with my HD500x and simply control all the model changing with my feet but that is starting to eat up preset real estate an reduces spontaneity. At $699 plus tax this was a deal, but if I need to send it in for repairs I have to ask myself when the savings is no longer savings. I haven't decided yet so I thought I'd check out here for some feedback. Thanks!
  20. Hi! I have a JTV-59P, and HD-500 and 2xDT-25's connected through L6-Link. Does anyone have a good starting point on how best to program sounds on the HD-500 (through Pod HD Edit) that could be used for clean sounds with the acoustic models off the JTV? What pre-amp, amp and effects would you suggest, and possibly output scenarios? How do you prefer to set up the DT-25's for clean, yet relatively rich sounding JTV acoustics free of distortion but with enough levels to cut through? Much appreciate any thoughts on how you guys have gone about this for best results! Thanks!
  21. Hi. I just plugged my JTV-59 into my POD HD500 using the VDI cable, and I got a green light under the tuning knob (the model knob was the usual orange colour). Monkey didn't recognise that it was there. Pressing or rotating knobs didn't do anything, so I unplugged and replugged and it went normal. I'm not fussed as there's no ongoing problem, but I've never seen a green light on the guitar before. Has anyone else had this or does anyone know what the green light is for?
  22. I have a 59 and a 69S. I was playing my 69S last night, and it had a new behavior -- at the end of playing, I rolled the volume knob all the way down as I always do, and could still hear the guitar out the amp. I was connected to my HD500X via the VDI input and cable. I was on the mags, as I am, probably 90% of the time when gigging. I switched to the models and rolled the volume up and down and the output went to zero as it should all the way down. I switched back to the mags and it still would not go to zero output. It was very low, not off. I unplugged the VDI from the guitar and then plugged it back in to let the 69S reinitialize, but it still had the same result. I rebooted the 500X, but no change. The guitar works fine, but this was new. When I'm gigging (as I will be this weekend) my normal thing to do during breaks is roll the guitar volume off and the 500X pedal (I always use for volume) off (heel position), so this will not affect the use of the guitar (I hope), but is still a bit troubling.... I was thinking it could be some control voltage from the 500X & VDI not being right or it could be something up with the 69S... Tonight when working with the guitar, it did not go immediately to zero volume when I rolled it off, but decayed to zero shortly after the volume was rolled off. Again the models go right to zero volume, no time lag. I plugged in my 59, and it rolled right to zero with no lag on both the mags and models, so I'm pretty sure it's not an issue with the 500X or VDI cable, so must be with the 69S.... I've had my 59 since May 2011, and my 69S since October 2012. I've had no issues with my 69S, this is my first odd behavior with it. Anybody else have this happen? Weird... Thanks, Dave
  23. Anybody care to share about EQ settings for live performance using JTV-59 Acoustic model #5 (Gibson) for strumming playing-style mixed with a female vocal and percussions like shaker and cajon. Thanks.
  24. I have a Korean JTV-59, incredibly useful in my covers band, and would like to inquire if anyone has developed a model for a Steve Howe Portugese guitar sound-alike (I assume via Workbench)? I have need of one for a Yes trib/old school prog band I am contemplating joining on the side. I've already seen the Squire/Howe rig rundown on YT, so just want to avoid reinventing the wheel if possible. Thanks for any suggestions!
×