Jump to content

Search the Community

Showing results for tags 'hd500x'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 347 results

  1. Hello I am wondering how to figure out or if anyone knows the watts used from the HD500x by itself and with the JTV-59 being powered by it?
  2. Punk3r

    POD HD 500 Boot Loop

    Hi, My HD500 got boot loop today when i connect wrong plug with the power. I search google and forum for advice but nothing help. I do the unplug and press "down" button and then it show update Flash. But i already update the latest flash firmware from 2 week ago. Line6 Monkey wont recognize it. Everytime i try to install drive from line6 Monkey, it download and then fail to lauch install. I delete monkey and reinstall,it work but when i open the monkey again, then it keep show the triangle error beside the drive and the error still happen. I cant boot into global reset. I can boot in test and safe mode by pressing down the right nav and plug in power. But it show the P beside the Flash firmware. What should i do now to save my HD500. PLZ help..Im so desperate!!!
  3. coachseeley

    Is there a test tone feature?

    After some Google and Line6 forum searching for key words, I was unable to find an answer... Just picked up a second hand HD500x, and now I'm addicted!! I don't always have my guitar or unit available , and am wondering if there is a way to start building patches with a "test tone" of some sort. I generally try to build tones based on the worship set I'm playing at church the upcoming weekend. I need just a simple "A" note, "G" note, etc... to get an overall feel in order to build a patch. I'm fully aware that I'll need to tweak the patch when I plug in my actual guitar. I'm just wanting a guitar note (or chord) I can use in order to start the builds. Thanks for any help someone can give.
  4. IronAgeOhio

    Pod HD500X Restarting Issue

    So I just bought a Pod HD500X and it has this problem that many people seem to be having with it. Often, it will reboot itself randomly over and over again until I unplug it or, occasionally, until I stop playing. I am using the provided power supply and not only have I tried other 500x power supplies but I went to guitar center and bought a new one and it's doing the same thing. Basically I haven't seen this problem resolved so I'm posting this hoping to figure out a solution for everybody who's struggling with these faulty Pods. Notes: I've rebooted myself, holding down the left arrow while plugging in power, to no avail. I've tried updating using Line 6 monkey, but it doesn't show up in the list of devices.
  5. Hi all, As a total newbee I hope someone can/will help me out.... I bought a HD500x just yesterday.... playing in a ska/reggaeband I want some nice custom tones.... Searched the website; found several but none for the HD500x. (found: 'skankin' ska', 'reggae clean', 'papasote', 'punky ska', 'skankin' and more.....) Is there someone who can help me with the custom tones above but for HD500x ..... or someone who can tell me how to create these sounds on the HD500X ? Thnx ! Danny - Netherlands
  6. BillV001

    HD500X / Amp Question

    Hey All, I was watching this YT vid: https://www.youtube.com/watch?v=FjEolSe71Jw At the beginning of the vid, the guy explains his signal chain and says that he's "...hooked the POD directly into the power amp section of the Blues Deluxe bypassing the whole tone stack. The Pre Amp is gone and he can't even control the volume using the amp's controls...". Can some of the more experienced folks tell me is this is the same as using an amp's F/X loop? And, if anyone has a BD, is this a typical "feature" of the amp or is it something that's most probably a post purchase mod? Thanks! Bill
  7. chiolas

    Expression Pedal Doesn't Work.

    Hello, Just bought my HD500x a couple of hours ago. I don't know what I did, but the expression pedal doesn't work anymore. Can I reset the to factory settings or something ???
  8. kendiros

    Hd500x service

    Greetings! Happy new year! My sweet Hd500x has several problems: The 4th rotator (under the LCD screen), the tap, up and down and and the fs5 footswitches are almost dead. I live in Greece and Line6 lists only a shop 600km far.. 1. Any good diy guides to repair.. or 2. e-shop in Europe to find Heavy duty replacement buttons and knobs or maybe the footswitch pcb 3. Should I try using compressed air or liquid cleaner, above or below the surface? 3. any other suggestions would be welcome
  9. I'm thinking of purchasing POD Farm 2.5. I'm using the limited version now to try out and it seems to work fine with my HD500X. My question is this: if I create a patch (preset, whatever) in POD Farm to use for recording, can I then save that patch to my HD500X so that my live playing has the same sound as my recorded work? Or can I save the patch as a file that I can then import into the HD500X? I can't seem to find a reference to this in the manual, nor in my (admittedly limited) search on this forum.
  10. I would like to have all of the lights on for presets/footswitches that are not engaged. So I'd like the 3 other foot switches lit for the patches I am not currently using and the foot switches lit for switches that are not assigned, etc. I'm pretty sure I had done this in the past on my HD500 but I can't find any info on it and I don't see the setting anywhere on the POD.
  11. elreybrown

    HD500X exp2 problem

    Having trouble saving Exp2 parameter changes. Trying to set exp2 to control Delay mix but the patches all revert to Time instead of mix. Anyone else have exp2 trouble?
  12. nigel1296

    Pod HD500X and OnSong

    I have a POD HD500X and I am trying to work out how to link it to an iPad for use with the OnSong app. So ultimately the plan would be to have commands written into OnSong via the metadata that would change the bank/patch on the POD for each song as required. I am understanding there may also be an opportunity to use the POD to send commands back to OnSong such as scrolling up/down etc. (at the moment I use an AirTurn pedal via Bluetooth so I could get rid of this). For anyone kind enough to respond, I have only very basic understanding of MIDI and use an iPad 4 running iOS 10.3.2. I am guessing I need something that converts both MIDI in (patch change) and MIDI out (scrolling in OnSong) to Apple lightning? I am in Australia where the cost of some things can be a little high so I don't want to waste money (and time - things take a while to ship here...) and would like some advice on what accessories would be needed to make it work now and into the future. I understand only the Helix works via USB so this leaves me stuck with MIDI ports on the HD500X for now. Thanks for any advice/links etc.
  13. onetruevibe

    Hd500x - Output To Mixer And Amp

    Hello all, I can't find it today, but I saw somewhere on here instructions for sending two outputs from the HD500X - one direct to the mixing console and another to my amp. IIRC: XLR Left Output to the mixing console and the 1/4" Left output to my amp. Does that sound correct? What output setting do you recommend I use? Thanks for helping out a noob.
  14. Hello, I have a DT50 112 and HD500X using L6 link. I am struggling with understanding the best way to use this setup. L6 Link, 4 cable method or just direct to the amp. Right now I am using the Plexi bright pre amp but I feel i'm not getting the same sound as I do direct into the Amp with the same model selected. ( USED the DT50 EdiT software to assign a Pexi brite to channel A and JCM to Channel B. signal chain - EP silverburst into G70 wireless > out to Tc helicon Correct XT into the HD500X. BAd Horsie II wah in the effects loop of the HD500X. Digital cable out of HD500X to L6 link on the Amp. Reading forums, it seems it might have something to do with routing and settings. Not sure what I am doing wrong but it just doesnt have the punch that the Amp has? Need help. AC DC.5xe Covers.5xe 80's Rock Covers.5xe
  15. dbedard67

    Best gig bag for an HD500X?

    Anyone have suggestions for a good bag to carry around my new HD500X? Nylon with pockets for cables? Thanks, Dennis (New DT-25 & HD500X owner)
  16. bmcoonan

    HD500X Patch Changing On It's Own

    Hi - Wondering if anyone has experienced the HD500x changing patches on it's own? I use the HD500x basically as an effects box to my JVM with MIDI to control my amp channels. Lately, I will be playing and step on say patch 2 - and within a second it'll go back to patch one. Sometimes it won't change at all - but more frequently it'll go back to the previous patch. Wondering if this could be something MIDI cable related? I don't have a lot of experience in that arena, but just wondering if using that could make odd things happen at times, like if the MIDI cable was maybe going bad. Anyway - thanks for any info you might have. I haven't reset the HD500x to factory or anything like that yet - I've been able to get back to where I need to by stepping on the patch button a couple times and it's intermittent - so I'm not convinced there is something wrong with hd500x yet at this point. Brian
  17. Awesomeslaw

    HD500 tones

    So I picked up a HD500 which seems amazing except for the fact that I only have an iPad and it isn't compatible with any software to download patches. Only a few of the factory ones really sound decent to me and I've played with building a few. So not sure if I should have gotten a firehawk instead so I could control it with my iPad? Let's face it once I get my main 8-12 tones I likely won't use a whole lot more. 1- is there a place I can get tones listed vs a patch? So I can just type them in. I'm not a country guy but I wouldn't mind building a paisley like tone. 2- did I mess up and should have gotten the firehawk since I don't own a computer...
  18. boydwgrossii

    Question about setting up a tone.

    I've been watching people set up some high gain tones by putting a pedal before the amp with the drive turned almost all the way down and the volume/bright all the way up. I have mostly seen this done with tube amps. Not sure about solid state. Either way, has anyone tried setting something up like this on the HD500X? If so, what do you guys think? Does it work about the same?
  19. bthames21

    Cannot register HD500X serial number

    So, I am trying to register my board on the Line 6 website so I can add new tones to it and use the tone editing software, but I cannot register the serial number because it says there is an error. I tried connecting it to Line 6 Monkey and it says "The POD HD500X you are connecting to is not a valid Line 6 hardware. Please inform Line 6 Customer Support about this message to receive further instructions." I have called Line 6 support and they tried to register my HD500X on their end, but they could not do it either. The representative told me the ESN (serial number) cannot be recognized and I would have to send it in for troubleshooting or take it to a local service shop. I got the info for a local repair shop and gave them a call. I told them the scoop and they said they cannot do anything because they can only repair and fix broken components, not sync a serial number with a unit. The manager at the shop was almost irritated that Line 6 told me to call them and take care of this issue and he was like "call the company you bought it from and ask for a replacement, we only repair or replace broken components, we can't sync serial numbers to units." So I contacted where I bought it from (Zzounds.com) to see what they can do. I have had this board since June 4th, 2017 and have used and created tones solely on the board. I am now wanting to download new tones and take advantage of the tone editing software. Since this problem has occurred I am left in a bind. I contacted Zzounds and let them know the situation and asked if they can send me a replacement and I'll send back this problematic unit back to them. I am still waiting to hear back. I use this board every weekend and cannot afford to be without it for up to 4 weeks, which is how long Line 6 support told me it would take to get it fixed. I have tried everything. I reinstalled drivers and all of the Line 6 apps and restarted my computer multiple times. I even used different USB cables and USB ports to make sure it wasn't a connection issue. I have checked the serial number probably about 20 different times and tried different combinations, I assure you I am not entering it in wrong. Anyone have any ideas? Screenshots of errors are attached.
  20. I have an HD500x and I have some presets I got from customtone and enjoy making some of my own. The problem is that when I get one I like, I switch to another and sometimes, the volume is quiet a bit different. Is there some way I can monitor the volume with some kind of meter so that I can have my tones be balanced?
  21. My intention is to use an HD500X as an interface into GarageBand on a MacBook Pro. My dilemma is how to record guitar using the POD amp simulations but bypass the GarageBand simulations. I have yet to discover how to record a guitar track without it being colored by the GB amp models. There doesn't seem to be an option for injecting a guitar signal straight in while bypassing GarageBand's amps. Any suggestions will be appreciated.
  22. I have noticed that my JTV89 (original), particularly with the HD500x, has gotted very "honky" and piercing in the midrange, at around 1k. This hasn't always been the case. Also, the strat model has gotten more hollow and breathy sounding. I have to put an EQ pedal in front of the Pod and completely cut the 1k band to keep my ears from aching. I have had the JTV89 for about 8 years now. Any chance this might be a side effect of a degrading piezo?
  23. I wanted to use a microphone with my HD500X. Is it possible to have my guitar with effects setup on it and have a microphone that doesn't have any effects on it? I wanted to try to do this at church to make things easier. I have tried this before, but my mic was gainy and odd on my distorted effects. Thank you guys!
  24. Matinister

    POD HD500X BSOD when using DAW

    Hello, fellows. I bought my POD HD500X like a week ago and as the normal procedures I downloaded line 6 monkey, and installed everything from it to the date also ASIO4ALL. I didn't have any trouble until I started to use DAWs. When I was using and recording with Adobe Audition I got blue screen of death(BSOD) several times and with different errors. Checked all the drivers, and they all were updated.I decided to format my computer and start from cero. So, once again installed everything (all drivers updated incluiding pod's). Decided to give Adobe Audition another chance (I thought the problem was in this DAW), guess what: BSOD again when recording using the POD as interface. Well, tired of that error, I downloaded FL Studio and when recording: BOOM, BSOD once again, at this point I was really tired of those problems, so I gave one more chance to FL. I was working fine with it, recorded several tracks and stuff but I got the BSOD again when I was switching presets with the footswitch of the pod. So im thinking: Is my POD broken by fabric or something?¿Is there any solution to this BSOD problem? I bought this for recording purposes only and having all these problems is making me want to give it back to the store. Also, my computer description: Windows 10, Intelcore i7,16gb ram, Nvidia gtx 950m.
  25. I have been using my Pod to record in Reaper, but I realized that until now I had been using WASAPI drivers instead of ASIO. My setup is as follows: Guitar into the Guitar In on the Pod, USB on the Pod into the USB on my computer, and headphones into the audio jack of my computer. I am essentially using the Pod as a DI box and reamping with VSTs in Reaper, as such, I don't want the sound of the Pod monitored, but the processed Reaper signal. When I attempt to use the Line 6 ASIO drivers, I cannot figure out how to send the output to my headphones. I have tried ASIO4All as well, and it shows the Pod as unavailable. Is there anything I can do with this setup, or would I need an additional piece of equipment in order to achieve this? Thanks in advance!
×