Jump to content

Search the Community

Showing results for tags 'phones'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Wireless
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 5 results

  1. Unfortunately, the design engineers decided to dual purpose an output without understanding the consequences. The PHONES/DIRECT OUT provides a stereo signal to the tip and the ring of a 1/4 Jack when inserted into the connector on the back panel. This is fine for listening with headphones but absolutely WORTHLESS when connecting to any mixing console input. Almost all mixer inputs accept BALANCED audio signals and when you send a STEREO signal to such an input you will only hear the audio that is not common to either channel. Mostly it will be a really crappy, low level signal that is impossible to use to anything. The easy fix is to lift one of the conductors on the cable (tip or ring) and leave it unconnected to anything. A more complex fix is to combine the leaft and right channels to make a mono signal and put it on the tip of a cable sent to the mixer and leave the ring unconnected. WHY? Because BALANCED audio format is one of the coolest tricks around. A balanced output has the guitar (audio) signal AND the inverse of the guitar (audio) signal both on the one cable. Signal on the tip (or pin 2 in XLR) and inverse of the signal on the ring (pin 3 of the XLR) . When these signals are sent to a BALANCED INPUT, the signals are SUBTRACTED from each other to produce a signal with twice the gain. This is all done to eliminate the noise which will be a positive signal on both conductors. Say the signal is 2 volts and the noise is .5 volts. You get 2 - (-2) = 4 for the signal and .5 -.5 = 0 for the noise. brilliant stuff because it is so simple. So when you plug your DIRECT OUT into a balanced input (almost all mixers have balanced inputs) you get LEFT SIGNAL - RIGHT SIGNAL = almost all the good stuff gone! I was shocked that a great company like LINE6 would pass this off and even tell you tpo use the DIRECT OUT to record. Really a remedial design issue that should have been caught before they made the amps. peace
  2. Hi all. Have been using Helix floor in mono, all sounds dialed in live at soundcheck, using XLR out left/mono. Haven’t noticed any problems over past year or so. Had a chance to get it home and work on some sounds via headphones/ home speakers etc. If I use the phones out jack/dedicated volume control all sounds are panned hard to one side. There is signal on both left and right sides but much stronger on the right. It’s no different if I change headphones, leads, different stereo mini 1/4” to 3.5mm adaptors. No difference on different patches either, stock and custom. Tried using contact cleaner on the physical jacks, no change. Have tried messing with panning in output blocks. Left side is very weak sounding, and slightly distorting. I have to pan left 87 just to get each side sounding centre balanced. Is is there anything I’m missing in the software/settings that could be causing this imbalance? My hunch is it’s a physical fault on the headphone output but I can’t check the other XLR and 1/4” L/R outputs where I am at the moment (no desk or interface etc here to plug into, just headphones and speakers with built in 3.5mm jack) but that will be the next thing I check when I have a chance. Any help much appreciated, thanks in advance! :-)
  3. hey guys just wondering what kind of headphone adapter am I supposed to be using? i have a sony one (not sure what size it is) but for some reason when i connect it into my PHONES input, i have to leave some of the adapter out, meaning that if i push the adapter all the way in the sound waaaaay to low and when i have it popped out maybe 1/2 a centimeter it sounds perfect..is there a reason for this? anybody else have this "issue"?
  4. My POD HD500x doesn't sound harmoniusly rich when i do the following: Phones Output -> Stereo System by using a 1/4"-RCA stereo cable Sounds like bypass. I'm using the Studio/Direct output, although I've tried the other outputs (Combo Pwr Stack, etc.) and changes a little but stills the same. MASTER VOLUME is at half-step. (When I put it 100% it doesn't change either) I go for distortioned presets and it stills sounds so bad When I start from the 1/4" R/L Mono output it stills the same. Cables are fine. I have the last usb firmware, just in case. Any thoughs? Thanks for reading
  5. I fired up my new HD500x today and am having some troubles with low volume output through the 1/4 outs and phones jack. Most patches need to be cranked fairly loud using the Master knob to be at any sort of reasonable level. The signal output through the headphones is very soft as well. Any advice would be appreciated.
×
×
  • Create New...