Jump to content

Search the Community

Showing results for tags 'bad'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 8 results

  1. just got helix lt today going direct into mackie mixer into mackie hr824's . initial impressions are very good.the scribble strips are not missed at all. modeling is very good. I thought the definite improvement over past modeling are the distorted amps.clean amps were just ok ( a bit thin[lack of bass],but going direct with global eq at default). effects are decent,but seemed to lack something, in particular,the delays in some way. presets are mostly weak. now, here is my dilemma. I use 2 hybrid tube/solid state amps and a delay pedal and a line6 m5 (used sparingly) and just love the sound. I found I liked the sound much more than helix lt?! what is wrong with me?! this just cant be. but here is the thing, the amps just have this sound I love. I am sure with some editing I can come close with helix maybe. only advantage I can hear is that I can go direct with helix for recording where as with my amps I have to mic them and hear chair creaks coughs etc...but the sound of my amps/effects just are perfect to my ears and blow away the helix for that type of sound. now hi gain /distortion- no doubt the helix is very good. but I don't use distortion as often as I used to, in fact, I still find the pod xt live plenty for me and I don't dislike the sounds I get at all.the distortions in line 6 m5 are just ok ,but pod xt live is much better and helix is better than both.. I love the pod xt live as its just fun to play into 2 solid state amps though i need to add a bit of reverb/delay. globally with outboard effects. just trying to justify $1000 and just not sure I can;helix lt is a great unit,but for me it may not be the answer. perhaps a pod hd500x would be better for me as I do dislike the pod xt live not syncing time based effects to midi clock (I think the 500x does this).I tried the 500x and didn't like it much at the time,but might be enough for me).I just think the helix is overkill.I do like that steve vai hi gain patch though.... conclusion thus far, I am thrilled with my clean amps,delay pedal and m5 setup and even my pod xt live. I found the helix excellent but cant justify 1k for my needs. Well,will try helix into my solid state amps and see if that works better for me
  2. gmguitar1

    Helix Whammy changing tone

    Hi All, Has anybody had any experience with the Whammy effect drastically altering the tone on a patch. I have it set up just to do dive bombs with the expression pedal, but when it's engaged, the tone completely changes. It becomes more treble and thin and it doesn't cut through as good. I never had this issue with the Whammy on the HD 500 so i'm not sure what the story is. The only thing it's displacing is the Wah in my effects chain. Has anyone experienced anything similar? Any way around it barring setting up an EQ to counteract it(not too convenient :-/) Thanks
  3. I bought the whole system. 2 - L2M, 1 - L2T, 2 - L2S and the M20d. Love the versatility of going with a single speaker (L2T) for small venue or adding speakers as necessary for larger halls. Still learning the nuances and working out bugs. I wanted to explore the L2T mixing board capabilities. Up till now was just using it as a monitor at low volume, so I never heard any problems with it. So, for this test I plugged in the acoustic guitar, vocal microphone, and keyboard. At less than half volume all around (master and input gains), I am experiencing an obnoxious, annoying vibration sound. The vibration is present for many vocal notes as well as lower keyboard notes. It seems to emanate from the rear input panel. It is quite prominent and can be heard by the audience as well as from behind the speaker. To be direct and to the point - It sounds like (expletive here)!!! Anyone have this experience? It sounds like something is loose in the speaker. What troubles me is that the volume isn't near what the speaker is capable of and it sounds this bad - I can imagine turning it up at a venue..... Would be the last time they hire me! Next test will be the rest of the rig to make sure they all aren't vibrating. A bit disappointing.
  4. aezakmipl

    After recording HD500X sounds bad.

    Hi! When I play on the amplifier, it sounds good. When I have headphones (studio headphones 668B) it have a lot of fuzz. It's the same when I record in Reaper, or other DAW. On YT people are recording by USB and it sounds naturally, and good... And for me it farts a lot. Unnatural and scary.
  5. My POD HD500x doesn't sound harmoniusly rich when i do the following: Phones Output -> Stereo System by using a 1/4"-RCA stereo cable Sounds like bypass. I'm using the Studio/Direct output, although I've tried the other outputs (Combo Pwr Stack, etc.) and changes a little but stills the same. MASTER VOLUME is at half-step. (When I put it 100% it doesn't change either) I go for distortioned presets and it stills sounds so bad When I start from the 1/4" R/L Mono output it stills the same. Cables are fine. I have the last usb firmware, just in case. Any thoughs? Thanks for reading
  6. tpawlowskis

    HD500x cabs

    Line 6, the cabs on the HD are horrendous, I'm sorry but I can't stress it enough. The only cab I am pretty content with is the XXX cab and the Uber cab. With the XXX it has a very good translation to a live monitor wedge. It's also easier to notch out the low end on it using EQ where I need to than to low shelf the other ones (doesn't work well at all). Please. Please please, I am begging you, figure out what's going on with these cabs. There has to be some update we can do. The remastered JCM 800 sounded a great deal better. Sounded raw, like a real amp. I'm literally at the point I'm going to have to add a laptop to my pedalboard with Poulin LeCab on it just to fix what I really don't feel i should have to fix. Just remember what I'm saying here. The cabs are for the most part useable in a quiet format, but once turned up it's pretty frustrating that the treadplate cab is probably what I would vote the lousiest cab in the entire collect. Everything about it is shrill and impossible to work with at stage volumes. YES I TWEAK AT VOLUME. I spend alot of time with my monitor wedge in my face.
  7. nuwanda2812

    All My Tone 2's Became "bad" X3 Live

    Hi, i left my x3 live in the bar i played for a couple days. When i go back, i saw that all my tone 2's became a tone called "Bad". How can this be done? Is it something technical? I don't believe that one of my friends in the bar could delete all my tone 2s and paste the tone Bad. Can anyone help me? the proof:
  8. This is my first post so if I do anything wrong, I'm sorry before hand. I got a PODxt Live from a friend of mine who said I would need it more than him. I've got POD Farm 2 a while ago and used PODxt Live's usb input and processed it through POD Farm to get my tone. Before hand I used a First Act usb cable to record that gave raw guitar sound. I processed that into POD Farm and I got alright results (It had some noise to it but I just bit the bullet on that) but with PODxt Live, when I turn amp, noise gate, eq (basicly everything except for raw guitar) off, it sounds a lot softer and the sound of the clean is "crispier" (like crunchy-ish) and the distortions dont really have much emphasis as they did before hand. I of course googled the problem and spent about 2 hours watching videos and reading forums and manuals but didn't get much or any desired results. I won't say what I found because they are probably just going to make explaining the problem worse but if anyone can explain to me how to possibly fix this issue you would be helping a fellow musician greatly. Thanks again for reading! *P.S. the program I am using is Mixcraft 6 and my OS is Windows 7 (32 bit) if that helps at all
×