Jump to content

Search the Community

Showing results for tags 'change'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 9 results

  1. Hi guys, I've got a question for you. Since this is my first post on this forum I'd like to introduce myself: I am Fed, a guitarist, mixing and mastering engineer from the North of England. I am setting up a live rig with my band: a MacBook running Logic Pro X that controls our lighting system, backing tracks, my Fractal Ax8 and my guitarist's Helix LT. I've read the entire manual, done a bit of trial and error and I've managed to setup all the CC/PC and everything works properly until I move the playhead in Logic (both with the mouse or the hotkeys). Each time I move the playhead the Helix goes on tuning mode, the next time it turns off the tuning mode (and go on and on) without any apparent reason. If I save the Logic project, close the project, open it again and I start it from the top without stopping or moving the playhead at all it works fine, but the first time that I move the playhead it start to act crazy again. Are there some settings I need to change? Has someone got this problem and know how to solve it? What am I doing wrong? I can do a video if it helps you to understand, thank you in advance!
  2. So here's the scenario in a nutshell: I am playing live at church in front of several hundred people. I have one patch set up with the expression pedal controlling the volume for swells. The song ends and I move the expression pedal to the full heel position to mute the guitar. I change to another patch for next song, in which I have the expression pedal assigned to control the mix level of the octo-reverb. The drummer counts us off and I go to start the opening line and I have nothing - no volume whatsoever. So I start frantically waving at the sound guy while pointing to my guitar thinking he may have leaned on the mute button - he looks over the board and shrugs. I go back to the previous patch with the volume pedal and still nothing. I work the volume pedal back and forth, and eureka - there it is! I switch back to the patch with the octo-reverb and I have full volume. Is there a setting I'm overlooking that will prevent this in the future? Am I saving my tones with the expression pedal in the wrong position or something? This is the second time I've been hosed in a live situation by this. I have also played outdoors and been hosed by the sunlight freaking out the optical trigger, but that's something I can live with as I just throw a rag over the expression pedal.
  3. gmguitar1

    Helix Whammy changing tone

    Hi All, Has anybody had any experience with the Whammy effect drastically altering the tone on a patch. I have it set up just to do dive bombs with the expression pedal, but when it's engaged, the tone completely changes. It becomes more treble and thin and it doesn't cut through as good. I never had this issue with the Whammy on the HD 500 so i'm not sure what the story is. The only thing it's displacing is the Wah in my effects chain. Has anyone experienced anything similar? Any way around it barring setting up an EQ to counteract it(not too convenient :-/) Thanks
  4. Hi guys, i'm a new happy owner of a POD HD500x, i'm pretty happy of the sounds that i'm configuring on it, really. Now i would like to configure a Smart Harmony for the Solo section of Buried alive, that is harmonized, but I guess is changing key during the part. I would like to have a comparison with you to get sure of what i'm going to configure on the harmony and on the pedal. The chords under the solo are: Am, C, F, E So, if i don't get wrong, E is not in the key of Am, it should be an Em. So the problem is that the harmony doesn't work for the entire solo. What should I do? where and what is the key changing? I configured an Am scale with +3th and a mix of 27% on the smart harmony, but on the pedal I should change the key to what? A#m? thank you for your patience and help. Marco
  5. In the AMPLIFi Remote editor, there are 10 effects blocks that you can turn on and off, and assign different models and parameters to. Some of them can be dragged to different locations, some can't. Of these ten blocks, only three of them can be assigned as: Drives and Dynamics Mods Delays Filters, Synths and Pitch A quick way to tell which three can be assigned these effects types is that they have a border around them: Notice Stomp, Synth and Mod all are bordered. However, Reverb is selected, so its border is brighter. Here's how to change the effect type of those three blocks: 1. Select one of the three blocks by touching it. In this example, we'll select Stomp. 2. The effect will then show the effect type (in this case, "stomp"), the effect name ("Facial Fuzz"), and a power button to the right to turn the effect on or off. Touch the effect type to change it. 3. You'll then see a "Type" button. Touch it. 4. The block types then appear. Choose one. 5. Lastly, select an effect and touch OK. 6. The block has been changed. There is no restriction on the number of similar effect types or effects assigned to these three blocks. Three stomps, each with a Fuzz Pi on it? Knock yourself out! Just don't forget to save your tone (cloud icon, then disc icon).
  6. Hi there, I've been using a TonePort KB37 for a while, but I have recently upgraded in MIDI controllers. I am hoping to sell my KB37, but have the following concerns for a prospective buyer: As the product was previously licensed/activated by me, will another user have any issues authenticating it on their own system? (It is just the controller, with none of the special model packs.) Thanks, john
  7. Hi All, I got a problem with my X3 Live (MIDI settings) and Reaper. I use my POD for playing live along with backing tracks set in Reaper. I have created track for sending MIDI to POD and it works great BUT..... when I stop my DAW, my POD changes settings by itself (tap tempo is much faster, lower reverb mix). Is there any option to program MIDI to retain same settings while playing and while stopping? Please help. Thanks!
  8. I have a POD HD Pro and recently acquired an ADA MP-1 preamp,. I have the MP1 in the FX loop of the Pod, and it's working quite well. I just ordered a midi cable. The ADA is a Midi preamp. Is it possible to set up MIDI to change the ADA preset based on my pod patches? So pod patch 1A the ADA is on preset 1, Pod patch 1b the ADa is on preset 2, etc? Would love some tips on how to do this if possible, but i'll also take "it's possible, read the manual" if anyone knows it can be done - thanks!
  9. Hi, I'm an intermediate guitarist who has owned a Spider IV amp for a long time and has been souly living off switching between the preset tones on the left dial (Metal, Insane, Twang etc...). I am not an expert and know next to nothing about amplifiers so if you could help me out here, thank you. There's 4 channel buttons at the top which are presets for a certain tone, When I change the tone on that channel, it reverts back to the standard built-in tone and forgets my customisations, how do I get it to save the changes? Sorry if this is extremely vague, the amplifier jargon hasn't sunk in yet. Still learning. Thanks :D
×