Jump to content

Search the Community

Showing results for tags 'logic'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Wireless
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 39 results

  1. Logic Pro X 10.5 - Helix Native Issues Since upgrading to the newest version of Logic Pro X 10.5, my Helix Native plugin is running horribly slow. I have tried all of my other guitar plugins and they are working perfectly. After lots of testing, it has come down to only Helix Native that is having issues. When changing/dragging blocks, adding new amps/effects, or simply trying to select patches, there is always a delay. Almost as if when you (for instance) try to move a block in the signal chain, it takes a second to realize what you are doing and delays your command. Very annoying and makes it difficult to work quickly. Any clues? Is there a way to uninstall Helix Native and re-install easily on a Mac? It seems that the upgrade to Logic 10.5 has done the damage, but again, only with Helix Native. I am running OS Mojave 10.14.6 and the most current version of Helix Native.
  2. Hello all, This is my first post in the community, and I'm wondering where I can learn how to automate my Helix Rack to properly and effectively change presets as well as manipulate the values of individual chain loaded effects. Here is what I'm looking to accomplish with Helix (for live use) and as of right now I know nothing of where to start: I'm running my show with Ableton live 9 lite. I want to use MIDI tracks (envelope automation) in Ableton to change my patches throughout the songs and set, as well as automate the toggling the on/off of stompboxes and delay/reverb swells & ramp-ups of the mix percentage within each patch. All I know is that I need to assign the parameters in which I want to control to the open MIDI CC channels in Helix, but I do not know how to technically achieve this the most effective and proper way. Any input or direction to reading materials on this subject is greatly appreciated. Like i said, I know nothing about this process. Thanks! Nino Lucarelli nlucarelli93@gmail.com ninolucarelli.com/heartsoul
  3. Hi, this could be considered as a question more based towards the logic community but I'm sure someone here will know the answer! (I'm very much a logic noob) I've had my helix about 2 months now and have established a setup that I quite like. I currently use my helix with my Orange Tiny Terror using a basic setup. I've created a patch on my helix that sounds great, however, when I use this same patch plugged into my MacBook via USB into Logic, I get a very different sound. I have downloaded the relevant driver and the helix registers when plugged in to my laptop. When recording I can hear my guitar tone output from my amp which sounds great, however when playing back on logic the audio sounds really quite poor. Logic has added its own amp, pedalboard, compressor and EQ which I turned off as I only want to use the helix sound, but this seemed to make it worse. In general it sounds very fuzzy and like there is a heavy low pass filter in the mix. I've tried adjusting my tone while running logic but this makes no difference whatsoever, even when I turn the pre-amps channel volume all the way down etc. I don't have proper studio monitors, I'm using a set of bose companions. Thanks very much in advance!
  4. Scenario: I have my Focusrite audio interface setup as my In/Out device Audio settings. I have my HX Stomp connected to the Mac via USB. I do not want to use the Stomp as an audio interface. So, I turn on the Focusrite, launch Logic, all is good. The Focusrite shows up under Audio device as my in/out. However, when I turn on the Stomp, Logic “grabs” it and makes it my Audio device. I can’t find a way to stop logic from recognizing the Stomp as the Audio device. I would like to use HX Edit with the Stomp, but not have it be my audio device. Current work around is to unplug the USB cable and only plug it in when I need it. But it just seems that there must be a way to stop Logic from using it as an Audio device but still allow HX Edit to be usable with the Stomp. many help would be greatly appreciated. Mac using Catalina and current Logic Pro. Stomp is current firmware.
  5. My goal is to change my snapshots with my drummers laptop using LogicProX for live performances. I've watched a couple videos on MIDI controlling the Helix but can't find anything about Logic specifically.
  6. Hey, My Hx Edit is in some sort of conflict with Logic Pro X. A simple patch change on HX EDIT calls out the plugin presets on the respective Logic track assigned to record (USB) and I cant find the connection point to break it off. Is this familiar to anyone? Thanks
  7. I've been experimenting with creating a midi track in Logic to control the patch and snapshot changes on my Helix LT in time with my backing tracks, and I've got a question that I can't seem to find the answer to in any documentation. When I create a programme change event in Logic to select a patch on the Helix, the patch only selects momentarily before switching back to patch 1B. I've found a workaround that make the selected patch stick - I have to also create controller change event to select a snapshot (cc69 0-7) - but I don't believe that should be necessary. My question is, what have I missed (or is this actually normal behaviour)? Many thanks in advance.
  8. Hello everyone! I'm having issues getting Helix Native to pan in order to run a different signal path to the right and left. I would like to take one mono clip and, in one instance of Helix Native, split it left and right. When I pan Helix Native's "Host Output" hard right, it will always be silent on playback, when I pan it hard left, it gets slightly quieter but will still play at an equal volume on both speakers. I can have the track panned hard left, hard right or center in Logic Pro's track editor, and these results are always the same when I make the changes within Helix Native's "Host Output": Silent when hard panned right, loudest at center, slightly quieter at hard left. Here are some pictures of my signal chain and host output that I'm referring to, could I be overlooking anything?
  9. help!!!! i got my HX stomp set up happy abt the sound and staff updated Mac OS Mojave then my HX stomp is not working while its the USB interface of Logic Pro X Video: https://youtu.be/1dHJcwaXCOE as shown in the video it keeps switching to tuner i can still hear sounds from logic coming out from HX stomp but i cant hear anything/ record anything via HX stomp as the interface... what should I do ........ HELP~~~~
  10. Apple's new OS Mojave 10.14, has implemented a new security feature that can block input signals if not allowed access. Once a user has launched a DAW or stand alone plugin for the first time after the Mojave update, they will prompted to "allow mic access." If mic access is denied, user will not be able to receive an input via the specified software. To manually approve your software navigate to: System Preferences > Security and Privacy > Privacy > Microphone From this menu, user will be granted the ability to approve any software that was previously denied.
  11. So i have a 2010 mac pro just updated to High Sierra and logic 10.4.1. Getting a plugin not initialized error. Downloaded 1.5, which doesn't crash my whole program like 1.1 did, i can at least get into the settings. I signed in and out, deauth and auth'ed the computer again, the auth goes through fine, and i get a PLUGIN NOT INITIALIZED error up top. ANyone else.
  12. Hey guys, Not sure if anyone has experienced this , but every time I have the Helix LT plugged into my computer (USB is plugged in order to use the HX editor, but device is actually running into my Daw through my saffire sound card) the Helix screen freezes and I have to restart it. It is rather annoying and it has meant that I have been unable to use the Helix to record (or just about anything) so any help would be appreciated. Cheers
  13. Apple MacBook Pro 15" 2016 OSX High Sierra Logic Pro X 10.4.1 Helix Edit 2.5.2 Helix Firmware 2.5.4 We had a problem with our Helix when all of a sudden it would crash when connected into a Logic Session. We discovered that it was tied to Logic's Control Surfaces when, in Logic, we selected "Logic Pro X-->Control Surfaces-->Bypass All Control Surfaces". This would allow the Helix to connect to the computer without crashing, but be unusable in Logic. We then found a Logic Pro forum post referencing how to reset the control surfaces preference. To do this, we Quit Logic. We went to "User Library (Finder-->Go-->[Hold Alt/Option] Library)-->Preferences" and deleted the file "com.apple.logic.pro.cs" When we restarted Logic and connected the HELIX, everything was working again! Hope this helps others with our problem.
  14. Note: I have noticed the CV jack... but no mention of CV DC Coulpled (OR rather the-AC Coupled) in any document that I have seen. I saw this Modular Synthesizer(I am a (5)Synthesizer owner, myself) Demo, to do with/ their audio interface using Bitwig on their ipad Is there a future Model that will (continue/)be everyone's feature rich, guitar effects processor /and Audio Interface in 1. Molten Modular 09 DC Coupling, CV and DAW control with bitwig 2.1 Good question or not? OR maybe I may be(have missed) missing something here? thanks very much :)
  15. Hi guys, I've got a question for you. Since this is my first post on this forum I'd like to introduce myself: I am Fed, a guitarist, mixing and mastering engineer from the North of England. I am setting up a live rig with my band: a MacBook running Logic Pro X that controls our lighting system, backing tracks, my Fractal Ax8 and my guitarist's Helix LT. I've read the entire manual, done a bit of trial and error and I've managed to setup all the CC/PC and everything works properly until I move the playhead in Logic (both with the mouse or the hotkeys). Each time I move the playhead the Helix goes on tuning mode, the next time it turns off the tuning mode (and go on and on) without any apparent reason. If I save the Logic project, close the project, open it again and I start it from the top without stopping or moving the playhead at all it works fine, but the first time that I move the playhead it start to act crazy again. Are there some settings I need to change? Has someone got this problem and know how to solve it? What am I doing wrong? I can do a video if it helps you to understand, thank you in advance!
  16. 1) Launch Logic Pro X, go to 'Logic Pro -> Preferences -> Audio Units Manager'. 2) Make sure Helix Native is in the list and the box is ticked. 3) If Helix Native is not in the list, but the file "HelixNative.components" does exist in the location '/Library/Audio/Plug-in/Components/, please try the steps below: 1. Quit Logic 2. Click on the "Go" Menu in the Finder while holding down (alt) to access the 'username/Library' folder 3. If there is not a HelixNative.component in "username/Library/Audio/Plugins/Components, please copy it from Mac HD/Library -> Audio -> Plugins -> Components and put it into username/Library/Audio/Plug-in/Components/ 4. Move the com.apple.audiounits.chache file o the desktop for backup. 5. Relaunch logic, and see if you can re-scan for plug ins.
  17. Good Morning. I had not recorded for a while (I use the Helix interface and Logic Pro X) and yesterday I tried it for a while. My surprise was that the virtual instruments and Logic itself (even the metronome) are at a huge volume compared to the guitars coming out of the helix. I do not know what I touched, but before, the volume was right, and it is not a matter of raising the volume to each preset. It must be some configuration, but I do not know where to start. Any idea?
  18. I'm using the latest updates on OSX, drivers, softwares and helix and you know, everything. When reamping helix in logic the audio starts to cut and pop and mess up after a while. First a little and gradually more and more. It helps when I initialize the core audio from preferences > audio settings. The I/O buffer is at full 1024 Why do I have to keep doing this? It does kill the workflow and sometimes recording the reamp is ruined.
  19. Hey guys! I'm running an X3 Live pedalboard when I'm playing live. I've done a little bit research already, but am a little confused. I'm trying setup changing my patches via MIDI from Ableton or Logic, preferably Ableton in a live situation. I've brought a USB MIDI cable (attached a picture), but not sure if I'm doing it wrong or even if I have the right sort of cable. Any help or tips would be really appreciated! Thanks
  20. Hello all, Previously I was using the KB37 as an interface and I had lots of tones that I have saved and also bought the Metal Shop pack. Until recently, my KB37 has died on me and I bought the Focusrite Scarlett 2i2 audio interface as I needed to start writing. Every time I try to use the PodFarm 2 on my Logic Pro X, I will always get the No POD Farm 2 License Found. Using the PodFarm 2 as a standalone would bring this up too. I have already authorised my mac from the License Manager app since. Am I missing something? Do I really need a Line 6 hardware just to run the PodFarm? ps: I am running mac osx Yosemite with Logic Pro X.
  21. Hi there, I am currently using a UX8 into Logic Pro X for my recording needs. I had a Saffire Pro 40 for a while but then it died on me and I needed a quick backup. Turned out I really liked the UX8 in comparison. But I am now at the crossing point in which I could use some more inputs as I do full live recordings of bands and 8 inputs can easily be used on just my drum bus. I know within apple there is an ability to make an aggregate device and by plugging in two UX8's and making an aggregate device I could POSSIBLY solve my problems. Just wondering if anyone has done this or has a better way to do so. If I was using the saffire I could just hook up an ADAT interface and rout it through that way, but the UX8 lacks an ADAT input. Thanks in advance!
  22. I have read ALOT of reviews/comments on connectivity issues with LogicProX. My main concern and question is, how well does the POD HD PRO X work with Logic via USB? Reviews have said M-audio interfaces/devices are not recognized anymore with the current updates in place. I know M-Audio is a totally different brand than Line6, but i have read that other audio interfaces have had the same problem, Logic recognizes them as an output device not a input. I would hate to spend so much money on something that does not work properly or as desired. I know this could also be a question for the Logic forums, but I'm sure some one out there can help answer these questions.
  23. I am running a tone port ux2 into logic 9 on El Capitan (10.11.6) with the most recent driver update for everything. My computer and logic recognize my tone port ux2 as an interface, but no sound can be heard and the level needles are not moving. Any solutions? I guess I should note that my computer will not allow me to install gearbox, which seemed to be key in past operating systems. Thanks
  24. fukuri

    Helix and Logic

    Is there a known clock issue using this with OSX? Logic sees the interface but loses clock after a couple of minutes (at least I assume that's what is making the audio all jittery and daleky) Does anyone use this with Logic with no issues?
  25. Hi, Searched before posting, couldn't find an answer so maybe someone can help. I have my XT Live connected by USB to my iMac running Snow Leopard, my monitor speakers are connected directly to the XT LIve outputs. I have my sound settings to use the XT Live as my audio output device. When I play through the XT, the sound is fine. When I hit the record button in Logic, I get really bad noise/distortion, which I also get when I play back the piece I recorded. If I change to using the built in speakers, the piece I just played doesn't have the noise, so this is definitely being generated somewhere between the computer and the XT. I have updated the all drivers for the XT, and also did a factory reset. Still the same problem. I've changed whatever various settings I can in both Mac Audio/MIDI Setup, Gearbox (record level) and the Line 6 Audio/MIDI settings in System Preferences etc. One thing I have noticed is that even though I can record into Logic, the level meters hardly move, I'm getting a very low signal - any idea why? Would really appreciate any help with this. Thanks
×
×
  • Create New...