Jump to content

Search the Community

Showing results for tags 'podfarm2'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 9 results

  1. Apple's new OS Mojave 10.14, has implemented a new security feature that can block input signals if not allowed access. Once a user has launched a DAW or stand alone plugin for the first time after the Mojave update, they will prompted to "allow mic access." If mic access is denied, user will not be able to receive an input via the specified software. To manually approve your software navigate to: System Preferences > Security and Privacy > Privacy > Microphone From this menu, user will be granted the ability to approve any software that was previously denied.
  2. Dear users Please tell me, then line6 giving season or celebration discounts? I want buy some modelpacks for podfarm2 but i dont want to do it for full price, becouse it is a bit outdated. And helix not an option because i have ux1 with zero latency So, how do you think, then is nearest discounts round? Thank you
  3. So I find this question asked everywhere but also given the same answers so I'm hopping that someone has a different answer for this. I am running a Shure sm7b connected to the UX2 then to my computer running Windows 8.1 I had this system running for a good year then recently when I updated my computer, I re-downloaded podfarm and Line 6 Monkey to make sure everything was up to date plugged in and nothing.... I know the Shure sm7b does not need Phantom Power but also does not hurt if it is on so I tried both on and off still nothing...the gains are turned up the output is turned up inputs set to microphone everything is in order as it was previously and still nothing. I read somewhere that the sm7b needed a high pre-amp or something like that, but like as I said I had been running it for about a year perfectly fine. To double check it wasnt the XLR cable or the Microphone I changed out both I went back to my Audio-Technica AT-2035 enabled Phantom power on it and still nothing. I do not know this program any more than plugging it up setting the input to Microphone changing the tune to Studio Vocal and it working. So if there is a fix please do explain it and how to get to it because if you say change this to this chances are I wont know where to locate the change. Please help and Thank you!
  4. Hi guys, I've got a problem with my PodFarm (I use it with UX2). When I've changed my GX to UX2 i was super happy beacause i had way more amps and effects there. After I've reinstalled my computer system (I'm working on Windows 8) I had some problems with installing PodFarm and with registration on Line 6. Now it's working but I have just two guitar and bass amps and few effects. What should I do to get more sounds? Please, help me.
  5. atrothe

    PODFARM 2 cant get it going

    I have installled my LIVE x3 with win7 64 and all works fine. Untill I try to use PODFARM 2. It says I need to activate it. All that was done BUT the Podfarm is there but it wont respond to any changes I make with the PODFARM VST app. How the hell do I get it to work? WHy does it have "Ready to activate" in the corner? Any suggestions? Cheers Antz
  6. Hi Guys, I have been using my UX2 to do all my recordings for different things. Unfortunatly I have recently updated to Mavricks 10.9.5 and just recently upgraded my Line Monkey, Drivers and Podfarm to the latest versions. Using my UX2 through Cubase 6.5 now inputs/ picks up the device and allows me to record, then when I try and play it back I cannot here anything. If anyone else using Cubase has had this problem let me know how you fixed it. I checked the entire installation method and all the manuals for my device and it is all seemingly correct apart from one section. In: Cubase >Devices>VST Connections > Outputs I can only select Not Connected or my UX2 and not my internal speakers. Any help or ideas would be extremely helpful, I am also checking out Cubase troubleshooting see what I can find. Thanks!
  7. I'm working with reason and will Test the podfarm2 (Free Trail Version) for guitar Recording without a line6 Hardware. Former I worked with a pod xt, but want to find a Solution without any Hardware Device. Everything works fine Running Podfarm together with the reason Balance device. Although I can store an own soundfile (using only One of the three trial Version Amps !!) the line6 rack device in reason gives the Message "missing Models". At the moment I authorized my Computer and the old pod xt. When I Start my pod xt, everything is Fine and the line6 reason rack finds the Models ... But how about working without pod xt? Or is it only possible with a purchased podfarm Version? Can someone help me?
  8. right, so ive bought the line6 UX-1. for simple recordings. installed everything from PodFarm2 to Riffworks T4. and all I want to do is simply plug in my mic (JTS PDM-3 Dynamic mic) and record off my acoustic guitars. however I get no signal from the mic. ive tried google and forums and im so confused and lost. anyone able to walk me through the basics of either podfarm2 or riffworks just to get a signal out of the mic so I can record with my acoustic guitar please!?!?!
  9. Hi everyone1 First of all, excuse my english because is not my maternal tongue. Im going to try to explain my problem. I bought a POD UX2 interface the other day, i installed POD FARM 2 and Line 6 Monkey. Monkey and POD FARM2 recognize the interface and i can play guitar with it. I have selected the UX2 as input and output in preferences of the system in my Mac (i have latency problems playing the guitar with POD FARM 2, but that's not my biggest problem). I want to record music with Garageband so i have selected UX2 as input in the program but when i try to record the program doesn't register any sound. And i insist that i have UX2 selected as input in my Mac and in Garageband, but it doesn't work (and i have checked every options that Garageband gives me about UX2 as input: mono 1, mono 2, mono3, mono 4, stereo 1/2 ad stereo 3/4). The microphone is fine, i have checked it in my amp. PODFARM2 registers the sound perfectly (guitars and microphone) but its like garageband doesn't receive the sound from it. What's going on? Thanks :)
×