Jump to content

brandt4u

Members
  • Posts

    11
  • Joined

  • Last visited

Profile Information

  • Registered Products
    4

brandt4u's Achievements

Apprentice

Apprentice (3/14)

  • First Post Rare
  • Collaborator Rare
  • Week One Done
  • One Month Later
  • One Year In

Recent Badges

0

Reputation

  1. Hi banim2 Thank you so much for replying, I purchased the orange Omec teleport and it sucked big time, so I went and bought a second UX2 and I agree with you, love pod farm and all the packs, I'm able to get close to the EVH tone without spending thousands of dollars in pedals, I'm on win10 and I get the ocasional blue screen from time to time but I think having a I7 processor and higher Ram helps a lot.
  2. Not at all! same happens to me as well I purchased the first around 2010 and is still working, I purchased the Orange OMEC teleport interface a few months ago and turned out to be pure crap it was impossible to set up on Windows it doesn't have the dedicated drivers this thing has, so just the past saturday I purchased my second UX2 and who knows how many years of recording will it provide, I have changed computers and gear a lot through the years and the UX2 is still working, my only worry is that I reached the limit of lifetime devices authorized, has that happened to you?
  3. Hello, my apologies in advance for the long story, I have been using/enjoying Pod Farm and the UX2 for years, but lately I had some audio problems with my old UX2, I could not find a new one, so I tried with a different brand (Orange Omec teleport interface), bought pod farm from line 6, opened a support ticket, they de-authorized my old UX2 so that I could use the packs and in the end, the Orange OMEC did not worked with pod farm at all, so I re-authorized my old UX2 (this was my last authorization, according to the website I'm not allowed to more de-authorize/authorize ) anyway... after a few months (and losing money) I have finally found a brand new UX2 in ebay and bought it, so, my question is the following: Can I use my model packs with both UX2 interfaces? ( my idea is to have the old UX2 as emergency back up in my old computer, and the new one in my new laptop ) I don't want to de-authorize my old UX2 ( I ran out of authorizations ), if it's not possible I guess I'll have to save money in order to buying the packs again. Thanks in advance for your answers, and showing me the proper protocol.
  4. Hi Gil72! I'm afraid you won't find a talkbox as such, but you can get close to the sound of it by experimenting with different types of Wah pedals and Auto-wah (if you have the additional model packs even better), below you'll find the customtone link for Talkbox, Please let me know which one worked best for you, I'm doing Daft Punk covers and I'm also interested in that talkbox type of sound https://line6.com/customtone/search/?submitted=1&family=podfarm&search_term=Talkbox
  5. Hello! I have a UX2 bundled with Pod Farm2 and I purchased all the Packs (which I love and used all these years!) but I want to try the Helix Native deal, Question#1: if I pay for the upgrade to Helix Native option, will I still be able to use Pod Farm2 whenever I want? Also, Question#2: I have changed computers through the years and the ux2/pod farm license only allows me one or 2 more computer ID changes, to avoid this situation and keep my pod farm and purchased packs what should I do, buy the actual, full pod farm2 in Line6 website and re-install it? Will I still have a limit on switching computers? If I do buy a full grade pod farm2 will I be able to use the packs that I previously purchased? (same account). Thanks in advance for your kind answers.
  6. I'm guessing this is the pod farm power Fx pack, right? Have you tried connecting the ux2, then run the license manager and login within the license manager with your user and pasword? In theory It will show your fx pack as "authorized add ons" unless you bought a used ux2 that was registered already with a different username and password
  7. The title of the video in the Line 6 Support channel is ''FBV Express MKII and Pod farm 2 MIDI Control'' https://youtu.be/6bve_qf1a6s I made sure to check this before buying the Controller, how he set it up?
  8. Hello There, tried asking this in the Fbv controller section of the forum and was told to do it here in the Pod Farm section, Since I own a UX2 and have almost all the pod farm packs, I bought an Fbv Express MKII, registered it, ran the monkey and installed the fbv control software, then did just as the old line 6 tutorial video says, but nothing happens, loaded the pod farm preset, nothing happens, changed the commands to MIDI CC but nothing happens, I have selected the tones that I like, clicked ''learn MIDI'' on each one, pressed the buttons after and nothing happens, can't have access to the tones that I have ''assigned'' to B,C or D, tried assigning the arrows for playlist and tones Iike in the line6 official videos, and Button A seems to be the only one to have worked, the manual is very technical and I don't understand it, seems like there's an issue with ''virtual ports'' or something like that, I don't understand why there is not a simple, easy method to show us how to assign tones or changing banks with each letter, could be this be a problem with windows 7? I just want to be able to use the controller I bought please, Thanks for your help
  9. Hello There, Since I own a UX2 and have almost all the pod farm packs, I bought an Fbv Express MKII, registered it, ran the monkey and installed the fbv control software, then did just as the old line 6 tutorial video says, but nothing happens, loaded the pod farm preset, nothing happens, changed the commands to MIDI CC but nothing happens, I have selected the tones that I like, clicked ''learn MIDI'' on each one, pressed the buttons after and nothing happens, can't have access to the tones that I have ''assigned'' to B,C or D, tried assigning the arrows for playlist and tones Iike in the videos, and Button A seems to be the only one to have worked, the manual is very technical and I don't understand it, seems like there's an issue with ''virtual ports'' or something like that, I don't understand why there is not a simple, easy method to show us how to assign tones or changing banks with each letter, could be this a problem with windows 7? I just want to be able to use the controller and the packs please, Thanks for your help
×
×
  • Create New...