Jump to content

Search the Community

Showing results for tags 'win7'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 3 results

  1. Hello There, tried asking this in the Fbv controller section of the forum and was told to do it here in the Pod Farm section, Since I own a UX2 and have almost all the pod farm packs, I bought an Fbv Express MKII, registered it, ran the monkey and installed the fbv control software, then did just as the old line 6 tutorial video says, but nothing happens, loaded the pod farm preset, nothing happens, changed the commands to MIDI CC but nothing happens, I have selected the tones that I like, clicked ''learn MIDI'' on each one, pressed the buttons after and nothing happens, can't have access to the tones that I have ''assigned'' to B,C or D, tried assigning the arrows for playlist and tones Iike in the line6 official videos, and Button A seems to be the only one to have worked, the manual is very technical and I don't understand it, seems like there's an issue with ''virtual ports'' or something like that, I don't understand why there is not a simple, easy method to show us how to assign tones or changing banks with each letter, could be this be a problem with windows 7? I just want to be able to use the controller I bought please, Thanks for your help
  2. Hello There, Since I own a UX2 and have almost all the pod farm packs, I bought an Fbv Express MKII, registered it, ran the monkey and installed the fbv control software, then did just as the old line 6 tutorial video says, but nothing happens, loaded the pod farm preset, nothing happens, changed the commands to MIDI CC but nothing happens, I have selected the tones that I like, clicked ''learn MIDI'' on each one, pressed the buttons after and nothing happens, can't have access to the tones that I have ''assigned'' to B,C or D, tried assigning the arrows for playlist and tones Iike in the videos, and Button A seems to be the only one to have worked, the manual is very technical and I don't understand it, seems like there's an issue with ''virtual ports'' or something like that, I don't understand why there is not a simple, easy method to show us how to assign tones or changing banks with each letter, could be this a problem with windows 7? I just want to be able to use the controller and the packs please, Thanks for your help
  3. First off - im swedish so my spelling migh be a bit poor. I got myself an UX2. Worked fine in windows XP but now I use win7 x64. Problem is that is seems to fight with my graphic card. Only when using UX2 - the onboard card seems to handle every thing good. No stutter no choped sounds. The stutters and choped sound are not gliches or such casued by to much ASIO overload. The stutter leaves "big gaps" in the sound. I dont really know whats the problem - or if anyone else has these. Should I go back using x86 or?
×