Jump to content

Computer Audio Setup and Troubleshooting

798 topics in this forum

    • 1 reply
    • 14 views
    • 0 replies
    • 8 views
    • 0 replies
    • 10 views
    • 43 replies
    • 7,250 views
    • 10 replies
    • 2,606 views
    • 0 replies
    • 64 views
    • 0 replies
    • 75 views
    • 3 replies
    • 247 views
    • 6 replies
    • 742 views
    • 3 replies
    • 164 views
    • 7 replies
    • 1,565 views
    • 0 replies
    • 63 views
    • 0 replies
    • 79 views
    • 15 replies
    • 4,570 views
    • 3 replies
    • 116 views
  1. Logic pro X and Spider V

    • 2 replies
    • 1,332 views
    • 1 reply
    • 83 views
  2. UX2 making loud noise

    • 2 replies
    • 412 views
    • 0 replies
    • 135 views
    • 1 reply
    • 170 views
    • 28 replies
    • 3,848 views
    • 2 replies
    • 174 views
    • 9 replies
    • 1,194 views
    • 1 reply
    • 159 views
  3. Helix Global EQ question

    • 2 replies
    • 230 views
    • 0 replies
    • 188 views
    • 0 replies
    • 220 views
  4. No microphone sound from UX1

    • 13 replies
    • 9,799 views
    • 1 reply
    • 261 views
    • 3 replies
    • 400 views
    • 6 replies
    • 419 views
  5. Gearbox VST plugin

    • 5 replies
    • 548 views
    • 3 replies
    • 1,139 views
    • 0 replies
    • 276 views
    • 1 reply
    • 431 views
  6. Sound lag

    • 1 reply
    • 318 views
    • 5 replies
    • 617 views
    • 8 replies
    • 1,498 views
    • 1 reply
    • 337 views
    • 5 replies
    • 414 views
    • 68 replies
    • 61,619 views
    • 8 replies
    • 2,763 views
    • 1 reply
    • 475 views
  7. POD Studio UX1 on Linux

    • 0 replies
    • 505 views
    • 0 replies
    • 376 views
    • 1 reply
    • 365 views
    • 3 replies
    • 702 views
  8. UX2 Windows 10 and Blue Screens

    • 5 replies
    • 1,477 views
    • 4 replies
    • 532 views
    • 6 replies
    • 4,799 views
×
×
  • Create New...