Jump to content

Recommended Posts

I used to use my interface on my laptop. When I installed POD Farm back then, it was fine. Everything went smoothly. I recently just bought a brand new PC. I want to set it up like my old computer. However, when I was on the connecting device step, Line 6 Monkey wouldn't log in. It gave me a window that told me to connect to internet. It said "Unknown server error occurred. I am connected to internet, my interface is plugged in. All I need to do is log in, connect my interface, and authorize it, but I obviously can't do all of that when I can't even connect to Line 6 server and log in. 

 

Please help if anyone has came across a similar problem.

  • Upvote 1

Share this post


Link to post
Share on other sites

Try again just in case the servers were down.

 

If you still have problems try temporarily disabling any firewalls/anti-virus programs.

Share this post


Link to post
Share on other sites

I have the same problem.
 

I disabled my antivirus software, made an exception for both Line 6 Monkey and Pod Farm 2 in my firewall.

 

That didn't work, so I completely disabled my firewall as well.

 

Is there anything I can do about it?

Share this post


Link to post
Share on other sites

any chance you're internet is satellite based? Line6 servers don't play nice with satellite internet.

Share this post


Link to post
Share on other sites

I haven't got the slightest clue
I can't find it on the site of my internet provider

But I did install it on this computer before, before it crashed and I haven't changed provider since.

Share this post


Link to post
Share on other sites

I can't get the Line 6 Monkey logged in, even though I am on the net right now obviously. It says Reason: (CODE 8000200E) No client for protocol exists.

 

I did try turning off firewall etc (even though I don't think any company should have anything where they have to advise that) and that did no good.

This computer is meant only for music and I don't even want it on the net. I had to move it and now I see it was for nothing but risking my computer with no firewall and not being able to do a simple update and install.  How do I make this work? I am on the internet, I am typing this, I downloaded the Line 6 Monkey and was obviously able to sign in for this forum, but it says I can't sign in with this Monkey program, It's obviously not the computer nor the internet provider nor my modem or anything else.

Moving this was a waste of time, and we were going to havwe a recording session but can't because of this. I need to know how to get what should be simple to work.

Thanks.

Share this post


Link to post
Share on other sites

Bump....... Just bought a new laptop and same thing....... My UX2 isn't even being recognized by Monkey....... 

Share this post


Link to post
Share on other sites

I had this problem- hadn't used monkey in ages. Said it wouldn't connect etc code 80001020 or 30 etc. I went onto website and updated monkey to the latest version (1.68) and all worked fine. Hope this helps...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×