Jump to content

Search the Community

Showing results for tags 'win10'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 5 results

  1. Hi guys! I've recently bought a new computer, dell inspiron 7577 (ssd, i7, 16gb, win10 64-bit), mainly for improving performance and efficiency when it comes to home recording. After I plugged in my Pod Studio GX some very irritating problems started (I'm using Pod Farm 2.59). The sound that went from the headphones was crackling, popping, cutting out for 0,2 - 0,5s. The crackling sounds are more frequent when I'm playing along youtube to some songs. I've started researching and it seems that a lot of people are dealing with similar problems. I've tried all possible solutions that I found here and on other forums: different usb ports, changing the power management, opening pod farm in compatibility mode, reinstalling drivers, opening pod farm with GPU enabled etc... The problems and interruptions became less frequent when I changed the Buffer Size in ToneDirect&USB Audio Streaming to higher medium, Default buffer size to 1024 and default bit depth to 32 bit. There are no crackling sounds or interruptions when I'm playing something on youtube without the guitar plugged in and playing. Here are my questions: 1. What may be the possible reasons for this kind of problems? I've thought that having a laptop with decent CPU, ram and ssd will prevent problems regarding the buffer size, let alone the need for increasing it etc. The problem is extremely frustrating because POD Farm was working good on low buffers with no problems on my old laptop (win7, i3, 4gb, hdd). 2. What may be some other possible solutions to this problem, maybe some of you encountered similar problems on the dell inspiron 7577? Interesting thing is that before dell i was testing a lenovo legion y520 and everything from pod farm to pod studio gx was working fine. 3. Is it a problem that may appear on other audio interfaces? For example if I buy a Focusrite Scarlett Solo will the problems be similar? Or is it just the line6 productsand it's lack of compatibility with win10? I would sincerely appreciate any help or response regarding my questions, Have a nice day!
  2. I want to install the pod studio UX1 on my new computer so i downloaded and istalled the driver for win10 from the site. How can i download the software pod Farm & Cubase LE 8 for win10 for free? I have the original disks including the serial number but the disks do not fit into Windows 10 64 bit. tnxs, hagi
  3. I want to install the pod studio UX1 on my new computer so i downloaded and istalled the driver for win10 from the site. How can i download the software pod Farm & Cubase LE 8 for win10 for free? I have the original disks including the serial number but the disks do not fit into Windows 10 64 bit. tnxs, hagi
  4. SergSal

    HD500 and Win10

    Hello. Trying to connect HD500 to Win10 notebook. Installed Monkey, latest drivers, licence manager. Connecting HD500 to PC via USB => PC does not see it. I try to "instal old USB equipment" -- choose "Sound EQ" \ Line6 manufacturer \ POD500 driver. It installs, it appears in device Manager but it doesn't appears in list of playback device (or sound devices). Thus, there is no connection between Monkey and HD500. What to do? Previously I use POD400, it connects to my Win10 ok.
  5. Trying to set up my UX2 with new Surface Book, Win10. Direct USB (no dock), tried both USB jacks, loaded Monkey and all drivers updated, 1/4 cable inserted and input on Instrument in mixer settings, tried multiple cables (USB and guitar) and multiple guitars. Using headphone jack (tried multiple headphones). Uninstalled all drivers and software, reloaded with no change. I was using this on my Win7 pc 2 days ago, no issues. Tried to load on new laptop, meters not moving (hardware set to show input). I purchased the PodFarm 2.59 and it's authenticated. I'm out of ideas, please help.
×