Jump to content

Search the Community

Showing results for tags 'pod2'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
    • Operating System-specific Information
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • DL4 MkII Stompbox Modeler
    • FBV Controllers (MKII / 3)
    • M5
  • Amplifiers
    • Powercab
    • Catalyst
    • Spider V
  • POD
    • POD Go
    • POD HD X
    • Pocket POD
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
  • Relay/XD-V Digital Wireless
  • Recording
    • Helix Native
    • Metallurgy
    • Echo Farm/Amp Farm
    • POD Farm 1/2.0/2.5
    • Computer Audio Set Up and Troubleshooting
  • Legacy Products
    • POD
    • Amps
    • 1st Gen Variax Guitars / Bass / Workbench
    • Effects and Controllers
    • AMPLIFi Series
    • Live Sound
    • Digital Wireless
    • Mobile Products
    • POD Studio / Tone Port / GuitarPort
    • Software
    • Dream Rig

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 4 results

  1. Hey guys, my POD Farm 2 is constantly freezing after a few minutes of playing. I've tried it with the compatibiliy manager already, restarting the pc, checking out the licence monkey, i even installed it on another PC to see if the problem was my laptop, but it didn't change. I use Windows 10 Pro. The program just suddenly freezes, as well as the lights and signal of the device (I'm using the UX2) and sometimes the freeze comes with a scratchy or even high, distorted and loud noise. It's still possible to click around in the POD Farm - for example it also keeps working for a moment if i just change the input from "Mic" to "Instrument" for example. So it's not exactly the program freezing, but the function. I don't know. Does anyone have the same issue? I've tried to find answers here in the forum but couldn't find any. Please let me know if you have any guesses!! I really need that stuff to work out asap.. :/ Thank you!
  2. Hi, I'm using Line6 POD Farm2 plugin for my guitar with a bizarre interface where I can't see the levels for monitoring. The levels should light green orange and red depending on the input sound but they are all always at all those three colors on (see attached image please)! they don't move! What can be the problem ? (I'm on Windows XP 32bit, yes I know it's old) How can I contact Line 6 support by mail ? thanks
  3. HI, I have a POD2. It worked perfectly, For a few weeks now, it shows an "edited", after I played a note on my guitar. Sometimes it need a few more notes. And yes, the sound changes. Its is annoying. The guitar is only audio connected, no MIDI pickup or similar. Just a standard strat. How can playing a note edit the sound?
×
×
  • Create New...