Jump to content

Search the Community

Showing results for tags 'podfarm'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 57 results

  1. I am on windows 10 and it seems every time I try to record something it ends up being choppy and very deep. I've tried everything with fixing this issue. These are my sample rate settings
  2. Apple's new OS Mojave 10.14, has implemented a new security feature that can block input signals if not allowed access. Once a user has launched a DAW or stand alone plugin for the first time after the Mojave update, they will prompted to "allow mic access." If mic access is denied, user will not be able to receive an input via the specified software. To manually approve your software navigate to: System Preferences > Security and Privacy > Privacy > Microphone From this menu, user will be granted the ability to approve any software that was previously denied.
  3. Hello, I am using an Audio-Technica AT2035, and the Line 6 UX2. I bought it because a streamer I watch uses them and said that he would post his profile if anyone wanted to use it. I have run into a few problems and I am trying to figure out if it is hardware or a software issue. I was getting static bursts of pure ear annihilation, but a lot of forums said it could have been moisture build up in the mic so I spent a day drying it out with silica gel packets. I have not gotten a burst since. I am not that great with audio, so I was relying on the streamer profile (Teo) to fix everything and it did not. When I use his profile, my microphone no longer reads my voice, even if I yell it sounds like a whisper, which I do not understand how that is if he uses this same profile and it sounds perfect. When I use my profile I made off of a few youtube video tutorials (mic) then the microphone picks up my voice, yet it fluctuates volume with every syllable. It is like it is readjusting with every word. I attached the two profiles so you could see how they are set up. I also have the gain knob on the UX2 at the 3rd to final big dash. Any insight would be greatly appreciated. At this point I am trying to figure out if I am just a moron or if I need to return either the mic or ux2 and replace it. Thank you. Teo's Profile.l6t Mic.l6t
  4. Hi guys, I just brought a new Mac book air and also line 6 pod farm. I tried to install the cd to the Mac and it says it needs Mac OS X 10.5 or above. But the one I have is 10.13.5. I don't understand the issue. can anyone help me with this? Why I am facing problem to download and install from the cd? Is this Mac I have not compatible with pod farm ? Please help.Thank you.
  5. Hello, I'm using Podfarm on Windows 10 with Ableton Live 8, using a Toneport UX2 interface. When I open Podfarm as a standalone program, I can hear the input and wet signals no problem. However, when I open up Ableton and drag the Podfarm VST onto a track, the podfarm vst pops up but I see no signal into it (from the mixer in Podfarm). To be clear I am getting a signal from my guitar in Ableton (into the audio track), but it is simply the dry signal from the toneport input, unaffected by the Podfarm VST. I can apply Ableton's built in Amps to the track no problem, but the Podfarm Vst doesn't seem to affect the signal. I have tried starting Ableton first right after a restart (just in case opening the standalone grabbed the soundcard and didn't let Ableton use it), but still the problem persists. Thanks guys! Let me know if I need to clarify anything.
  6. So for the last couple hours I have been setting up my new AT2035 with my new Line 6 UX2, but so far I have installed everything I need to install, I have the XLR cable in the right spot and the USB connected in the back. But no sound comes through, almost like the mic isnt even on. AND YES I have tried switching from "instrument" to "mic 1 or 2" still nothing. I am running out of ideas at this point.. PLEASE HELP! UPDATE! I have gotten PODFarm to actually pick up my sound, BUT NOW whenever I talk into my mic it is just straight static and nothing else.
  7. I want to use my UX8 for live streaming, and the only audio signal that broadcasts is the Dry signal. On my UX2 it never had this problem, any possible fixes?
  8. Hello, I use Line 6 UX2 with Podfarm as software to play my guitar. So this is how I usually connect: Guitar -> UX2 -> Computer (Podfarm) | Headphones Now I bought a Loop pedal and I do this: Guitar -> Loop Pedal -> UX2 -> Computer (Podfarm) | Headphones And it works perfectly fine! No delay or whatsoever. My question is whenever I play something, let's say Am C D F as a loop with CLEAN sound and then on my Layer 2 want to play solo over this, and click "Pedal ON" on my Podfarm the Layer 1 also changes. So how do I solve this problem? I want to be able to: Layer 1. Clean acoustic sound, looping! Layer 2. Distortion Solo. Layer 3. Another sound etc. So how do I do this with the UX2? Please help.
  9. need a help recently re-installing my pc, I found many missing amps & effects in gearbox, also in my podfarm 1.12. and worst, i cant connect my ux8 through line monkey, it was no devices detected, also my ux8 dont appear in license manager :(
  10. Hey first of all I want excuse myself if I explain this in a bad way. So I use a Line 6 UX2 + AT2035 microphone for PC gaming and streaming. Works great and all that. However, I just recently got myself a Playstation 4 so figured that instead of buying a completely new headset etc. I'll just buy cables for the Line 6 UX2. So I got : 1x 6.3mm Mono Cable 3m, 1/4 inch to 1/8 inch 3.5mm Audio Splitter Cable1x KingTop 3.5mm Combo Audio Adapter Cable for PS4 So the 1/4 Inch to 1/8 inch goes into UX2 analog out L and R, connects into the PS4 adapter that fits into the PS4 controller. Microphone wise it works good. However, as I also use my UX2 to listen through. The analog out not only outputs my mic to my PS4 but it also outputs whatever sound is coming from my PC. So my question is, is there anywhere in PODFARM or on the UX2 I can prevent it from transfering the audio from my PC and get it to output the microphone only? I feel like it should be possible as hearing the audio isnt that what the headphones monitor thing is for on the front of the UX2? Thank you for your time. Best regards Chris "Sohlus"
  11. I have very little technical knowledge but have been tinkering with settings and I'm a bit stumped as to how to go about it. I am hoping to have the Bender effect oscillate between the toe and heel values. Is that possible? Loving Pod Farm & my ux2.
  12. Hello, i just recently bought monitors and maybe this is a stupid question. I haven't seen a solid solution to this and i am wondering if it is even possible. I'm using the Toneport UX2 and analog out to the monitors. Great sound until i open up pod farm and then i lose the analog signal and its routed through the headphones in the front. Is there a way to use the analog out instead of the headphone jack? otherwise its seemingly pointless for recording and playback to constantly have to close and open pod farm.
  13. Hi all. I'm new to these forums and have a very frustrating issue... I play Bass guitar I use it a simple GX interface for headphone jamming/learning to my favorite songs in private while the wife sleeps etc... I have GearBox, PodFarm2, Monkey and was running a UX-1 and am now running a GX interface. Something happened when I went to the newest downloads from GearBox, Toneport and Monkey. Now my volume is extremely low, (like tuning mode) and I cannot figure out how to get it higher. I also lost all my user-made tones. My previous UX-1 would cut out to 1/2 vol when turned all the way to 10, so backing off to 8 somehow boosted it and gave me the most volume. Still very low. Thought there was a problem so I bought a simple GX and the SAME THING is happening. :( Can anyone help? I'm chained with a Gate, Vol pedal, and compression. That's it! What the heck is going on? Thanks!
  14. Hello, I wanted to bring attention to my current issue with my UX1. Basically when I load in the audio from my microphone, there's a loud static noise made with it. I made a video to hear it: If anyone knows how to help it would be much appreciated, thank you.
  15. I'm about to sell my UX8 because I just don't do any recording anymore. My question is in regards to the software that came with the device. I still have the software disks that originally shipped with the device, but I'm not sure whether or not the software licenses can be transferred to the new owner. Will he be able to just install the PodFarm and GearMonkey (or whatever they're called) software from the disks and authenticate it since he'll have the physical unit plugged in, or would he have to purchase licenses to use the software?
  16. Here's the situation. When I plug in my guitar into my interface (elevenrack), I can see my in/out working correctly in the plugin version of pod farm. However, once I load a saved tone, my in/out levels dissapear. I can still hear my DI, but the tone just doesn't work. I had zero problems a few days ago, so I'm sure that it's something I did. Now it's possible it's something wrong with elevenrack, but I wanted to see if anyone had had a similar problem. Thanks.
  17. My Pod Farm with GX does not quite have the quality and dynamic range that my old POD XT has (for testing comparing same patch a single path, volume on both etc-and using headphones etc). Farm obviously allows duel path and I like the interface better, so really want to figure it out. My issue is I am just not getting the same tone. Been working for awhile to get those duel path tones where I want them to be. I assume XT has some extra circutry pre-stuff (thought I read somewhere that). Anyway, can someone point me to more detailed the specs of the GX /the other USB farm interfaces so I now if I should try this. This may require a line 6 egineer to chime in. https://www.sweetwater.com/store/detail/ZBox?adpos=1o1&creative=54989263441&device=c&matchtype=&network=g&product_id=ZBox&gclid=CjwKEAjw3drIBRCOwfC-_qqyjQ8SJADvoWQpEVWjTg46jzYqMimYkbh9JHoga-QUuzS4KjUsDltZqhoCk97w_wcB Apparently unless GX has a 1M ohm input for the guitar? the input jack may be the issue as having a lower impedance. THis is to mean, I am trying to determine if I am suffering a mismatch from my pickups that are high impendence. Anyone else experience or compare. I know the USB only farm interfaces are probably not the most expensive to manufacture and thus may have slightly less high end circuity, so this is all a guess as to what is different. IF not, I need to look further as I would not benefit from a Zbox. I could always buy a Zbox and just test and if not send back, but would like to at least make a more educated purchase. Any feedback would be appreciated...thx
  18. Hey there, Firstly, thanks for any and all replies. Basically I want to use my UX1 to record my guitar in Cubase, but I don't want to use any of the sounds from PodFarm, I want to use one from Cubase instead. Cubase picks up my guitar with or without PodFarm open fine, I can see the output monitor rise and fall as I play, and using direct monitoring I can hear the effect back on Cubase. However, when I click record, the track doesn't pick anything up. The only time I can record actual sounds is when I am using PodFarm sounds. I believe I have my ASIO set up correct, as well as inputs/outputs. I've attached a few screenshots, if there's anyone who's familiar with using PodFarm and Cubase together, I'd really appreciate the help. I'm running Cubase 8 LE, on Windows 10. Cheers.
  19. This will seem to be a very newbie question but here it goes... I am using my EV RE-20 mic with the UX2 device and POD Farm. I want my mic signal to go through POD Farm then into Audition or a live broadcast software like OBS. When I'm into Audition, my option for input is UX2, and then I receive a dry sound. The POD Farm plugins and mixer is bypassed. What do I need to do to have an input in Audition that is actually POD Farm? Thanks! Stu
  20. Hi all, I just upgraded my computer. I now have a state-of-art windows 10. I plugged in my Line6 UX2 and installed drivers and Pod Farm, I ran the licence manager and authorized the computer. I re-installed Reaper. I added Pod Farm 2 VST to reaper. I can open Pod Farm 2 stand-alone, I can also use it as VST in Reaper. Everything is fine. Problem is, I have some recordings from before the upgrade. Many, in fact. And they are lost looking for the "Pod Farm" VST. They don't know anything about a Pod Farm 2, and besides from what I've read there are some major differences. From what I read on the web, I can install at the same time Pod Farm and Pod Farm 2. That would probably be fine. However when I go to the Line6 download center and select Pod Farm, I get a message "At this time, there is no software available that matches your selection." How can I do? Is there a way to upgrade the recordings (sounds ghastly)? Is there a way to install Pod Farm 1, or at least its VST? Thanks for any help or pointers
  21. Hello all, Previously I was using the KB37 as an interface and I had lots of tones that I have saved and also bought the Metal Shop pack. Until recently, my KB37 has died on me and I bought the Focusrite Scarlett 2i2 audio interface as I needed to start writing. Every time I try to use the PodFarm 2 on my Logic Pro X, I will always get the No POD Farm 2 License Found. Using the PodFarm 2 as a standalone would bring this up too. I have already authorised my mac from the License Manager app since. Am I missing something? Do I really need a Line 6 hardware just to run the PodFarm? ps: I am running mac osx Yosemite with Logic Pro X.
  22. Hi guys, I've got a problem with my PodFarm (I use it with UX2). When I've changed my GX to UX2 i was super happy beacause i had way more amps and effects there. After I've reinstalled my computer system (I'm working on Windows 8) I had some problems with installing PodFarm and with registration on Line 6. Now it's working but I have just two guitar and bass amps and few effects. What should I do to get more sounds? Please, help me.
  23. I've been using my Pod UX1 for about 5 years now with absolutely no issues. Today i updated to El Capitan and suddenly i'm getting no audio from pod farm and no visible input signal. Not only that but when i try to open Logic Pro 9 it scans all my audio units and then stops on POD Farm forever. It will NOT scan Podfarm. What is wrong here? I have all the latest drivers etc but it just isn't working. Should i try reinstalling podfarm or is it simply that Line 6 hasn't updated it yet? HELP
  24. Hi! I'm using UX2 Studio Interface and PodFarm 2.59 in Reaper 5.15 x64, Win7 x64, and i have a trouble that PODFarm VST won't output sound. For example i have 3 identical tracks with the same settings and with 1 plugin podfarm on each track with the same settings. But 2 tracks are playing, 1 track not, If i delete podfarm from inserts i hear a direct guitar sound, if i copy vst from other track it works normally . but if i stop/play then again i hear 1-2 tracks, but the same track with the same podfarm settings won't output sound. What to do?
  25. Hey guys, i just stumbled upon Pod Farm and saw that many devices got the software free with the Podhd300 I've had my Pod for years and was wondering if there was any way to get the software in a free way? I use hd300 edit but it just doesn't bring out the tones that i need. Cheers! Swanny
×