Jump to content

Search the Community

Showing results for tags 'support'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 33 results

  1. I am on windows 10 and it seems every time I try to record something it ends up being choppy and very deep. I've tried everything with fixing this issue. These are my sample rate settings
  2. joeycronin

    Enhancements? UPDATES?

    Dear Line 6, Is the FireHawk 1500 support or enhancements dead?????? You have such an awesome underdeveloped product here. The majority of the needs are in software and editability settings and with the FVB 3. I love the amp but it is a 63.14 lb. Living Room Brick. Because of the lack of editing for live performances. Please step up and enhancement the product. You have very skilled people on your team that are real players. They know what is needed. Guys isn't all about the Helix, Helix LT, Helix Stomp, Helix Effect. You won't get us to buy any of these or future products when you ignore our other stuff. PS I've had your stuff from the very beginning. You are bring in all these new product and your attention to the other products had slipped. There hasn't been an update or enhancement even on your Varaix other than the Suriken. Absolutely nothing for a very long time. People spend the money on your type of products because there is an expectation of enhancement. Both by design within software and electronic. FH1500, JTV-69, FVB3, X3Live, POD, POD farm
  3. I just rebuilt my Mac, and tried installing both HD500 driver versions 7.2.5 and 7.2.7 multiple times, and nothing is showing up as a driver. I've also use both Line 6 Monkey and the downloadable installers on the site. Does anyone have any tips on ho to fix this? This has never happened to me before. Thanks.
  4. I bought Pod Farm a few years ago. I've just upgraded computers and I'm trying to install it on my new one. I get a message that it cannot be installed, but no explanation why or what I can do. I have pro tools sessions that use pod farm and I will need for the plug in to load. I click on support and I'm instructed to open a "ticket". But there's no ticket. No tech support. No phone number or email address for paying customers. Just a lot of irrelevant FAQ links when I enter my questions.
  5. Line6Tony

    Line 6 Product Warranty

    Please be aware: Your warranty is only valid in the region where you purchased your unit. If you buy your unit in Germany, then you must have the unit serviced in Germany, or within that region. If you live in South America, you will be interacting with the distributor for the country that you live in. It is for this reason that Line 6 recommends that you always buy your unit locally. You will need to present your original, dated proof of purchase to have any warranty work performed at any Line 6 Authorized Service Center for repair. FAQ's Q: Are Line 6 warranties transferable? A: Line 6 warranties transfer from one end user to another within the original warranty period (as long as the user has the original dated proof of purchase), but not when purchased second hand from a retail outlet. Q: Do I get a warranty if I bought a unit from eBay? A: Line 6 honors warranties from authorized retailers only. Some authorized retailers have an eBay presence, so units purchased new from them are covered by our warranty. If you purchase a unit on eBay from a non-authorized retailer or an individual, you do so at your own risk. Q: Do I get a warranty if I bought a unit used? A: The only way to redeem warranty on a used item is to have the original purchase receipt, dated within the product warranty period. So if you fail to get such a receipt, the manufacturers warranty will not be honored. Q: What do I do if I need a repair? A: Please refer to our Product Repair FAQ for detailed instructions. The Warranty DOES NOT Cover: Damage from physical abuse such as dropping the unit, impact from hard objects or damage to external components as a result of negligence. Damage due to liquid contamination. Damage resulting from any use other than that it was intended for. Any unit that has been repaired or had an attempted repair made to it by unauthorized personnel. Damage due to incorrect connection, connection to faulty equipment or connection to faulty or incorrect power supplies. Damage in transit as a result of inadequate packaging or protection. General U.S. Warranty Periods. All other countries, see your distributor for warranty details. 36 month parts and labor warranty StageSource speakers 12 month parts and labor warranty All amplifiers, including speakers HELIX family products AMPLIFi family products Firehawk family products StageScape mixer Sonic Port / Sonic Port VX BackTrack/BackTrack + Mic FBV Controller pedals POD units (except Pocket Pod and Pocket Pod Express) Relay and XD-V Wireless Products Speaker cabinets Stompbox modeler pedals ToneCore Pedals (Module AND Dock purchased together as one unit) TonePort UX8 Variax instruments (one year parts and labor for electronics and a limited lifetime warranty on wood) 90 Days warranty, including parts and labor when applicable MIDI Mobilizer I/II Mobile Keys 25/49 Mobile In GuitarPort/RiffTracker Pocket POD and Pocket POD Express ToneCore Docks (purchased individually) ToneCore Modules (purchased individually) TonePort/POD Studio GX, UX1, UX2 and KB37 Variax Workbench Interface All Power Amp and Preamp Tubes Any refurbished (B-Stock) Line 6 product Amp covers, custom carry bags and all other Line 6-branded accessories EX-1 Expression Pedal POD Mount DC-1g Power Supply (when purchased separately) DC-3g Power Supply (when purchased separately) PX-2g Power Supply (when purchased separately) 15-day return period All Model Packs and Software licenses (except iLok versions)
  6. Dang3rZ0n3

    Migrate to new computer

    I have found myself in the unfortunate situation where I have totally destroyed the laptop (including the hard drive) that I used to connect to and edit my Helix. Fortunately, the Helix itself survived, thanks to its rugged construction. But now I need to install the Editor, Updater, Native, and audio playback drivers on my new laptop. I did happen to save my Setlists and IRs to cloud storage; but have made many changes and added a few presets since the last save. I do not want to lose any changes since my last save. The Editor installation instructions are very clear that you have to reset globals and presets, and use your *existing* editor to backup your presets and IRs if you want to save them - well, of course, I don't *have* an existing editor on the new laptop. How can I transfer the current Setlists and IRs from my Helix to my new laptop?
  7. Rifqi

    Helix Screen Error - Need Help

    Hello, Friends My Helix screen stop working and only show sequence of funny colors and pattern changes every 1s. Everything work well but the screen. Anyone else having this problem? How can I fix it?
  8. I have been using my AMPLIFi 150 for almost two years. It was working fine until a couple of days ago. My iPad Pro is connected to the AMPLIFi via Bluetooth, but it won’t sync. I can play music through AMPLIFi via Bluetooth but the app kept indicating that the device is not connected. Everything works fine if I use my iPhone6 instead. I am on iOS11 public beta 5 on both devices and I am using AMPLIFi Remote 2.60.2 for both devices. Issue is raised to Apple via feedback on public beta as well. By the way, please make a firmware upgrade to support the lights on FBV3. I don’t want to buy FBV3 if the lights don’t work properly. I don’t want to buy FBV2 either in case I buy the Firehawk 1500 later.
  9. so i need help i have tried standard inputs, 4 cable methods, using the my amp's poweramp. using the helix's modeled amp and cabinets and nothing seems to work all my sounds are pretty much horrible i am not blaming the helix i have seen countless videos where people come up with amazing tones, and there are many customer reviews about how good the product is, so i am thinking i am the problem. can someone just guide me into getting a decent tone ? what am i doing wrong here ! should i buy FRFR amp/speakers? anything helps because as of now i am completely out of ideas thanks
  10. Hello all! I recently downloaded the new Helix Native plugin through Sweetwater for the 14 day free-trial. I logged into my Line 6 account through the VST, but when I go to "Authorize This Computer", I get the message referenced in the title, along with the message "Your account has reached the limit of computer authorizations for Helix Native. Please sign into your Line 6 account to manage your computer authorizations.". So I went into my license manager, Helix native is not listed there. Only my computer, my UX2, and Pod Farm are shown. I went to my account on the line 6 website but it wasn't listed under Authorizations either. Restarted computer, etc, no luck. Anyone else having this problem or know how to help?
  11. I'd like to tell you all about a recent experience I had with Line 6 support, and Frank Richotte in particular. A little while ago I went to the first unofficial Boston area Helix meetup, and the left 1/4" output on my Helix showed up dead, where it had been working shortly before. Other folks there helped me out, since I hadn't brought gig-level spare everything, but I still had a problem. Frank was there, pretty cool of him we all thought, and afterwards, I got in touch with him about my situation. What happened from there was probably the single best customer support experience I've ever had. Here's what Frank and Line 6 did: Overnighted me a loaner Sent an overnight UPS label to send my Helix back Serviced it in roughly one day Overnighted it back to me Sent an overnight UPS label to return the loaner How's that, huh? Pretty remarkable. I don't think we should expect that level of service all the time for everything, but Frank did say it was OK to talk about how that all went down. Even if I didn't like my Helix, which I do, a lot, that experience alone would be a huge plus in its favor. Great stuff. Thanks again to Frank, and to Will in Support, I'm super grateful, and super impressed.
  12. Hola gente!, hace poco mi hermano compro la HD400 y paso lo siguiente: Ayer estuve tocando un rato y lo unico que hice fue cambiar de presets con los botones de arriba y abajo, al rato los presets no se escuchaban. De vez en cuando uno que otro preset se escuchaba pero era porque tenia el Wah activado. Entrando a otras preguntas me fije lo de la calibracion del pedal, y resulta que el pedal en si no esta funcionando. cuando lo calibro, apreto el foot switch y al siguiente paso que tengo que ponerlo en el minimo y despues en el maximo, no lo hace. Entonces cuando cambio de preset el volumen siempre esta al minimo, porque la pedalera no me esta tomando el funcionamiento del pedal :S Alguna solucion? ya actualize el firmware, despues la restableci de fabrica y luego la calibre. (Google translate) Hello people!, recently my brother bought the HD400 and this happened: Yesterday I was playing for a while and the only thing I did was change presets with the buttons up and down, later, the presets don't sound. Some of them was heard but it was because the Wah was activated. Entering other questions I fixed the calibration of the pedal, and it turns out that the pedal itself is not working. When I calibrate it, I press the foot switch and the next step I have to put it in the minimum and then at the maximum, it does not. Then when I change the preset the volume is always at a minimum, because the pedalboard is not taking the pedal operation :S Any solution? I Update the firmware, then restore the factory and then the caliber. Gracias, espero tener ayuda! Thanks!
  13. OK so a good friend is buying my HD500 with the fully loaded bundle installed just in time for my Helix to arrive this week. I want to be absolutely sure he can register it to his own account and install the bundle on his computer too. Can anyone walk me through the necessary steps to make sure we do this right or point me to a knowledge base article with all the details? I don't want to mess this up and lose the bundle to the cyber world...
  14. Line6Tony

    iOS 10 and watchOS 3 support

    Apple’s iOS 10 and watchOS 3 are being released to the public today. Our testing with these new operating systems has shown that all of our software and hardware are working as expected with these systems. Two notes to be aware of: On the first run of Stagescape Remote or MIDI Memo Recorder, a dialog will be displayed stating that this application has not been optimized and may have slow performance. This is an Apple message which occurs because of the age of these apps. In our testing, these apps perform well in iOS 10. iOS 10 drops support for all 30-pin devices. So, MIDI Mobilizer, MIDI Mobilizer II and MobileIn are no longer supported. Here is a list of iOS devices which are no longer supported beginning with iOS 10: -iPhone 4s -iPad 2 -iPad 3 -iPad Mini 1 -iPod touch (5th Generation)
  15. TitoxOrtiz

    Bury Your Dead Patch - POD HD PRO

    Hi There, I have been Trying to reach a Bury Your Dead Guitar sound but unfortunately There is not succes! Does someone has a patch, Tip-Support that could help me? :ph34r: :ph34r: :ph34r: \m/
  16. Dear L6-Management. You at Line 6 are the pumping heart and working hands behind your products but sometimes it seems to me, that we are the 'helpful tongues', that help new users and share the knowledge around your products. We take care of the many questions which are never (could be) answered in your manuals, give the same hints over and over again and keep your support costs low. So please honor our efforts and provide discounts to users which are helpful to others. As I reached 10 likes yesterday and am interested in buying the full loaded HD bundle, a number of 10 likes could be a graceful value to filter out the 'helping-tongues, and 'mouth-to-mouth apostles' of your products and company and send them a little gift by mail, to let them purchase with a discount and let them get even more satisfied and further helpful :) Sincerely yours, Smashcraaft
  17. mindy-glow

    Device not connected!!!!

    Hey guys, Since the remote app updates today I get the message 'device not connected' I've tried impairing the device, renown loading the app and a factory reset but nothing has worked. This is on an iPad 4th gen running the latest iOS. I have also tried it on an iPhone 6s with the same result. Can anybody help? Thank you
  18. surefootedllama

    Tones Load No Change in Sound (new Amplifi)

    Hi, I just bought the Amplifi 75. Here's the problem: Bluetooth is connected Amplifi Remote App Says that the device is connected I can load tones from the cloud, but the sound doesn't change. I get the stock sound that loads. I'm using an iPad Air. I tested one of these at a store with my iPhone and it worked great. But I ordered this one from Sweetwater. I tried a hard reset (holding tap and volume button down while turning it on - is that right?) I reinstalled the app, made the iPad forget the device, made sure app wasn't running when I connected Bluetooth. Frustrating. Any advice?
  19. Purchased an amplifi FX100 today. After playing for a few minutes, it said on the app that it needed an update and it would take 30-45 minutes. I let it update but accidently hit the home screen button when it was almost over. I went back into the app and it said "update failed". I now have the 4 preset buttons flashing on my fx 100, and the app does not show the update anymore. I have tried to factory reset the fx100 (power off pedal, hold down volume knob & tap button then power back on while holding for some time). It did not work. I would hate to return this item but its not looking good so far. Any help please?
  20. So i ended up getting a UX2 POD studio for christmas, i just recently started trying to get it started up, due to my computer being on the fritz, sort of got it working and functioning without any problems so i think its safe (my computer) So back to the topic, i cannot get this to work for the life of me, and i haven't had the best expierence with line 6 products in the past. I've been scouting around trying to see what the problem is and what the solution will hopefully be. The driver won't install. line 6 monkey? won't dectect it or allow me to download/update the drivers. The liscense manager isn't detecting anything either. This was a NEW product unopened when i recieved it with the 2 discs. I registered it and need some serious advice on what to do with this. thanks for reading.
  21. I've had my JTV-69 for over 2 years now, use it frequently for live gigs a with a covers band here in the UK, and it's my go-to guitar. No other make of guitar can do as much, so well. I also have a Variax 700 (my third) as a spare. When I had to get my Variax 700 fixed, (new piezo's - they do fail periodically) I was very impressed with Line 6 service facility in the UK Midlands. But how the picture has changed now. It seems that there is no support centre in the UK any more. All the support for the whole of Europe now seems to be in Germany. It's not easy to send my guitar to a different country if (when) it breaks, I can't even buy most parts for the guitars in Europe. According to the Line 6 support web site, there is not an authorized Variax service centre within a thousand miles! So, when the time comes to replace my JTV with another Variax, how likely am I to spend a substantial sum of money buying a high-tech guitar where there is no accessible support? Answer - not at all likely. So, Line 6, my sincere congratulations on making a great product, and I'm very sad that this will be the end of the road for me as a Line 6 customer and advocate.
  22. polmacanraoi

    Line6 support lied to me

    here is my conversation with line6 support this week RE 2.50 update for vetta: I can not believe they blatently lied..... I think its now time to get them to stand by their customers and finally get a revised 2.50 update out there, that WONT brick amps. i laid it out simply.... LINE6 KNOW THEIR VETTA 2.50 UPDATE IS FAULTY, AND ARE NOT WILLING TO SUPPORT THE GUYS WHO SUPPORTED THEM THE WHOLE WAY THROUGH A RECESSION polmacanraoi Sep 24, 17:58 PM do you have the syx version, as your recent l6 monkey does not recognise the vetta update path afisher Sep 24, 14:23 PM VettaCombo_2_50.vtf afisher Sep 24, 14:23 PM Hello, I have attached the update. By using it, you agree to the risks of bricking your amp and understand that we cannot repair your amp for free if it does brick. The file is "use at your own risk" only. Regards, Andrew Product Support Line 6 polmacanraoi Sep 23, 10:22 AM i have invested a considerable amount of time setting up my patches to include whammy etc, which do not come in any there update. and for the record, i have never bricked a vetta before, so it is very assuming of your service manager, that all vetta owners are complete morons. i have seen other users on the forum, receiving their updates, up to last month i therefore demand an update, or i will be seeking my legal options, as i feel i was sold a product, that line6 know has a system default. otherwise, why would they take the update down, when they could've simply went back to the drawing board, and either created a simple update app, or actually distributed something that worked. As a result, i have a vetta that doesn't work. polmacanraoi Sep 23, 06:16 AM So this means that a flagship amp that has an update, doesn't have an update?? Do you not think that line6 would work on a fix rather than disabling their customers?? I am not happy about this. And this will turn me off buying any further line6 products in the future. Your service manager needs to do his job properly!! afisher Sep 22, 16:51 PM Hello, Unfortunately we do not have the update available anymore. Since there have been way too many individuals breaking their amps while updating, the service manager has taken the download down and we do not have the firmware for distribution. Regards, Andrew Product Support Line 6 For shame Andrew, and his service manager!!! Anyone that needs the update, drop me a PM, i will be uploading it to my own webpage
  23. Why did the removed the app for old iPads? Does it make sense.?
  24. Just a sincere thank you to tech support for the great and speedy service! Called in and left a message, was called back within about 30 min. Technical advisor was friendly and courteous AND solved the issue for me quickly.. also gave a few extra useful tips! Tech support number was very easy to find. Many thanks!
  25. Wasn't sure what topic to put this under, but I've had this Backtrack + mic for about 2 or 3 years now. The battery won't charge anymore when I plug it into my USB port on my MAC. It used to charge fine a few months ago, I haven't used it in a while. The battery is dead, but it won't charge. Upon plugging it into the USB port, I turn the switch on to the middle notch. It turns on with the white light, then it flickers red and orange--indicating that it's dead. Then it turns off. It won't charge even though its properly plugged in! HELP?! Does it need a new battery???
×