Jump to content

Search the Community

Showing results for tags 'fx 100'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 3 results

  1. Have a problem with calibrating pedal on AMPLIFi fx100. I followed the instructions in this video When i moved the pedal to the toe position and pressed the display have not change number on the display to "2". (from this instruction http://line6.com/support/page/kb/_/amplifi-products/fx100/amplifi-fx100-post-update-reset-and-pedal-calib-r645 ) Before i made firmware update to the latest version and factory reset. Was my previous steps correct? And there is one more trouble with wah/volume pedal- it's going hardly while i change position. Also have a problem with bluetooth. I am using android 4.2.1 device. After pairing fx100 with my device i opened AMPLIFI REMOTE app, but i am always have a message " amlifi lost data connection ". Some times it's working only in tone editor (no tuner, levels and etc). Application don't see my amplifi and says "none". I will appreciate for any help. P.S. Sorry for my english.
  2. Purchased an amplifi FX100 today. After playing for a few minutes, it said on the app that it needed an update and it would take 30-45 minutes. I let it update but accidently hit the home screen button when it was almost over. I went back into the app and it said "update failed". I now have the 4 preset buttons flashing on my fx 100, and the app does not show the update anymore. I have tried to factory reset the fx100 (power off pedal, hold down volume knob & tap button then power back on while holding for some time). It did not work. I would hate to return this item but its not looking good so far. Any help please?
  3. I recently bought a FX100..... Great product !! In the past I used Guitarport and POD Farm where I used some fixed tones that I got from the Line 6 Web Site. My question......How can I upload these tones into my FX100 ? Have a nice day !!! Sangio
×