Jump to content

Search the Community

Showing results for tags 'displayerror'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
    • Operating System-specific Information
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • DL4 MkII Stompbox Modeler
    • FBV Controllers (MKII / 3)
    • M5
  • Amplifiers
    • Powercab
    • Catalyst
    • Spider V
  • POD
    • POD Go
    • POD HD X
    • Pocket POD
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
  • Relay/XD-V Digital Wireless
  • Recording
    • Helix Native
    • Metallurgy
    • Echo Farm/Amp Farm
    • POD Farm 1/2.0/2.5
    • Computer Audio Set Up and Troubleshooting
  • Legacy Products
    • POD
    • Amps
    • 1st Gen Variax Guitars / Bass / Workbench
    • Effects and Controllers
    • AMPLIFi Series
    • Live Sound
    • Digital Wireless
    • Mobile Products
    • POD Studio / Tone Port / GuitarPort
    • Software
    • Dream Rig

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 4 results

  1. Hi, this is Mauro from Argentina. After having some electrical issues on stage, Stomp's display turned white during the show. Turning off and on works but only for a random time that could go from 30s to 40m (after many tests at home and rehearsal room). The issue is only about the display, I had no sound problems at all. I also updated the Firmware after this issue just in case, but I can 100% affirm this is an electronical issue. Unfortunately, I don't have any trustable people who can look at it. Warranty has expired too (yes, one month after the 1-year). The seller reviewed and told there's nothing wrong in the unit because they weren't able to replicate. Here's a photo of the issue. I see this issue happening on many LED screens from TVs or computers, so I think it shouldn't be something too complex: https://drive.google.com/file/d/12KEMfg-FyCknNTX63CHyg5pdeMkiFrrL/view?usp=sharing Did anybody ran into this kind of issues? Any tips on which components should be taken in count for reviewing? any electronic plan? Thanks!
  2. I have happily been using my HX Effects every week for the last 2 years. Today the display started playing up. I am greeted with white noise on the scribble strips during boot up about 50% of the time, and odd graphical corruption on an intermittent basis. I've fully reset and restored my backup several times; this hasn't fixed it unfortunately. Has anyone got any insight into what may be causing this? Otherwise the pedal works fine and I even played live with it today and used the tuner despite not being able to see the screen. The power supply I've been using for the last 2 years is a Voodolabs Pedal Power Digital. Unfortunately I bought a discounted HX Effects that didn't come with a power supply so I can't swap it out. I am willing to purchase a Line 6 DC-3H but would appreciate any feedback first in case this is a waste of money and the corrupted display is a sign of permanent damage. Many thanks.
  3. Good day everybody. After 2 years of use unfortunately I have problem with the LCD display of my Powercab 212 Plus. Shortly after switching on, the display is easy to read. After a few minutes it will slowly turn black and thus illegible. All other functions are flawless. Regards Mathias
  4. Hi, unfortunately I recognized a display error (reproducable) at my HX Stomp. I see a black square or line instead of the values in the left corner of the device. Any idea why this happens? Best, Bastian
×
×
  • Create New...