Jump to content

Search the Community

Showing results for tags 'help'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 159 results

  1. Hey folks! Looking for some help here regarding snapshots as I can't seem to find my specific question in any forums or tutorials... I downloaded a few free presets, and they are great, but were created as individual presets for each tone. (ex. Preset 1 = Clean, Preset 2 = Rhythm, Preset 3 = Lead, etc...) I am wanting to copy those individual Presets, and paste it into one preset utilizing different snapshots, but can't seem to find a way to do this in HX Edit. I currently have my Helix in Snapshot mode, and would like to consolidate these great tones into 1 preset. Is there a quick and easy way? Thank you all for the help.
  2. I was wondering if someone could offer me some advice on connections! I just bought the helix floor (AMAZING!), but I also own a tc helicon voicelive 3 extreme (VL3 for future reference) for vocals. I connect my guitar to the VL3 guitar in and then another cable from the guitar thru on VL3 (which passes only a dry guitar signal) to the Helix guitar in. So that's easy enough. The VL3 requires that for it to detect the chords for vocal harmonies and processing. Now I should say that I have a Yamaha Stagepas 600 pa system that I am connecting to for everything (No amp or FRFR). I would like to be able to use the looper on the VL3 in stereo for both the guitar from the Helix and the vocals from the VL3 itself but unsure of how to get this accomplished. I am assuming that it's with the effects loop on the Helix but I'm unfamiliar with effects loops. Also please note that the routing options on the VL3 outs are plentiful. So can I make them play nice? I have attached a photo of the VL3 rear INS/OUTS for reference. Also an image of the Yamaha pa mixer/amp. If someone could please HELP ME!
  3. Hello guys, thanks for accepting me. So I tried to read all the older topics to avoid asking again, hower I did not found what is needed. :( So I got pretty simple setup. Diezel Vh4 Miid cable And HX Effects Currently when I am at the Banks 01A to 01D I have managed to program the Amp channels to switch(via Midi) How can I assign stomp possitions in lets say 01A(bank) to switch Chanels via Midi? *When I am in the Stomp mode. I want to assign 1,4,5,6 to switch the 4 head channels(via the midi) ... This Will leave me with 2 free stomps for 2 effects. That's it enough for me, nothing more. Thanks in advance.
  4. So randomly today, my Helix will not power on. I turned it on and the usual Helix splash screen came up, and then a few seconds later it looked all warped/glitchy, and then there was nothing but a blank screen (see pic attached). I just got this/registered it in February and opened a support ticket. Anyone else have the same issue or anything similar? I realllly don't want to have to buy another one, and hope Line6 can fix/replace this unit! -Andrew
  5. So I'm in my HXEdit, I'm logged into everything I need to be, I've purchased my preset+IR, it's been downloaded and activated but I keep getting the following message whenever I import either the preset or IR. "HX Edit was unable to import this IR because the required license was not found. The following product packs are available for purchase from Helix Marketplace: * 64670" As far as I can tell I'm doing everything I should be but is there something I'm missing? Also I'm using the HelixLT and it's fully updated. And the preset in question is the Bill Kelliher Live Rig+IR pack and is compatible with my gear. Please, let me know if you have any ideas on how to fix this!
  6. Hello line 6 folk I'd like to ask for some help/advice as a new helix LT user for a one-man band setup with in-ears and Frfr cab on stage. I’ve come up with a setup I think might work, but I’d like your advice/suggestions. I would sing and play guitar over home-made backing tracks with a click panned to left and backing-track to right I've seen some good vids on you tube but they either show a setup with the LT with no vocals, or a setup using the full Helix- which I don't have. I want to have backing track, live guitar, vocals and click in-ears, and everything except click for PA. It would be small clubs. The gear would be an IPAD, Helix LT, FRFR cab and a Behringer mixer e.g xenyx 802 Proposed setup for above: IPAD Click track to mixer Backing track (BT) to Helix via R1 (with R1 set at line level) so I can use its global EQ if needs be HELIX LT Path 1A · GTR in --- FX + amp and cab sim --- multi out (¼ out and XLR out) · ¼ out is at line level and sent to mixer line in. · XLR out at line level to FRFR cab. Path 2A · R1 input at start of path receiving backing track from IPAD at line level (hopefully IPAD is loud enough) then sent to mixer at line level from S1. (BT sent to Helix to enable Global EQ to a better extent than mixer EQ. Path 2B · R2 input at start of path as input receiving Vox from mixer at line level (hopefully mixer pre-amp is loud enough) · Add FX to Vox and use S2 to send Vox back to mixer at line level MIXER · Receiving click track from IPAD · Mic plugged in to XLR channel then sending raw Vox to Helix R2(using 1-click method ?), Fx added in Helix then sent back to mixer line-input via Helix S2. · Receiving BT from Helix via Helix’s S1 · Receiving live guitar from Helix ¼ out. · All tracks sent to mixer headphones out for in-ears. · All except click sent to PA via master out FRFR · Receiving guitar + FX + amp + cab sim via XLR out. Does this seem like it would work in practice? Any suggestions for improvements? Thanks very much.
  7. Hi! I recently wanted to record my guitar directly into my pc into FL Studio. I have the Spider V 20 with the Spider Remote, and used the usb on the front to connect to my PC. Everything sounds fine, until I use the ASIO in FL Studio to set my Spider V 20 as the input. The guitar sounds great, but there is a zapping noise that happens every few seconds that ruins the recordings. Any help would be appreciated, here is a recording of the sound. Thanks Again! https://drive.google.com/file/d/1v-3q9dGpf9m2m41lJvTW_hoiLi-MASfS/view?usp=sharing
  8. Hey everybody! I just got an HX stomp in my home studio for all my guitar and bass recording needs. I'm wondering if I can somehow setup a patch to have my wet signal go out the left output and to have a dry DI signal out the right output or vice versa? I know I can do that if I use the HX stomp as my interface but I'd rather not do that. I don't care if I'm wasting blocks because I tend to use very minimal patches. Thanks!
  9. I think this is nice to start new year with some positive projects. What about helping Line6 in correcting User Manual and making Spec Sheet? All this to adress FAQ in future releases and better communication with users. I will use 2.10 OWNER’S MANUAL 90-20-0451 - B (For use with Helix LT Firmware 2.10) but i guess it refers to all Helix hardware family. Page 7 "18. SENDS/RETURNS 1-2 These 1/4” ins and outs can be used as FX loops for inserting external stompboxes into your tone or as additional inputs and outputs for connecting keyboards, drum machines, mixers, and other gear." Correction: 18. SENDS/RETURNS 1-2 These 1/4” ins and outs can be used as FX loops for inserting external stompboxes into your tone or as additional inputs and outputs for connecting keyboards, drum machines, mixers, and other gear. Ins are unbalanced TS and outs are TRS impedance balanced. Use TRS cables for SENDS when needed" Page 7 "21. 1/4” OUT Use unbalanced 1/4" TS cables to connect to your guitar amp, FRFR speaker(s), studio monitors, or other playback system. When using a single amp or speaker, connect only the LEFT/MONO 1/4” jack." Correction: "21. 1/4” OUT Use unbalanced 1/4" TS cables to connect to your guitar amp, FRFR speaker(s), studio monitors, or other playback system unbalanced inputs. Use TRS 1/4" cables to connect to balanced inputs. When using a single amp or speaker, connect only the LEFT/MONO 1/4” jack." Page 31 "4 Trails Trails Off: An external stompbox would be instantly muted when the FX Loop block is bypassed. Trails On: An external delay or reverb stompbox would continue to decay naturally when the FX Loop block is bypassed or a different snapshot is selected." Correction: "4 Trails off : An external stompbox would be instantly muted when the FX Loop block is bypassed. Trails On: An external delay or reverb stompbox would continue to decay naturally when the FX Loop block is bypassed or a different snapshot is selected. Returns are not muted when FX Loop block is bypassed." Page 58 "(...)However, note that this Apple Class Compliant driver offers strictly 48kHz native sample rate operation. If you prefer to use a different native sample rate (or if your particular DAW application requires it), you can optionally download and install the Line 6 Mac Core Audio driver from line6.com/software. This Line 6 driver offers 44.1kHz, 48kHz, 88kHz or 96kHz sample rate operation. Correction: "However, note that this Apple Class Compliant driver offers strictly 48kHz native sample rate operation. If you prefer to use a different native sample rate (or if your particular DAW application requires it), you can optionally download and install the Line 6 Mac Core Audio driver from line6.com/software. This Line 6 driver offers 44.1kHz, 48kHz, 88kHz or 96kHz sample rate operation in higer latency range required for sample rate conversion" Page 23 "L6 LINK Output" - this section needs complete rewriting. It is almost useless if one wants to know how to route anything to that output. Page 6 "12. VOLUME Turn this knob to control the main output and headphones volume." Correction "12. VOLUME Turn this knob to control the main output and headphones volume. This is analog attenuator for chosen outputs. See Global Setting Ins/Outs."
  10. Looking for help with this problem please: My Recently purchased Variax Standard Guitar gives a loud unpleasant Squealing screeching noise intermittently with acoustic models. Never happens (so far) with other models. Noise continues until I switch off or unplug Guitar. Wanted to use in a live situation but need this rectified first! I’m Using variax with standard guitar lead straight into an Alesis USB mixer and I have updated firmware and ensured battery is fully charged. Is this a known issue? Any help appreciated please
  11. Hello, bought a brand new HX Stomp. It won't connect to my pc (Windows 7 x64). Problems found: - USB Audio Device has a driver problem. - HX Stomp doesn't have a driver. Are the driver available for download somewhere? None of the software provided, in the Downloads section of Line6's webpage, are able to "see" my HX Stomp.
  12. Boot failure- whammy gets stuck- pedal won’t work until I turn unit off and on- amp switching stops working- i have to actually load up a setting w amp switching and switch it once before it will even work otherwise my amp is stuck on channel B so now it’s part of my boot up process. I use snapshots intricately in my band. a bank for every song- 4 snapshots per song usually sometimes only 3. with these glitches I’m terrified of it happening on stage! its a song stopper for sure! Ive changed firmware, still the same. i get a boot failure 1/10 times if not more turning it on. LINE 6 !!! I want it to work right before I give a crap about additional features! who else has these issues?
  13. Hello. I watched the line 6 video on how to record through a firehawk, but I need more help. Can you please tell he how to setup the recording on a windows 10 pc and which free recording software to download and use (UK). The guitar I'm using is a variax standard.
  14. Please bear with me as I'm pretty novice with this; I'm having issues trying to record the processed sound from my helix. When I first got the unit it worked fine and it was plug and play. I was able to record exactly what I was hearing from my amp. At some point I've managed to change something and I'm not sure what but I no longer get any sound picked up from the helix when recording (it still makes sound through headphones/amp). I'm able to hear and record the dry signal on mono input 7 but every other input is silent on both mono and stereo. I'm using reaper as my DAW and the helix as my interface via USB. I've tried audacity, FL Studio and Pro Tools and they all have the same result. Here are the audio device settings I have in reaper: My helix IO settings are as follows: Guitar Pad: Off Mic In 48v Phantom: Off Mic In Gain: 0db Mic In Low Cut: Off USB in 1/2 Destination: Multi USB in 1/2 trim: 0db 1/4" outputs: Line XLR outputs: Line Send Return 1 - 4: Instrument (Have also tried setting these to line - no difference) Re-amp src USB 7: Guitar re-amp src USB 8: Mic Volume Control Knobs: Multi Headphone monitor: multi Digital output: S/PDIF Digital Out level: 0db Sample rate: 48khz I'm unsure if any other information is required.. Edit: Okay I believe there is something wrong with the patches I have set up. I just switched to a factory preset and it is working. Could somebody tell me what I need to do to this patch to make it record? Edit 2: I changed 1/4" to multi and it's now making noise. I'll leave this here in case anyone else is as dumb as I am.
  15. Hi, I have no audio output on my TonePort UX8. I can not hear my PC. However, the outputs and inputs do not work. What do I need? Is the POD Farm 2 needed?
  16. Hi all, I'm new to this and today; purchased a G75 for use with my bass guitar. Having opened it from the packaging brand new, the receiver doesn't seem to connect or find my TB516 G transmitter. Whenever I try to set it up as it states by creating a new scene, turning the transmitter off and turning it to channel 1 or 2 when prompted, it says 'No TX found' and then goes back to saying NO TX in the bottom right corner. Any suggestions, or am I being stupid? Kind regards, Dan
  17. Okay, another new Helix owner question: I have presets for different songs and, like I'm sure a lot of you are, I'm using this thing only at church. I want to have different presets for different songs, even though I generally use the same sound (amp, drive pedals, etc) simply so that I can have tempos in place for the delays as I can't be bending down to enter stuff in manually every song and don't want to go back to tapping (I'm coming from a TimeLine after all so I'm kinda spoiled). However, there is a VERY noticeable gap in sound between presets. It's quick, sure, but it's still there and blatantly obvious. Anybody have any ways around this? This could very well be a dealbreaker which would really be a shame as I am otherwise loving the heck out of this thing! Thanks, Robbie
  18. Hello, I've been using the HX Stomp as a travel rig. I like it a lot, only problem is the expression pedal doesn't seem to calibrate properly. I've searched the internet up and down to no avail. How do I calibrate my Dunlop expression pedal to work as 0 being heel, and toe being 100? Currently, regardless of my min/max setting, the HX believes the halfway point is 100 and goes back down to zero. I'm not using a TRS cable to connect the expression pedal. Thank you
  19. Hi folks; First time posting on the forums, and I'm hoping you all can help me out. I just successfully updated to firmware 2.50 for Helix (which is everything I hoped it would be :D ), and I'm trying to use HX Edit. I downloaded it successfully, but when I click on the application icon to open it, it starts to open the black window, then immediately shuts down with the message "HX Edit quit unexpectedly." I've tried deleting and re-downloading with the same result. I opened the app directly from the 'Applications' folder, not from a shortcut. I'm running a Mac with OS X 10.8.5, and haven't had any trouble with Line 6 or Helix software heretofore. This was the first version of 'HX Edit' that I've installed. Prior to this I was using the old 'Helix' app (which I've already deleted). I'm not worried about restoring any preset or IR backups, I just want the app to open and work properly. Any tips or solutions to this problem would be greatly appreciated! Thanks! [Moderators, if there is an existing topic on this issue, feel free to move my post there. This is my first time posting and I don't know how all of this works just yet.]
  20. SRVTovar

    Help!

    Hi! First of all sorry for my bad english and thanks for reading me! i downloaded the “reaper audio production” program but when i play or when i connect my pod to my pc 500HDX my pc crashes. I really need help, i dont know how to fix this and it really makes me wanna cry!
  21. Hi, I'm just looking to get my trial of Helix Native started, but I can't even get beyond signing into the plugin. I'm running MacOS High Sierra and using Garageband. I've reset my password, changed my username, uninstalled, reinstalled, got an open ticket with Line 6, but I feel like I am getting nowhere with them. I get one troubleshooting tip per email every 3 days. Anyone else come across this issue and manage to solve it? I've found some other posts that weren't very conclusive on the matter. Thanks in advance.
  22. I've read multiple threads about this, and have not found a fix. I'm trying to set my helix up for live performance, but i can not for the life of me eliminate the dry signal. when i turn an amp off in a chain, i still have dry signal coming through. This is the case with all of the patches, factory presets, and ones I try to do myself. I have a feeling it's some global setting I have set wrong. I've attached a pic of a simple routing that i'm using and still receiving dry signal. Thanks, hope to be doing more contributing and less bitching in the future!
  23. Hi, i have a problem with my pod hd500x: when i plugin my pedalboard to the pc for edit the tones and exit in my amplifier, the tones sounds really good, but when i don't plug to the pc the pod all of my tones have a really lollipop sound, with a lot of interference and really high tones that make the tones noisy. I tried all the way a can to solve this problem, but i haven't found a solution. this is a really sad thing beacuse i have my pod for 8 moths and i can't use it live because i can't bring with me my pc. I hope someone can healp me solving that problem.
  24. I was able to use the Line 6 Monkey v1.77 and after installing the driver still it show's, no driver was installed. I hope someone can help me here. I already reviewed other forums. I am currently using Win 10 64 bit. Dell Optiplex 9020 with i5 4th Gen processor. 4 GB RAM
  25. i have updated my line 6 UX1 to the latest driver 4.2.7.7 from 4.2.7.6 but when i go to "Line 6 audio-MIDI devices settings" i cannot change the bit depth or buffer size. when i select another size or bit rate, it just reverts back to default. the previous update did not do this. i have uninstalled all line 6 drivers and updated to the new one. i had no luck so i reverted back to the previous update. i would like to update this thing! please help!
×
×
  • Create New...