Jump to content

Search the Community

Showing results for tags 'shuriken variax'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
    • Operating System-specific Information
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • DL4 Stompbox Modeler
    • FBV Controllers (MKII / 3)
    • M5
    • Firehawk FX
  • Recording
    • Helix Native
    • Metallurgy
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
  • Amplifiers
    • Catalyst
    • Spider V
    • Powercab
    • Spider IV/Spider Online
    • Spider Jam
  • POD
    • POD Go
    • POD HD X
    • Pocket POD
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
  • Relay/XD-V Digital Wireless
  • Legacy Products
    • POD
    • Amps
    • Mobile Products
    • Effects and Controllers
    • AMPLIFi Series
    • Live Sound
    • Digital Wireless
    • 1st Gen Variax Guitars / Bass / Workbench
    • Software
    • Dream Rig
    • POD Studio / Tone Port / GuitarPort

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 3 results

  1. I have an interesting bug in my Shuriken Variax I need to fix Whatever 12string guitar I use theres a problem with D string. When I play open D string the parallel (high) note is not in octave but octave plus one halfstep... Therefore only this string is out of tune. Funny thing is when I start pressing frets on D string the harmonics are octave as the shoud be... This bug is only while playing open D string. Any ideas how to fix it, Already went through factory reset. Thanks Zabis
  2. I bought my Shuriken in late November. It played well at first, but very quickly it started sounding dead. Battery is fine and I changed strings, but the sound has no balls. No matter which amp or setting I use, it has no sustain or power at all. I am pretty concerned about this because as is it is not a guitar I would play. Any ideas?
  3. Hello everyone! Merry Christmas and happy new Year to all of you! I can finally say that thanks to my new Shuriken Sr250, the Helix lt and 2 frfr speakers i found my final setup! I tried everything, heads, combo, pre + power amp rack etc etc but nothing holds up the comparison, you just have to spend some time to set and program everything. I made this patch Acoustic Paris Patch Video I use only the helix blocks, without any external IR, let me know what you think ;-) Gio
×
×
  • Create New...