Jump to content

Search the Community

Showing results for tags 'strymon'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 6 results

  1. Hi guys. The Voodoo Lab Pedal Power 2+ is industry standard and one of the most popular, accessible and easily one of the best all-round pedal power supply unit you can buy today. I've seen soooo many guys saying they need to sell their Voodoo Lab PP2+ power supply because it won't power their HX Stomp. Before you do that READ THIS POST! This will work on most boards, depending on board height and where your power supply is on the board. All you need to power an HX Stomp or HX effects is a cable from the courtesy outlet that you can plug the supplied wall wart into. that it literally it. As I'm in the UK I needed to get an IEC 320 C14 Male to USA UL 2Pin female power cord 28CM (click name to link...) and connect it to the courtesy outlet on the PP2+. You may need a different variation depending on where in the world you are but IT WORKS! It works, no dropouts, plenty of power to go around, safe. Don't go selling your Voodoo Lab PP2+ just because people have suggested you need a new one (or ordered you to buy the biggest, most expensive power supply because they have it and it's amazing at powering their 5 pedals with less than 30mA needed each, apart from that £350 delay pedal but now you have to buy it too because REASONS.. we've all seen those Facebook threads....). Anyway, the bottom line is this... Don't feel the need to splash out on a new PSU for your entire board just to power one thing. There are lower cost solutions that work. This particular solution cost me £6 or less. You can see it working HERE
  2. CraigGT

    Strymons and FX Loops,

    I've been having trouble with the repeats on my Strymon Timeline sounding crunchy, at first I thought it was to do with the Helix summing the repeats back to mono because the dry signal was fine but that turned out not to be the case. With help from Matt at Strymon I used a signal level meter hidden inside the pedals to find the problem. I had my FX loops set to "Line" (+4dB), Strymon quote a max input of +8dB so there should be no problem but the Timeline indicated clipping as soon as I touched the guitar. I then changed the FX loop to "Instrument" (-10dB) and it was still clipping. The bottom line is that if your FX loop is before the amp model (as it would probably be for a Mobius) then it will be fine but if the loop is after the amp (as it would typically be for delays) then the Helix signal is too hot. The solution is to adjust the "Send" level of your FX loop down to -6dB and boost the "Return" level up to +6dB, this still gives a unity gain FX loop but gives the pedals plenty of headroom to do their stuff properly. I'm guessing that the dry path in the pedals has more headroom so that's why only the repeats were sounding crunchy. I would have thought that this might affect other external pedals too. Craig
  3. So with this new update and snapshots I have been messing with midi implementation of the command center to send multiple messages at the same time to my strymon pedals(mobius, timeline, and bigsky) and my effects gizmo, an effects switcher. After messing with it for quite a while I think I have figured how to switch everything. And thought I would share it. But had a question with tap tempo I have it set up as follows: Mobius--Midi Ch2 Timeline--Midi Ch3 Big Sky--Midi Ch4 Effects Gizmo--Midi Ch5 I have an instant command in the command center for each of these they all use the the same basic set up: Command: Bank/Prog Midi Ch: XX (this is which ever midi channel is listed above) Bank CC00: 0 (this can also be 1 or 2 on the strymons for presets 128-299) Bank CC32: off Program:(this changes per snapshot, this message corresponds to which preset the strymon/E.G. has) With this I am able to switch to any preset I have set up on all the devices all at once. I have two quick questions though, I have the mobius and Timeline set up on two different midi channels so that I could be able to use bypass on each one seperately, because of this I have run into two different issues. Firstly the bypass command for the strymons need to use Command: Midi CC Midi Ch: XX CC: 102 Value: 0 I've noticed that changing snapshots only lets you change the Value parameter, and the CC# stays the same no matter what on the MIDI CC commands. Is this a bug or is the helix not capable of doing this? Also the timeline and the mobius both use tap tempo controls but because they are on different midi channels I can currently only assign one or the other to the tap tempo footswitch. Is there a way around this that anyone knows about?
  4. Anyone found settings to emulate the Flint's beautiful infinite decay "80s" reverb? It seems that I can get close with the Cave reverb using a decay of 10.0 with high cut around 2k, but I would love to hear what others have tried.
  5. CraigGT

    Another cool addition to my board.

    I made a cool little addition to my board to help with the problem of overloading my Strymons. Yes I know that I need to hide that cable :-) Craig
  6. I just got a Helix and I'm liking it ok by it's self, but I'm running into some midi issues that are getting a little frustrating. I want to set it up to control my Strymon Mobius, TimeLine, and BigSky with midi without having to dedicate a loop to each. Here's where I'm at and maybe someone can suggest a way I can get this to work. I did have the Helix set up using the 4 cable method with my amp in loop 1. The 3 strymon pedals above are in loop 2 all assigned to their own midi channels. I also have a poly tune set up in loop 3 to be always on (the Helix tuner isn't that great). I have a Riverside OD set up in Loop 4 with the favorite function being controlled using the CV connector on Helix. With it set up like this I can get everything to work in stomp box mode without any problems excluding the lights on the Helix sometimes getting out of sync with the pedal. For example pedal is bypassed but the Helix light for that channel is illuminated (no big deal, I can live with this minor issue). I used midi CC# 80,81, and 82 to toggle the Strymon pedals A and B (and C on BigSky) buttons. The problems began when I started to set up Snapshots. I tried using the Instant commands to bring up a patch on a desired pedal using the midi program function 1, 2, 3, 4 etc. That method would bring up patches ok but when I toggled through the Snapshots some of the presets would be on when I didn't want them to be and would then toggle off when I wanted them to be on etc... After a little more research I found out that I needed a bypass command to apply before the new preset could be commanded on. After research I found out that Helix can't change CC# with snapshots, only the values within a CC. After finding this out I decided to go a different route. Now, Try 2... I've got the Helix completely reset to factory defaults. I cleared all blocks on the first preset and started fresh. I wired all strymon pedals in their own FX Loop so I can toggle off by bypassing the the block (I hate to loose the 4 cable method here, but I guess I can live with that for now). Ive set them up in stomp box mode and got everything working just as I had last time. Now on the the Snapshots I run into problems again. I would save each snapshot by going into stomp box mode and toggle on what I wanted then save each accordingly. Doing that I got the Mobius and Timeline to work, BUT the BigSky wants to be a BigPain in the ....... !! This pedal will not respond correctly no matter what channel its on, what program# I choose, even the CC80, 81, and 82 for the bank buttons. For example, If I toggle on a preset in bank A it will toggle that on and off when commanded to toggle Bank C. If I press the Bank A button on the Bigsky to switch it back to that bank it will work for a couple of snapshot changes and then back to the wrong preset. Sometimes it works fine going from Snaphot 1 to 2 to 3, but when I go from 3, to 2, to 1 it gets all messed up again. It's completely erratic behavior and I can't duplicate the issue to track down a solution. I've checked the commands on each snapshot and they are correct and set up the same as the TimeLine and Mobius. I've gone into global settings on the BigSky and Helix and tried different combinations as well as a factory reset on the BigSky, same thing. Any ideas??? I'm really hoping to get this resolved because I really want to keep the Helix as part of my rig. If not I'll ditch it for a Mastermind PCB. Sorry for the novel!
×