Please ensure Javascript is enabled for purposes of website accessibility Jump to content

Search the Community

Showing results for tags 'spider iv 15'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Tone Discussion
    • Line 6 Lounge

Categories

  • General FAQ
    • Operating System-specific Information
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • DL4 MkII Stompbox Modeler
    • FBV Controllers (MKII / 3)
    • M5
  • Amplifiers
    • Powercab
    • Catalyst
    • Spider V
  • POD
    • POD Go
    • Pocket POD
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
  • Relay/XD-V Digital Wireless
  • Recording
    • Helix Native
    • Metallurgy
    • Echo Farm/Amp Farm
    • POD Farm 1/2.0/2.5
    • Computer Audio Set Up and Troubleshooting
  • Legacy Products
    • POD
    • Amps
    • 1st Gen Variax Guitars / Bass / Workbench
    • Effects and Controllers
    • AMPLIFi Series
    • Live Sound
    • Digital Wireless
    • Mobile Products
    • POD Studio / Tone Port / GuitarPort
    • Software
    • Dream Rig

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 4 results

  1. When I change the channel, (clean, crunch, metal, insane) The volume goes up all the way. I already tried factory resetting it, but the problem persists. What can I do to fix this??
  2. Hello. I am trying to record with a minijack to minijack cable, via the CD/MP3 slot in my amplifier, and also listen to it without any delay. I am using Windows Sound Recorder to record the audio with currently, as my other programs didn't seem to pick it up. I can't seem to use the headpone slot on the amp to listen to it, and when I try via my PC or Focusrite Scarlett card, I get a serious latency on it. How do I avoid this? Or, how can I listen to what I am recording, without any delay? If you know of another way I could be able to achieve the same results, that would also be appreciated. I'm kind of a newbie at this.
  3. Hey guys I'm new to using forums and such so be nice lol. I've recently bought a Spider iv 15. Wanna know if any other forum users out there happen to know or roughly know of some amp settings for the following bands. All time low. Yellowcard. Beartooth. Pvris and Against The Current. My new band members want to cover/practice a couple of their songs until myself and the other guitarist get around to buying a stack or larger amp and we get around to writing our own material. Usual format please Channel used: Drive: Bass: Mid: Treble: Channel volume: Effects 1: Effects 2: If it helps at all I'm running a "Midnight Sapphire" Les Paul 1960's tribute with Gibson humbucker pickups and I'm looking into getting either a Fender Telecaster or PRS Mira in the near future. No stupid replies like all knobs turned to zero and get a new amp son on so forth, just a straightforward answer would be appreciated. Thanks! JT
  4. Hey, Looking for some help "dialing" in my amp for some good metal, clasic rock, blues, poprock, and clean tones. If anyone has some good settings and wouldnt care to post them for spider iv 15 it would be hihgly appreciated!
×
×
  • Create New...