Jump to content

Search the Community

Showing results for tags 'hiss'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 12 results

  1. Armando93

    HELIX Loud Hiss Noise

    I updated my Helix LT yesterday to 2.6, and after that it's been really noisy. I tried different stock presets and it's the same thing. You can hear in the clip that it only stops momentarily when I play really loud. But other than that it's constantly there, and impossible to live with. I'm sure it's not my guitar, because everything was fine just before updating, and I tried another guitar with no change. I plugged my HD500x into the same outlet and it was completely quiet, which makes me think this is a HELIX issue. It's on all the outputs (headphones, 1/4", USB). Anyone know what is causing this? Helix Noise.mp3
  2. I can run out of my iPhone straight into the RCA connections on the back, turn up main volume, and it sounds great when music plays, when music stops, very little noise at all. When an input is applied anywhere else, however - either of the two side channels on the mixer, or on the main in on the back, turning up the main volume creates a hiss that isn't acceptable. I've tried multiple mics, multiple guitars, different cables, etc - all the same. Even when not even pushing a signal to the L3t, just having something plugged in to *any* input except RCA, and turning up the main knob - hiss. This is too big and expensive to just be something that makes mp3's sound good, hehe. Thoughts? Thanks!
  3. wabicabanias

    Digital like distortion like a shirt

    I know this has been commented on in other threads, but I want to reiterate and give my point of view. One of the characteristics of this device is to imitate the sound of the original amplifiers point by point, its characteristics, its advantages and its problems have been imitated. But when I use a half-gain or a clean amp and I add a distortion pedal, I can hear some sort of shirt surrounding the main sound. An artificial coating that sounds digital and does not look exactly like the wake that real amplifiers leave. It is a bit ugly effect that is hidden in high gain amplifiers or when you are playing very often and fast, or over music and with other instruments. It is heard by any of the available outputs including USB. I leave here a few tests that I have done to listen to them and tell me if it is what is expected of Helix, and I am freaking out. Or is it true that digital distortion is … waiting for it to be solved in a new firmware update. Thanks in advance ;) https://soundcloud.com/wabicabanias/pruebas-helix
  4. Hey all, My Helix is up to date, and I like pretty much everything about it...except the noise! I have a completely line 6 setup for live applications. M20d mixer, stagesource speakers... This rig was dead silent until Helix showed up. My HD500 and HD500X were both SILENT. Helix, even when turned down completely, introduces hiss throughout the system, mains and monitors. Mute the Helix channel on the mixer? Silence. It doesn't matter which outputs I am using on Helx, they are all equally hissy. Models have no affect on the amount of hiss. Noise gate fully engaged, still hiss. In other words, it's purely the Helix outputs. What is the problem here?!
  5. Hello everyone. I know there are already a couple of threads with users reporting hiss and issues with XLR output to their board. In summary it appears this is mainly due to the board sending phantom power to the Helix. My ask to the community to help others is what is the recommended configuration for sending your Helix guitar signal "Mono" to a board for each condition below? Assumptions - 1. XLR Left Mono Out Conditions - 1. Board is sending Phantom Power to device (Phantom power can not be turned off) 2. Board is not sending Phantom Power Questions - 1. When should i use Mic level output versus Line level output?
  6. bellara

    POD X3 Live HISSING

    Hi. POD X3 Live (and I would not be surprised if ALL MULTI EFFECTS) - terrible Hissing pb. Just found the root cause but don't know how to solve it. My device is connected via USB to the PC. The device is also connected to external sound card in stereo using 2x 1/4 cables. In fact there is a loop POD==>USB==>PC==>sound card==>POD. HISS occurs in that very construct even if POD is not plugged to the transformer power supply !!! The hiss is EMI induced (electro magnetic interference) from electrical source which ever it is (probably computer) If I break the loop in any way, EMI induced hiss stops. for instance, keep POD==>1/4 cables==>sound card plugged and disconnect USB ========> no more HISS. Keep PC==>USB==>POD plugged and disconnect 1 of the 2 1/4 cable = 2fold less hiss ; the 2 cables ====>no more HISS. What I am not sure is whether loop can be broken using solid and shielded 1/4 cables. Any help appreciated. DIMEBAG.
  7. bribrew1968

    No More Hiss W/ New 12ax7 Tubes.

    DT50 212 --- amp went out on me after about 2 months, a quick gurgle as tubes burned out ... then nothing. Thusly, I looked at the tubes ... the EL's were glowing bright, 12AX7's were out. Went to Guitar Ctr and after being assured they'd work, I got the Groove Tube russian brand. I would avoid chinese brands also. Russian just seems better sounding to me. Easy to replace and took about 1 minute of careful pressure to install. Unplug too ... duh?! LOL. I immediately noticed that the factory 'hiss' was nearly gone (like 90%), and the sound was more colorful. I looked online and noticed the EH stock brand was much cheaper than the GT brand. As well, each topology was more defined. 3 and 4 are now my fav's. Wonder how the sound will be if I replace the EL's with a high quality brand? Bribrew
  8. jaco_fourie

    POD HD 500 X Hiss and Hum noise

    Hi. My POD HD 500 X has a hiss noise and its hums to the tempo of the tap tempo. Why would it do this and how do I fix it ? Here is a video that shows what it does. https://youtu.be/mFg8CBlv940
  9. My HD500X is producing a noticeable hiss when I try to add analog pedals via the effects loop, even if that loop is not active. For example, I have the effects loop programmed into a block in front of the amp(s) block. Even if I turn the effects loop off, I can still hear the noise AND a hissy version of the analog stomp pedal itself. In this case, it's an EVH Phase 90 MXR pedal. The same issue is present when I try the EVH 117 flanger pedal. Using standard instrument cables, the HD500X's FX SEND connected to the input of the stomp box. The stomp box output is connected to the FX RETURN L/MONO on the HD500X. The FX level switch is set to STOMP. Also, the stomp boxes sound better when NOT used in the FX Loop of the HD500X. For example, if I plug my guitar directly into the stomp box itself, then connect the output of the stompbox to the GUITAR IN jack of the HD500X it sounds less noisy and more natural. I use batteries to power the stomp boxes. Any advice for solving the FX loop noise issue? Thanks!
  10. Greetings, I purchased a Spider IV 75 off Craigslist and for a year, it served me quite well. When I turn the amp on now, I get a loud static like hiss. The hiss is present with both volumes turned completely down and it hisses even when a guitar chord is not plugged in. I did a reset and the static went away while during the reset process. Once the reset process was complete, the hiss returned. Any guidance would be greatly appreciated. Thanks!
  11. nikoniablue

    Hiss On Fx Loop

    I've just tried introducing an effects loop into my HD500 (using with DT25) for the first time. But it's producing a level of hiss that renders it almost unusable. The set up is more or less silent the rest of the time, no matter what settings I use. But this is louder than any "normal" amp hiss. I assumed it must be the gain, so I tried connecting the Loop out to the Loop in - a single wire - and the hiss is just the same. If you reduce the mix setting for the loop the hiss goes down accordingly, so it's definitely being introduced by the loop itself. The dB adjustment for the Send makes no difference, the dB adjustment for the Return amplifies the hiss. I found one other reference to this in an earlier post - but no solution. Has anyone had and fixed this - or any ideas what I might try? Thanks in advance.....
  12. For the longest time I have had huge problems with my Pod HD 500. I am constantly hearing excess and un-needed noise whenever I am playing on a clean patch (and I can only assume it is happening on distorted patches although you can't hear it). No matter what amp model I'm using, the noise is persistent. I always thought maybe the pickups on my guitar are too hot, but as a raise or lower the pickups, the problem still occurs, even if I enable the PAD switch. I do not believe the pod is clipping for I have the volume knob at about 60% and the mixer volumes (VOLUME A & VOLUME B) set at -5 db. I have all the latest updates and I honestly do not know what to do. I have recorded an example the sounds I am hearing so it can give a clearer indication of what I mean. I will post the link. I recorded a direct signal with a clean patch from the Pod to my interface.Then I recorded the same riff, but with everything on the signal chain disabled. Lastly I recorded my guitar directly into my interface. When it is the completely dry signal from my guitar, i do not hear any additional noise so I can only assume its my Pod. Please help. I am getting awfully fed up with this issue. Thanks Here is the recording: http://puu.sh/3rr3I Clean problems.mp3
×