Jump to content

Search the Community

Showing results for tags 'flextone ii'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 3 results

  1. I recently acquired this amp and am very happy with the tones I am getting for my purposes. I did a factory reset and cleaned the pots. There is still what sounds like thermal noise (hiss) coming throgh both the power amp and the xlr outputs. Any suggestions?
  2. I'm not getting any sound from my Flextone II (there is only 1 speaker). It's just a "regular" Flextone II...not an XL, or a Plus, etc. I was playing, and then all of a sudden...no sound. This amp is about 12 years old, used fairly regularly, very good condition, never dropped (lol), never modified/updated in any way, completely "stock". I am getting power It seems to be ok when using the headphone jack....I can hear the differences when I move through amp choices The Line 6 speaker is not blown...(I ran the speaker leads of another small amp to the Line 6 speaker) I didn't notice anything different about the amp prior to losing sound I removed the head from the enclosure and looked at components....didn't see anything broken, no burn marks, etc. I will be checking to see if it might be the speaker/lead wire. Aside from that I don't know what to check. I'd appreciate any troubleshooting tips....things I can look for or test? Are there any "typical" issues, or components that blow out on this particular amp? Thanks Steve
  3. So, I'm on a tight budget but am looking for a way of creating a foot controller for my Mac MainStage rig. I've got a Line 6 long floorboard and am wondering whether I could hook it up to a POD, then via midi into the Mac. Then use the lovely pedals and buttons to control MainStage. Anyone got any experience or knowledge on this?
×
×
  • Create New...