Jump to content

Search the Community

Showing results for tags 'sound card'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 6 results

  1. Hi, I just bought myself a new condenser microphone with a phantom power with it. Hooked it up on my computer everything is fine... but then i realise that i could use my POD X3 Live as an external sound card maybe? So I plugged my POD x3 live to the PC then plugged my microphone in via "Aux in" input (maybe that's the problem, my cable that goes from my phantom power is a XLR to 3.5mm jack, maybe if a buy another XLR cable and then plug in microphone input my problem will be solved?!) and also plugged my headphones on the POD x3 live. Headphone works great. I can ear windows sound and all. The problem is with my mic. On Adobe audition, it works because i can set my mic to ASIO and it works (i don't know why i'm kind of a noob in audio) But the mic doesn't work for anything else (discord, audacity, skype, windows etc). Another problem, i keep hearing myself through my headphones... is there a way the output of my mic only goes in the computer? As if it was a ordinary mic hooked in the computer? mainly i just want my POD x3 live ton control all audio in my computer, for recording, gaming, or even browsing. Sorry for my english, Thanks a lot :)
  2. I just got into the cubase program that came with my spider v 240hc, it works great and I have the drivers set up and installed correctly so I can record and playback with no issues. I am curious if there is a way to set up output to another device though because I dont like having to plug my mic into the phones jack on the amp, like I shuold be able to monitor form my mic out, or from my pc headphone jack. Is there a way to configure the spider v driver in cubase as input only, with another device (yeti mic) set for the output? Also can you configure multiple devices for input so I can have my mic and amp inputting adio simultanously? This might be a question for steinberg cubase forums but sine the programs is included with the amps I thought maybe someone here might have some info.
  3. Greeting folks, having just bought my first DAW (PreSOnus Studio One), i proceeded to link my PC up to the M20d; sadly, Windows does discover the M20d and lists it in the general Devices list...however it does not complet the initialization properly, and does not elect it to be an Audio Device. Rebooted both, disconnected, reconnected...something's missing in my Windows install...any similar case in here ? M20d is running the latest SW 1.20. Appreciate any hints! Alberto
  4. I like to play along to bands albums with my guitar through a UX2 while simultaneously listening to them on Itunes. I've noticed though, that If i don't have my UX2 settings just right (in terms of lowering the volume of the amps) the UX2 loudness will cause the ITUNES to completely stop. Actually, every other application that makes sound stops working. For instance when I get on ableton to play my guitar through a UX2 over a simple drum beat, the sound stops working on ableton. The only sound that does work is the guitar signal through the UX2. Is this because of my sound card?? Anybody know of a quick fix instead of rebooting/restarting the computer every time i do not calculate the volumes right?
  5. bellara

    POD X3 Live HISSING

    Hi. POD X3 Live (and I would not be surprised if ALL MULTI EFFECTS) - terrible Hissing pb. Just found the root cause but don't know how to solve it. My device is connected via USB to the PC. The device is also connected to external sound card in stereo using 2x 1/4 cables. In fact there is a loop POD==>USB==>PC==>sound card==>POD. HISS occurs in that very construct even if POD is not plugged to the transformer power supply !!! The hiss is EMI induced (electro magnetic interference) from electrical source which ever it is (probably computer) If I break the loop in any way, EMI induced hiss stops. for instance, keep POD==>1/4 cables==>sound card plugged and disconnect USB ========> no more HISS. Keep PC==>USB==>POD plugged and disconnect 1 of the 2 1/4 cable = 2fold less hiss ; the 2 cables ====>no more HISS. What I am not sure is whether loop can be broken using solid and shielded 1/4 cables. Any help appreciated. DIMEBAG.
  6. Ayiangoullis

    Problem with POD HD Pro X sound...

    I bought my pod hd pro X from thomann 2 months ago and it was just fine, untill the last few weeks. Randomly, while I use the Pod as a soundcard for my Windows PC the Pod doesn's seemsto respond to the window's sound while my guitar still sounds Ok on the monitors. This will continue to happen until I restart. Its really, REALLY annoying! I guess it's a windows issue but i don't know how to fix it. Help??
×