Jump to content

Search the Community

Showing results for tags 'stopped'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 4 results

  1. My ux2 won't connect to my laptop and I tried re installing the drivers but it keeps failing the update. The only thing I see when it's connected is the red clip lights blinking. I seriously need help
  2. I noticed my presets were noiser than usual. I thought maybe it was just my house because I get grounding noises frequently in my room. As I was building a new preset I noticed the noise gate isn't working at all. Don't tell me I'm the only one?
  3. I like to play along to bands albums with my guitar through a UX2 while simultaneously listening to them on Itunes. I've noticed though, that If i don't have my UX2 settings just right (in terms of lowering the volume of the amps) the UX2 loudness will cause the ITUNES to completely stop. Actually, every other application that makes sound stops working. For instance when I get on ableton to play my guitar through a UX2 over a simple drum beat, the sound stops working on ableton. The only sound that does work is the guitar signal through the UX2. Is this because of my sound card?? Anybody know of a quick fix instead of rebooting/restarting the computer every time i do not calculate the volumes right?
  4. Right , so I got the Line 6 Po Studio GX and tried to install the thing . It was all good until I reached the point when it asked if I allow the program to use the speakers/microphone . When I pressed 'allow' The installation froze . I also tried 'don't allow' to see if it makes a differance , but nope the same thing happened again.... A reply would be very much appriciated.
×