Jump to content

russgoos

Members
  • Content Count

    54
  • Joined

  • Last visited

Community Reputation

18 Neutral

About russgoos

  • Rank
    Just Startin'

Profile Information

  • Gender
    Not Telling
  • Registered Products
    1

Recent Profile Visitors

146 profile views
  1. I highly recommend patches by meambobbo (a high gain and all-around POD HD guru!). http://line6.com/customtone/profile/meambobbo/ I'm not sure if the following page is totally current, because I read recently that he had done some recent updates to the information, but this is an outstanding resource for POD HD users: http://foobazaar.com/podhd/toneGuide/
  2. russgoos

    Selling my JTV-69S

    I fixed the link, thanks for the head's up on that, Zap!
  3. russgoos

    Is it OK to post items for sale on these forums?

    Makes perfect sense, I appreciate the clarifications, Zap. I just posted the "ad" over on the Variax and Dream Rig forum sections.
  4. I am selling my beautiful black JTV-69S. I love the smooth tremelo, the comfortable play-ability and, of course, the awesome Variax tones! I also have a JTV-59 that just seems like a better fit for me, so I've decided to sell the 69S. Please see the attached photos of the actual guitar for sale and take a minute to view the listing over at reverb.com: https://reverb.com/item/581960-line-6-jtv-69s-james-tyler-variax-sss-black PM me if you have any questions or need more details - thanks!
  5. I am selling my beautiful black JTV-69S. I love the smooth tremelo, the comfortable play-ability and, of course the awesome Variax tones! I also have a JTV-59 that just seems like a better fit for me, so I've decided to sell the 69S. Please see the attached photos of the actual guitar for sale and take a minute to view the listing over at reverb.com: https://reverb.com/item/581960-line-6-jtv-69s-james-tyler-variax-sss-black PM me if you have any questions or need more details - thanks!
  6. russgoos

    Is it OK to post items for sale on these forums?

    Thanks silverhead!
  7. russgoos

    Is it OK to post items for sale on these forums?

    Thanks Zap. Is it OK to include a link to my listing over at reverb.com? If not, no problem - just checking first.
  8. Hi All, is it OK to post Line 6 items "for sale" here on these "Community Support forums? I wanted to check before posting to be courteous. Thanks!
  9. russgoos

    So are we HD500 users second class costumers?

    Is it true that the Global EQ is designed not to work when connecting DT amps to a 500X via L6 Link? If so, that is a bummer. I was really looking forward to the Global EQ with my Dream Rig.
  10. Hi panaman, the trails aren't a big concern for me but thanks for the tip!
  11. phil_m, the trails setting was the culprit. Switching the trails to OFF fixed the issue right away. Thanks very much for the tip!
  12. phil_m, that is very interesting. I'll look at that trails setting too! That logic seems to make sense... if that return remains on, the swooshing of the pedals (which are also left on) would be audible even with the loop turned off, one would think. Very interesting - thanks for the tip!
  13. spaceatl, thanks for that information. It's a lot to take in! I'll try them one by one first. If I can get them to behave individually, I'll try pairing them up with the EVH90 first in the chain. I'll try the Line Level switch too. I should have some serious experimentation time this weekend. I'll report back what happens. Many thanks!
  14. Thanks for the advice! Yep, this is a strange issue! The concept is very simple so I was surprised with the noise problem. radatats, I don't know what % the mix is for the FX loop. I did leave it at whatever the default is when I added it to the block. I'll check that next time I get to my rig. spaceatl, I have tried one pedal at a time, same result. I will definitely try isolating things one by one. I'll try to report back my findings, but it might be a couple days until I get a chance to experiment.
  15. My HD500X is producing a noticeable hiss when I try to add analog pedals via the effects loop, even if that loop is not active. For example, I have the effects loop programmed into a block in front of the amp(s) block. Even if I turn the effects loop off, I can still hear the noise AND a hissy version of the analog stomp pedal itself. In this case, it's an EVH Phase 90 MXR pedal. The same issue is present when I try the EVH 117 flanger pedal. Using standard instrument cables, the HD500X's FX SEND connected to the input of the stomp box. The stomp box output is connected to the FX RETURN L/MONO on the HD500X. The FX level switch is set to STOMP. Also, the stomp boxes sound better when NOT used in the FX Loop of the HD500X. For example, if I plug my guitar directly into the stomp box itself, then connect the output of the stompbox to the GUITAR IN jack of the HD500X it sounds less noisy and more natural. I use batteries to power the stomp boxes. Any advice for solving the FX loop noise issue? Thanks!
×