Jump to content

Search the Community

Showing results for tags 'black'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 6 results

  1. Hi, I was playing guitar with my amp spider 3 and when changing channels with the pedal FVB express the amplifier became stuck and did not emit sounds and no buttons worked. I decided to turn it off and on, but when I turned it back on no buttons lit up and even the saved presets would not load. the preset display only had a few black boxes. please help this is the only thing that can work at this time and it cost me a lot to have this amp. because i do not want to lose it, thanks in advance.
  2. I am selling my beautiful black JTV-69S. I love the smooth tremelo, the comfortable play-ability and, of course, the awesome Variax tones! I also have a JTV-59 that just seems like a better fit for me, so I've decided to sell the 69S. Please see the attached photos of the actual guitar for sale and take a minute to view the listing over at reverb.com: https://reverb.com/item/581960-line-6-jtv-69s-james-tyler-variax-sss-black PM me if you have any questions or need more details - thanks!
  3. I am selling my beautiful black JTV-69S. I love the smooth tremelo, the comfortable play-ability and, of course the awesome Variax tones! I also have a JTV-59 that just seems like a better fit for me, so I've decided to sell the 69S. Please see the attached photos of the actual guitar for sale and take a minute to view the listing over at reverb.com: https://reverb.com/item/581960-line-6-jtv-69s-james-tyler-variax-sss-black PM me if you have any questions or need more details - thanks!
  4. Hi, I have all of a sudden, from nowhere experienced some kind of problem with my Spider IV 75. When turning on the amp you hear a crackling sound and then a continuous high pitched tone and the LCD display won't light up. Is my poor favorite amp dead or does anybody have some kind of idea on how to solve this? Thanks!
  5. Line6Tony

    Vetta Trouble Shooting F.A.Q.s

    Q: I have a blank screen on my Vetta? A: If you can't see any characters on your Vetta when you are going through the update, please angle your Vetta or look very closely at the screen at an angle. You should see a faint readout on the screen. If you cannot see anything at all (and adjusting the contrast does not help), you will need to reinstall the firmware. See the Vetta Software Update/Reflash Procedure for the correct method for reflashing your Vetta. Line 6 recommends (but does not officially support) the M-AUDIO MIDISport Uno. Some MIDI to USB devices use an old technology known as "active sensing" and/or they cannot handle the large file transfer. Please ensure that you install the correct drivers directly from the M-Audio website. Q: I have slow patch changes on my Vetta? A: If program changes seem slow when switching from preset to preset after you've upgraded the Vetta's software, you will want to reset the program memory. Here's how: Press SAVE and scroll to page 11 "RESET FACTORY". While on this page, press SAVE to reset the Factory Bank. The right LCD will read "restoring FACTORY bank". When this process is complete, scroll to page 12 "RESET USER" and press SAVE once again. The right LCD will now read "restoring USER bank". Press TAP when the process is complete. Program change should now be back to normal. If this does not fix the problem, you want to reinstall the FLASH MEMORY on your VETTA II. This time when you are asked if you want to keep your existing patches, click NO. Q: Presets are not saved after I reboot my Vetta? A: The internal battery should be relaced. We use lithium batteries in the Vetta to store the user presets, a common replacement is the Panasonic BR2325-1HG. The current battery will need to be de-soldered and replaced with a new battery. If you are not confident in doing this replacement, it should be performed by an authorized Line 6 Service Center. Q: I get no sound when I plug my Variax into my Vetta's VDI? A: Ensure that the Variax is outputing signal and that your Vetta is receiving the informing by check the step in the Vetta manual (see 47 and 440 for more information). Also, press the "Output Setup" button then rotate the page knob to page 4/4. Look for "Format" section and turn the format knob (first from the left) to 44.1/16. Q: I am receiving an "access error" on my Vetta? A: This is an internal hardware error that needs to be serviced at an authorized Line 6 service center. Q: I am receiving eight "black boxes" in the display on my Vetta? A: This is an internal hardware error that needs to be serviced at an authorized Line 6 service center. Q: How do I find an authorized Line 6 Service Center? Click here to find a Service Center.
×