Jump to content

KanashimiNakada

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About KanashimiNakada

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    1
  1. er uh I meant downloaded the recent pod studio version, not ux2.
  2. thanks a bunch guys for the replies, sorry about my late replies im currently without internet. (damn you bandwidth limit!) but yes I have downloaded the monkey and gearbox, and the latest version of ux2. before I was out of internet these programs couldn't even detect it. my computer can see it in the control panel but it doesn't and won't download the drivers. might have to postpone this topic till I get internet back at the end of this month. sucks so much.
  3. i am running as the admin, not really sure what admin mode is, but anyways, I noticed the "keep unplugged" message that shows up, I've tried a number of times. the driver just won't install and downloading the drivers isn't working, another thing is the windows 7 os.
  4. So i ended up getting a UX2 POD studio for christmas, i just recently started trying to get it started up, due to my computer being on the fritz, sort of got it working and functioning without any problems so i think its safe (my computer) So back to the topic, i cannot get this to work for the life of me, and i haven't had the best expierence with line 6 products in the past. I've been scouting around trying to see what the problem is and what the solution will hopefully be. The driver won't install. line 6 monkey? won't dectect it or allow me to download/update the drivers. The liscense manager isn't detecting anything either. This was a NEW product unopened when i recieved it with the 2 discs. I registered it and need some serious advice on what to do with this. thanks for reading.
×
×
  • Create New...