Jump to content

Search the Community

Showing results for tags 'pod farm 2'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 30 results

  1. Hi ! I'm using pod farm 2 on my ux8 for live sound with a dual footswitch connected at the back of the ux8. I would like to make it so that on one patch (and on this patch only), one of my footswitch is assigned to tap tempo. The problem is I didn't find how to do it, I can only set it globally which is a problem because this footswitch has other usages on other patches (including time related effects :/) Is there any way to have the tap tempo assigned to a midi control but only for one patch ?
  2. Hi there,haven't used this forum in years...been using the GearBox and PodFarm plugins with ToneportKB37 in Cubase for a long time. I just got a new PC with Windows 10 64-bit and upgraded to Cubase 9,5 Hooked ToneportKB37 on with no problems,run the Line 6 Monkey which did its usual job as well as Line 6 License Manager which even though it authorizes my Computer on DEVICES when i go to my Line6 Account it doesn't show on my Authorized Devices ...only shows my other/older PC and ToneportKB37 When i open PodFarm 2 on Cubase it says" No Pod Farm 2 licence found" and it prompts me to go to the Licence Manager...but when i click that nothing happens and only functions on demo mode I attach screenshots of everything... Can someone please help? Thanx...
  3. Apple's new OS Mojave 10.14, has implemented a new security feature that can block input signals if not allowed access. Once a user has launched a DAW or stand alone plugin for the first time after the Mojave update, they will prompted to "allow mic access." If mic access is denied, user will not be able to receive an input via the specified software. To manually approve your software navigate to: System Preferences > Security and Privacy > Privacy > Microphone From this menu, user will be granted the ability to approve any software that was previously denied.
  4. Will i be able to install my Pod Farm 2 and Line 6 Monkey on my new PC build ? I do recordings using my UX2 interface, and as long as it's working, i would still like to use it on my new PC. What do i need to do ? I will build it this coming weekend, so i'm preparing myself for all the programs that need reinstalling. Same OS.. Win 10 if that matters. Thank you.
  5. My Toneport UX8 has died. I spent a fair amount of money fixing other issues with it recently, so I don't feel it's worth the investment to repair this problem too. So I just bought a Behringer U-Phoria UMC1820 to try out for recording instead. So far it's working well, and has surprisingly low latency options (haven't tested them all though). It's working well at 128 and 256 so far. However, with Pod Farm 2.0 Standalone, I have a few problems with this device: 1) I can only select 1 input channel in File > Preferences > Hardware > Input Channel. With the Toneport I believe I could select 2 inputs for say vocals and bass simultaneously, no? Is this expected behavior when using a non-L6 audio interface with the program - You can only process a single input, even if the interface has more? 2) Every time I restart Pod Farm 2.0 the Input Channel settings resets to Input 1, even though I'm trying to set it up on Input 2 as the default. Guess I'll just have to swap my physical settings since I record guitar most of the time, but that's kind of annoying. 3) Usually when I switch input channels, the output volume of the same patch becomes very loud (into heavy clipping) compared to the identical patch when loaded in Pod Farm VST. Switching presets, and switching back seems to reset it to the expected volume though. 2) Clicking ASIO Settings doesn't open the UMC control panel. Clicking the ASIO configuration in Reaper is able to open it just fine, so it seems to just be an issue with this.
  6. I bought (and registered) a black UX2 in 2009 and have been using it issue free (for the most part) until a few months ago. It was purchased from a retail store, brand new. My computer crashed a few months ago after I installed Windows 10 and I had to re-install Windows 10 (if that matters at all). I have always had access to POD Farm 2, but now I don't. My online Line 6 account says I haven't purchased anything (when I click 'My Software' from the License Manager. The UX2 was registered in 2009, Line 6 Monkey says I have POD Farm 2.59, and License Manager says I have FX Junkie. What's going on?
  7. Dear users Please tell me, then line6 giving season or celebration discounts? I want buy some modelpacks for podfarm2 but i dont want to do it for full price, becouse it is a bit outdated. And helix not an option because i have ux1 with zero latency So, how do you think, then is nearest discounts round? Thank you
  8. Hello, I really don't know what to do. So basically, when I record things, whatever I use, it doesn't matter if I record my voice, or an instrument, or if I use Audacity or other programs... sometimes, the recordings will be slower and lower than the real sound, as if I had pitched them lower. But I didn't, of course. That's just how they turn out to be, without any effect applied. I haven't touched a single thing in the settings. The device has always worked, I've always loved the results, and I've been using it for years now. The odd thing? Yesterday, within the time span of ten minutes. I recorded on the same track many times. I didn't go back to listen while recording: for ten minutes I just pressed record, stop, save, record, stop, save, and of course I didn't touch the settings. When I sat down and checked the recordings, a few recordings were just fine, and others were slow and pitched (and no, I hadn't applied any effects yet). So I guess, the problem isn't the program, and it's not the settings. I really, really need everything to work, I have so much work to do. If you have any clue what might be wrong, please help. PS: the other weird thing that comes to my mind, is that Windows has recently released a version update (and my computer got stuck while updating, btw, I had to ask for assistance, but everything turned out to be fine and the computer successfully completed the update) I'm using Windows 10, Line6 Tone Direct, with POD Farm 2, and the programs I used are Magix Music Maker Rock Edition 3, and Audacity. Thanks for reading and I hope someone can help!
  9. I use pod farm 2 and every time I try and log on to line 6 monkey to check for updates I get a popup that reads: Login Failed Make sure you are connected to the internet Reason: (Code 800038C6) unknown service error occurred. Even though I am connected to the internet just fine. Not sure what the problem is or what to do.
  10. Hi, I am hoping someone can help me. I was bought a UX2 for Chrismas which I am now using as my interface when recording in to the DAW (I use reaper). Pod Farm 2 works fine as a stand alone program as in I can hear it and modify tones etc... I have managed to record the wet and dry tones into reaper but when I come to add Pod Farm as a plug in effect to the dry track I encounter problems. I can select Pod Farm 2 as the plugin and it opens the User Interface but there is no input signal showing in Pod Farm. I can hear the dry guitar signal playing back but there is no input showing on the meter in the plugin and no matter what presets I select no effect is added. Ideally I want to record dry tracks and add/tweak effects later so am eager to work out how to add these effects to a dry guitar track. What am I doing wrong? Is something routed incorrectly in either PodFarm or Reaper? Can someone help?
  11. Hi guys, I've got a problem with my PodFarm (I use it with UX2). When I've changed my GX to UX2 i was super happy beacause i had way more amps and effects there. After I've reinstalled my computer system (I'm working on Windows 8) I had some problems with installing PodFarm and with registration on Line 6. Now it's working but I have just two guitar and bass amps and few effects. What should I do to get more sounds? Please, help me.
  12. Good afternoon, I just recently purchased a used FBV MkII Express and am a bit lost on how to proceed. I've looked at manuals and even tried to watch a tutorial on youtube and I have no idea what I'm doing. Here's what I am currently using: Pod Farm 2 (as a VST) Presonus Studio One What I am trying to do is get the pedal to work as a foot switch. Either to change between tones, or to turn on the tuner, the wah/volume, etc. I have downloaded Monkey as well as Line 6 FBV Control. FBV Control does in fact see the pedal and the volume light turns on. When I tap the A/B/C/D pedals they blink as well. When going into FBV Control, I have no idea what to set. Basically I have a rig set up in Pod Farm 2 (VST) with a foot switch, one for clean, one for distortion. All I *really* need at this point is the ability to go from clean to distortion and back again if need be. I'm sorry if this sounds like a really noobish question (Im sure it is) but I just have no idea when people mention "CC21" and whatnot. To clarify, I DO NOT have an actual POD device. Im using an M-Audio recording interface to get guitars/bass/banjo recorded with Pod Farm 2. The least I would like to do is test functionality. I want to make sure the pedal is working, otherwise I'll need to return it to the pawn shop.
  13. Hey, on pod farm 2 I can put a cab on the effect section but it doesn't change the sound.. Any idea ? Thank you by advance :)
  14. Sorry I having this minor annoying problem that slowly becoming a huge deal When changing the Driver Format in Pod Farm from 16 bit/44k Hz to 24 bit/48 Hz the driver will change automatically back to it default setting when accessing any problem related to the microphone example audacity, OBS maybe even sony vegas. Windows 8 is the cause to this problem. How do I know? People who are running the same setup but in windows 7 are able change the Driver Format and have no problems. The Damage I received from this I bought Windows 7 OEM CD and it crash my second computer and it won't work now (Also lost my files) When Streaming through OBS to Twitch the audio is static unless change through drivers format but when closing OBS or loading another problem during stream the microphone goes back to static Please people of Line 6 can you please take a look at this problem and fix it. [ I run a UX2 through Pod Farm 2.5.7 with the latest drivers]
  15. if it makes you all feel better. we're not alone. there's a ton of people on our boat. https://discussions.apple.com/docs/DOC-8801
  16. Hi all! This may be a silly question, but I've upgraded my hdd to an ssd and I have to format my pc to have the OS run through the ssd now. I also have a UX2 that came with a Pod farm 2 licence and so far everything works just fine. Do I need to do anything before I format my pc ? I mean will the licence be transfered automatically or do I have to unistall something before the format and re-install it afterwards? Thanks in advance!
  17. My Set Up: I use the ux2 and pod farm to pick up my mic (audio technica at2035) for talking with my friends or whatever else I would need a microphone for. I run it through pod farm so it has a much cleaner sound. When I updated to windows 10 I uninstalled all of my line 6/ pod farm stuff and recently upgraded to the windows 10 version. All drivers are up to date. I have my mic plugged into the first input with the phantom power on. My headset is not connected through my UX2 as I don't need to hear what I sound like. The dials on the UX2 do move when I talk into the mic. Issue: It seems my mic is being picked up in Pod Farm as I can see the audio indicators at the top moving and registering audio. However, inside my sounds and recording devices, there is absolutely no indication that my mic is registering. How do I get my computer to pick up my mic?
  18. I'm not able to get any sound when I'm playing from my computer speakers anymore. I have a UX2 hooked up directly to the computer via USB and the electric guitar plugged in to the normal instrument input. The meters are moving on the UX2 when I'm playing and the Digital Audio Interface under the recording tab on my sound settings for the UX2 shows sound being registered but nothing is being registered under the playback tab for the speakers. I haven't played in a while and had to update all the drivers cause POD Farm 2 says it wasn't authorized but the license manager said it was so after updating drivers and etc. the problem was fixed. After updating everything the problem with the sound came up, yet I've set up everything the way it was before. I've looked up a few solutions online like checking under the mixer tab on pod farm if it is set to instrument, making sure the knobs are turned up, switching USB ports, etc. I'm kinda all out of ideas on what could be the problem.
  19. Operating System is Windows 8.1. I use Pod Farm 2 latest version with UX1 but also use the UX1 as a soundcard for other programs. I use either Roni Amazing Slow Downer or Transcribe to rehearse, learn and practice. I also may use Videolan VLC Media Player to watch and play against tuition videos. I use these and listen through headphones often so I need to be able to play them all into one source. Just to be clear I only use one of these other programs at a time together with Pod Farm 2. I use the MME Drivers of the UX1 so there is no conflict with the Assio Drivers used by Pod Farm. This set up all worked fine in Vista (for many years ) but now with Windows 8.1 it works for a short time and then crashes all the time and will not work again until I re-boot the computer. All of the above progs work fine in W 8.1 when used as standalone or through other soundcards but will only work for a short time with the Pod Farm and UX1. They are all compatible versions for Wind 8.1. I have contacted Microsoft about the problems but they have referred me back to you stating that its a 3rd party Driver issue. Everything works well until I come to route the other progs through the UX1 when Pod Farm is in use. They all still work together correctly with Vista on my old computer, so my UX1 is not the issue here. I can supply the transcript of the support I received from Microsoft. I have taken out a support ticket on this issue.
  20. Hi, I play bass and use a Line 6 UX2 with Pod Farm 2 software. I have tried to download custom tones from the Line 6 website to my Pod Farm 2 software which shows in the drop down window for devices but it won't let me do it. I get an error message saying unsupported patch type. What is the the problem please!
  21. I've created a new user accoint on my Windows 8 machine. Now when I try to run Pod Farm 2.5 it says that it is not authorised. This was already authorised when I was logged in as the Main account/Administrator. How do I reauthorise without losing another authorisation from my L6 account. I believe there's a limited amount of times that you can reauthorise L6 software so I only want to reauthorise as a last resort. I am guessing that the authorisation file is being stored somewhere that only the main account user can access. Whenever I install software I always choose the option to "allow all users to use this software". I had the same problem with Ableton Live, but they allow Live to be installed on as many computers as you own so reauthorising there was not an issue.
  22. Hi, I'm trying to use pod farm 2 with a direct connection from my guitar to my computer via a Tracklink Guitar to USB Interface USQ-110 and using ASIO4ALL for compatibility, but the latency makes it unusable. I've tried everything I can think of in order to get it down. I've tried turning the buffer rate all the way down to 64 samples and switching to Reaper, but neither worked. Is there something I'm doing wrong? Please help!
  23. Version française. Deutsche Version. We have discovered that even if you've authorized your POD Farm 2 license with Line 6 License Manager, GarageBand 10 on OSX 10.9 will not allow you to use POD Farm as an AU plug-in on an audio track. The plug-in window launches showing that plug-in is not authorized. To ensure the plug-in is working as it should, we encourage you to test it on another DAW, such as Reaper, which is a free download. GarageBand 10 changes the location where the authorization files are found. However, there's a workaround to try: 1. Authorize your computer (or Hardware / L6 Device) - using License Manager 2. Start up Pod Farm (not plugin) and see that things are working okay 3. Copy the entire ~/Library/Application Support/Line 6/GuitarPort folder into: ~/Library/Containers/com.apple.garageband10/Data/Library/Application Support/Line 6/GuitarPort (create that folder path as needed) NOTE: You may get a pop-up from the OS asking you to lower your security settings to use this AU. You will not be allowed to use POD Farm, or other certain plug-ins, until this settings change is made. If you continue to have issues with POD Farm 2 after trying the workaround, please contact Apple Support at the link below for assistance with configuring GarageBand's security settings to allow POD Farm 2 to be authorized: http://www.apple.com/support/contact/ Nous avons découvert même si vous avez autorisé votre licence POD Farm 2 avec le Line 6 License Manager, GarageBand 10 sur OSX 10.9 ne vous laisse pas utiliser POD Farm comme AU plugin avec une piste audio. La fenêtre plugin s’ouvre mais le plugin n’est pas autorisé. Pour assurer le plug-in fonctionne comme il le devrait, testez le sur une autre DAW comme Reaper (logiciel gratuit). Le logiciel GarageBand change l’emplacement des fichiers d’autorisation. Mais Il y en a une solution pour ce problème : Autorisez votre ordinateur (ou appareil Line 6) en utilisant le License Manager. Démarrez POD Farm (pas le plugin) et vérifiez si le programme fonctionne correctement. Copiez le dossier : ~/Bibliothèque/Application Support/Line 6/GuitarPort dans : ~/Bibliothèque/Containers/com.apple.garageband10/Data/Library/Application Support/Line 6/GuitarPort (Créez ce dossier si nécessaire) Attention, c’est possible que vous ayez besoin de changer vos réglages de sécurité pour permettre POD Farm ou autres plugins de fonctionner. Si vous continuez d'avoir des problèmes avec POD Farm 2 après cette solution, contactez le service clientèle d’Apple pour vous assister avec les configurations de sécurité pour GarageBand. http://www.apple.com/fr/support/contact/ Wir haben festgestellt, dass nachdem Sie Ihre POD Farm Lizenz per Line 6 License Manager autorisiert haben, GarageBand unter OSX 10.9 Sie POD Farm als Plugin nicht verwenden lässt. Im Plugin Fenster wird das Plugin als nicht autorisiert angezeigt. Um sicher zu stellen, dass das Plugin korrekt funktioniert sollten Sie es zunächst mit einer anderen DAW testen, wie z.B. Reaper. (gratis Software) GarageBand 10 verändert den Speicherort für die Dateien die notwendig sind zur Autorisation. Es gibt jedoch Abhilfe für dieses Problem: Autorisieren Sie Ihren Computer (oder Line 6 Hardware) anhand des License Managers. Starten Sie POD Farm (nicht das Plugin) und überprüfen Sie ob das Programm ordnungsgemäß funktioniert. Kopieren Sie dann den gesamten ~/Library/Application Support/Line 6/GuitarPort Ordner nach: ~/Library/Containers/com.apple.garageband10/Data/Library/Application Support/Line 6/GuitarPort (Erstellen Sie diesen Ordner falls notwendig.) Achtung, eventuell öffnet sich hier ein Fenster um die Sicherheitseinstellungen zu verändern. Sie müssen diese verringern, damit POD Farm und andere Plugins funktionieren. Sollten Sie weiterhin Probleme haben mit POD Farm 2 nach dieser Problembehebung, sollten Sie versuchen den Apple Kundendienst zu kontaktieren. Dort kann man Ihnen dann weiterhelfen, die Sicherheitseinstellungen korrekt zo verändern, sodass GarageBand POD Farm als Plugin benutzen kann. http://www.apple.com/de/support/contact/
  24. I've bought a midi controller to use it with pod farm 2 and I have 2 problems. 1) I can only use the program changes and not the "midi CC". 2) Sometimes when I change presets using the midi controller, Pod Farm takes some seconds to change the preset. Why? Btw, the midi controller is an "Icon G Board BK".
  25. Hi, I have an X3 Live board and purchased the Platinum pack (bass, metal, classic, fx and power), along with a license to Pod Farm 2.5. When I'm in the studio mixing, I don't like having another device running unnecessarily, using up electricity, when it's only being used for a license check. Is there any way to transfer the license to my ilok 2, or do I need to pay for another license to do so? Thanks in advance!
×