Jump to content

crespoftw

Members
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About crespoftw

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    2

Recent Profile Visitors

136 profile views
  1. This isn't a beg for help but I found something interesting that really need to be address concerning Bitrate and Hz setting So over the years I been using UX2 and it served me very well but I always seem to bump into multiple issues around the bitrate/hz defaulting back to 44,100hz 16 bit in podfarm 2. So instead of using audacity I changed to Reaper where it use ASIO to locks it to 48hz 24 bit......great right? No...over the past year I been getting desync to my long commentary gameplay videos. How?gameplay is recorded at 48hz so when synced perfectly it shouldn't drift away but I keep getting this issue no matter what I set it to. Today I tested a different audio interface the 2i4 recorded for more then an hour doing commentary and realise it actually perfectly sync when lining up in Vegas Pro....I was in shock so I went back and plugged in my UX2 again and did the same test. After an hour of recording I sync up the gameplay with the commentary and saw it was out of sync. I love all the plugin effects but this issue is just a deal breaker to me. you all may think I'm exaggerating but I keep finding more issues as day goes by. Another issue I had is connecting the UX2 to a DBX 286S. Over a period of time it just randomly goes a lot more quieter, my guess is because podfarm keep attempting to change the bitrate while Reaper is struggling to maintain the set bitrate/Hz Finally today I found the true reason why podfarm 2 keep defaulting back to 44,100hz....after all these years it something super simple but quite dumb. In Sound control you MUST set the audio interface to Default device to stop it from defaulting back to 44,1Hz. But that bring more issue to my setup I use my headset to listen to desktop and at the same time I listen to my console audio through Elgato capture software......but due to the UX2 being set to default device, I cannot listen to my desktop unless if I go through jump and hoop to force it to work Virtual Cables and other method. I really hope you found this interesting and I really hope the team at Line 6 somehow see this. All I want to do is push out maximum quality audio without sacrificing how I play and worry about issues that come after I start editing. Have a dedicated ASIO panel like Focusrite that isn't interpreted window control panel. Thank you for reading.
  2. So I set my Pod farm 2 at 16 bit, 48hz but when recording commentary for hours and syncing it up to gameplay. The intro to the gameplay is perfectly synced but 20 min into gameplay its somehow de-syncs. All of my commentary files are listed as 48hz but clearly they are not (more like 44.1hz) also when setting podfarm to 48hz its sometime default to 44.1 Podfarm 2 ASIO Setting Default buffer size: 512 Default Bit depth: 16 bit Reaper Project project sample rate 48hz render resample HQ (512pt sinc) Render to WAV 16bit PCM auto wav/wave64 Not really sure if i'm doing something wrong or Pod farm doesn't send the correct sounds to Reaper. BUT please can anyone help me? :'(
  3. Well just installed Reaper got everything setup but the audio within podfarm still need the 18 db boost. I reinstalled UX2 Drivers and Pod farm but still the signal is really quiet
  4. Using none yet. (was thinking of using Reaper) But when I was using podfarm months ago it didn't need any audio boost. But I did change computer's while reinstalling all my stuff
  5. How do you configure the DAW to use the UX2. I mean my microphone didn't need 18db boost before but now it does
  6. So I been trying to get a decent tone through pod farm 2, but can't really decided how to improve it Pod farm 2 effects I use (also using +18 DB because it sound really quiet) Noise Gate Threshold -40DB Decay - 19% Compressor Threshold -7DB Gain - O DB A link to my latest commentary I use Audacity (not sure how to get Line 6 driver to work with it properly) and use a SE electronic 2200a II microphone If anyone could help with suggesting effect or programs, It would be very helpful
  7. How do you configure Audacity with the ASIO driver? Please reply, this sounds extremely helpful
  8. is it something to do with the drivers. I mean when I set the audio bitrate and use audacity straight away it works, but if I want to do OBS after using audacity I have go through the settings and change the bitrate back to 48hz/16bit Also i'm now using windows 7 but it still happens
  9. But doesn't everyone bit rate reset after changing it. I mean I want to record at 48hz 16bit but it keep defaulting to 44hz
  10. Nearly 300 views and nothing was ever said about this....... I thought this issue would be pretty serious since you can't record at top quality without podfarm resetting it all the time or maybe there an actual fix that I don't know about
  11. Sorry I having this minor annoying problem that slowly becoming a huge deal When changing the Driver Format in Pod Farm from 16 bit/44k Hz to 24 bit/48 Hz the driver will change automatically back to it default setting when accessing any problem related to the microphone example audacity, OBS maybe even sony vegas. Windows 8 is the cause to this problem. How do I know? People who are running the same setup but in windows 7 are able change the Driver Format and have no problems. The Damage I received from this I bought Windows 7 OEM CD and it crash my second computer and it won't work now (Also lost my files) When Streaming through OBS to Twitch the audio is static unless change through drivers format but when closing OBS or loading another problem during stream the microphone goes back to static Please people of Line 6 can you please take a look at this problem and fix it. [ I run a UX2 through Pod Farm 2.5.7 with the latest drivers]
×