Jump to content

Search the Community

Showing results for tags 'at2035'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 4 results

  1. So for the last couple hours I have been setting up my new AT2035 with my new Line 6 UX2, but so far I have installed everything I need to install, I have the XLR cable in the right spot and the USB connected in the back. But no sound comes through, almost like the mic isnt even on. AND YES I have tried switching from "instrument" to "mic 1 or 2" still nothing. I am running out of ideas at this point.. PLEASE HELP! UPDATE! I have gotten PODFarm to actually pick up my sound, BUT NOW whenever I talk into my mic it is just straight static and nothing else.
  2. My Set Up: I use the ux2 and pod farm to pick up my mic (audio technica at2035) for talking with my friends or whatever else I would need a microphone for. I run it through pod farm so it has a much cleaner sound. When I updated to windows 10 I uninstalled all of my line 6/ pod farm stuff and recently upgraded to the windows 10 version. All drivers are up to date. I have my mic plugged into the first input with the phantom power on. My headset is not connected through my UX2 as I don't need to hear what I sound like. The dials on the UX2 do move when I talk into the mic. Issue: It seems my mic is being picked up in Pod Farm as I can see the audio indicators at the top moving and registering audio. However, inside my sounds and recording devices, there is absolutely no indication that my mic is registering. How do I get my computer to pick up my mic?
  3. Hi, I am going to be purchasing a new microphone set up for YouTube and Streaming (AT2035 microphone with a Pod Studio UX2). I am just wondering whether the effects I will use on POD Farm (Noise Gate, Compression, ect) will come through on programs like Skype, OBS, Audacity and DxTory. I understand that quite a few YouTubers use this same setup (AT2035 and UX2) and that all their effects come through fine on programs like these but I just want to make sure that I do not have to purchase anything else to make these effects come through on these programs. I would appreciate any help I can get in the comments :) Thanks for your time, Michael
  4. Hey, I have a Line 6 POD UX2 and I have all the drivers updated and everything is updated (Line 6 Monkey, Pod Farm 2.5, etc) and I have the AT2035 connected to the Line 6 POD UX2 with Phantom Power ON but its still not working :( Please help, I'm on a Mac D: Thanks -Zack
×