Jump to content

Search the Community

Showing results for tags 'line6 ux2'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
    • Operating System-specific Information
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • DL4 Stompbox Modeler
    • FBV Controllers (MKII / 3)
    • M5
  • Recording
    • Helix Native
    • Metallurgy
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
  • Amplifiers
    • Catalyst
    • Spider V
    • Powercab
    • Spider IV/Spider Online
    • Spider Jam
  • POD
    • POD Go
    • POD HD X
    • Pocket POD
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
  • Relay/XD-V Digital Wireless
  • Legacy Products
    • POD
    • Amps
    • Mobile Products
    • Effects and Controllers
    • AMPLIFi Series
    • Live Sound
    • Digital Wireless
    • 1st Gen Variax Guitars / Bass / Workbench
    • Software
    • Dream Rig
    • POD Studio / Tone Port / GuitarPort

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 2 results

  1. For some reason in the Line 6 POD Farm it shows that my "In" is maxed out and my "Out" is also maxed out. I put all the settings that youtubers recommend for my mic to no avail. And whenever i listen to what the mic is picking up, the sound is loud echoing noises. Not sure what that's about in all honesty. Whenever i plug in the XLR cable into the line 6 or mic, the Circles go all the way to max. I have no idea how to make it stop and how to hear my voice. I'll post my settings via Gyazo Links. My goal was just to record some lines with a good sounding microphone, and i learned that USB Mics are usually bad sounding. But im just even more lost now. Any help and ideas are always appreciated https://gyazo.com/3750802600e4e9f1ecec2cff0efe2646 https://gyazo.com/13c1a026ba9b93db8cbd73a846a9db6c https://gyazo.com/f4401cc06392e784939edf2dbe5776a4 https://gyazo.com/ff40f478b9b9e02915dfae5ecfafa27a https://cdn.discordapp.com/attachments/355779902244519936/764216411698102312/IMG_20201009_160245278.jpg https://cdn.discordapp.com/attachments/355779902244519936/764216412746940467/IMG_20201009_160231594.jpg
  2. Hello, I recently purchased the Line6 UX2 with POD FARM and i also have an Audio Technica AT2035, but I have been having problems with it in game and on discord. For me my mic sounds fine here is a link to what I hear, https://www.youtube.com/watch?v=0K_PFBSxUyE&feature=youtu.be. But, to my friends on discord and in game I sound like crap, here is what I sound like to others, https://www.youtube.com/watch?v=652a4TZP-6U.
×
×
  • Create New...