Jump to content

Search the Community

Showing results for tags 'gx'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 24 results

  1. I'm having an issue getting the Metal Shop authorized for use. I had re-bought it because of new features, but I used to run POD Farm on a different computer. I deauthorized my other computer so I could use my Studio GX on the new Mac I had Purchased. I am running OS X and my computer is authorized but I'm afraid my Line 6 GX is not showing up in License manager as well... How do I solve this problem? I deauthorized it and registered it again but it still will not show up. Somebody please help. THANK YOU.
  2. Hi Everyone, Hopefully someone can help me before I have to turn to another application to support my needs. Problem statement: Severe Latency when using POD FARM 2.0 or POD FARM 2.59 with POD Studio GX connector. I have tried multiple cables (USB and Guitar Cables). My guitar is an Fender American Standard Strat but same problem with my other guitars. Computer is running Windows 10 Home version 1709 OS Build 16299.371 Computer Brand is MSI Processor is Intel Core i7-7700HQ CPU @ 2.80GHz Installed RAM 32GB with 31.9 Usable All 64 Bit. I have PODFARM configured to use the toneDirect GX In audio options I have playback speakers set as Realtek High Defintion Audio with 16 Bit 44100 Hz and set as default. I have recording device set as 2-Line 6 GX and set as default. I have it also using 16 Bit 44100 Hz. The only way I get any sound is to check the box to "listen" on the listen tab for the properties of line 6 GX recording device in windows audio settings. I also have it set to playback through the speakers realtek high definition audio. Latency is bad. I try to play Blackdog and I get out in front of the playback and get lost because of the delay. I can't see to resolve this problem. Any ideas? Any information on how to configure window 10 audio for this type of setup?
  3. I've read that the GX is not intended for voice recording, if I am right... I bought it a long time ago and I'm starting to record more lately however I want to keep recording with it for a time until I sell it and buy a more appropiate card and condenser mic as well. My question is with what I have what would be the optimal setup? I use the Noise Gate + American Classic preamp + Compressor in Pod Farm. The thing is the AC preamp makes it sound a little different and the compressor part is something I would rather do in the DAW for a more raw take to work with, so I increase the volume with having a little bit of preamp and compressor. Other preamps like console and modern also give a cleaner sound but don't seem to really preamp, or not too much at least since they don't have a drive knowb which seems to change the sound as well the higher they're set. Also inside the DAW use multiband compression which makes the audio much more crispy but idk if EQ is also needed with that, although the current setting I have seems to be good enough...
  4. Suddenly pod farm 2.57 is saying that its not authorized/no license. Also, when I plug in my POD GX it doesn't seem to register with my system and does not appear in file manager. The red light turns on for about 10 secs then turns off. I run license manger and the gx is authorized but pod farm is not on the list. Should it be? I've never had to run the license manager before. Both these problems seemed to arise after the latest major windows update. I'm kinda a noob at all this and I'm sure the solution is pretty obvious...my friend set it all up for me and i would just use the gx/pod farm to practice and mess with tones without any problems ...until recently. I'm assuming the gx isn't working because pod farm "isn't authorized"? Any help much appreciated, thanks.
  5. Want to make sure I am matching the impedance from the guitar pickups as best I can to this interface. This only has an instrument in, so I would assume it is, but don't see where if it is in the normal specs. Don't really want to add something to correct this if it already is good. Trying to get more tone out of this compared to the same tone in POD XT (Although I know the XT has hardware processing dedicated chips onboard).... probably is the major factor in larger sound / same tone.....just want to rule out impedance mismatch GX may be yielding. anybody know?
  6. My Pod Farm with GX does not quite have the quality and dynamic range that my old POD XT has (for testing comparing same patch a single path, volume on both etc-and using headphones etc). Farm obviously allows duel path and I like the interface better, so really want to figure it out. My issue is I am just not getting the same tone. Been working for awhile to get those duel path tones where I want them to be. I assume XT has some extra circutry pre-stuff (thought I read somewhere that). Anyway, can someone point me to more detailed the specs of the GX /the other USB farm interfaces so I now if I should try this. This may require a line 6 egineer to chime in. https://www.sweetwater.com/store/detail/ZBox?adpos=1o1&creative=54989263441&device=c&matchtype=&network=g&product_id=ZBox&gclid=CjwKEAjw3drIBRCOwfC-_qqyjQ8SJADvoWQpEVWjTg46jzYqMimYkbh9JHoga-QUuzS4KjUsDltZqhoCk97w_wcB Apparently unless GX has a 1M ohm input for the guitar? the input jack may be the issue as having a lower impedance. THis is to mean, I am trying to determine if I am suffering a mismatch from my pickups that are high impendence. Anyone else experience or compare. I know the USB only farm interfaces are probably not the most expensive to manufacture and thus may have slightly less high end circuity, so this is all a guess as to what is different. IF not, I need to look further as I would not benefit from a Zbox. I could always buy a Zbox and just test and if not send back, but would like to at least make a more educated purchase. Any feedback would be appreciated...thx
  7. Hi everyone. Ive recently purchased a POD studio GX and i can't seem to get any audio input. Im running OS X 10.10.4 and driver version 7.5.7. Pod Farm starts up correctly and i can get output via the GX in cubase but the box itself doesn't see any input signal from my guitar. Im using a brand new cable and i know the guitar is electronically sound. Ive tried everything i can think of (i even returned the first unit i bought as i assumed it to have a faulty input jack). Is anyone else running a GX on 10.10.4? Is the something else i can do to fix this, maybe a legacy driver? Any advice is gratefully received. Cheers!
  8. I have successfully been using the UX2 to record with Pod Farm in Cubase for several years. However I recently decided to buy a GX as I don't need all the extra inputs that come with the UX2 but want to continue being able to use Pod Farm and I like that the GX is so small. I have authorized the GX and it works fine with the standalone version of Pod Farm, however when I open Pod Farm as a plugin in Cubase with the GX connected I get the 'No Authorized Device' message and cannot process audio. Is there a way to make the GX authorize Pod Farm within Cubase? I don't want to have to reinstall Pod Farm into Cubase as I will have to save all the tones I am using in projects as Line 6 Tone files and then reload them into the new Pod Farm which is too much of a pain.
  9. So bought a GX Pod (Off E-Bay) after I had already upgraded the day before. Besides the fact the Line 6 Monkey will not let me register I also get this error message in Audacity, Reaper and the included software or a variation: Error while opening sound device. Please check the input device settings and the project sample rate. So any ideas on what I can do? The Line 6 does show up in the input/output, but every time I try and hit record the above shows up.... Love the tones etc but if I cannot record what's the point? Any help would be appreciated.
  10. I love my POD Gx. But after an unexpected shutdown GX is malfunctioning. I have uninstalled and re-installed the driver many times. I had success two times but eventually it stopped working. The green light shows up sometimes but I can't see any input or hear any output. I hope settings are correct.. Please help
  11. Hi, I have the pod studio gx with Pod Farm 2. I want to get a harmonizer effect. Is there any way I can get that effect into pod farm through a plug-in or model pack or something like that? Thanks.
  12. I am new to the forums but I have a serious problem. My Line 6 GX toneport has been making weird crackling\distorted sound. It is continuous in other amp simulators and recording software so I am sure it is the GX and not Pod Farm. I do use Asio4all so that also may be the problem. If anyone knows how to fix this please help.
  13. So, I use FL Studio a large amount, and I wanted to record a guitar line. I knew that my brother owned a GX (and a guitar, and POD Farm), and after discovering that POD Farm comes in VST-form as well, I was ecstatic. I immediately placed the VST onto FL Studio after I had sorted out some problems with not being able to detect input into the normal POD Farm. Having set up everything correctly (to my knowledge), I tested it out, and, lo and behold, I could hear input from the GX into the mixer and out through the master, but it was as if the sound passed right through the POD Farm without anything happening to it. The Input and Output monitors did not spike when I played, and no effects (e.g., amp, distortion, EQ, etc.) changed the sound. So, to quote Derpy Hooves, "I just don't know what went wrong!" Can anybody help?
  14. Hi guys! These are very old products and this question might have been answered before (but haven't found an answer): Can I use GearBox as an insert effect in Cubase 6 with a TonePort GX or does the ASIO driver not support it? Cubase offers me the option (see attached), but when I chose it - it freezes. Thanks a lot in advance!
  15. Hi folks, Probably just me being stupid but I cannot get license manager to locate my new Pod GX. It can find my laptop and has authorised this. My laptop knows the GX is connected but license manager can't find it. I've tried disabling my anti virus and rescanning but no luck. Any thoughts? Cheers, Dave
  16. Hi Sorry if my english is not very good, I'm Indonesian I have a problem with line6 POD Studio GX The output from the line out/headphones is mono, i can't make it stereo. Pan pot doesnt change the output sound panning. Here are some things that i've done to fix the problem (but not work) Reinstall the software Change the headphone/line out jack till 6 times Updating to the latest driver/software/monkey etc Installing it on different computer Installing on different OS (Windows XP/Windows 7) Setting the line6 audio/midi setting None of the above is work. Usually i can fix some problem like this, I've been using many line6 product since 2003, and i'm working as line6 endorser for PT. Citra Intirama in Indonesia since 2005. So usually i can fix small problem like this. But this one is different, i thing i got a defective unit. Please help. Maybe i miss something. Thanks
  17. Hi, I appreciate anyone who takes time to answer as I am a complete newb. To be totally honest, I don't even know that I'm posting in the right subforum. I have a Line 6 GX which I use to plug into the computer and play guitar into my laptop. It works beautifully except that I can't hear myself playing without headphones. I've been looking all over but can't figure out a way to play directly into my laptop's built in speakers. Is it possible? If not, is it possible to buy separate speakers that can plug into the headphone slot?
  18. Hi there Line6 users! Do you know what impedance use the Pod studio UX2 in Instrument inputs (active and passive) and in Line inputs? I' ve done a weird thing but it can work IMHO: I've plugged in the line input my little guitar amp through the phones output but the recorded guitar make a lot of noise. Perhaps must I put a DI box between the amplifier's phones output and the pod and connect the the DI box output to a Pod's Mic input? Thx, and keep on rockin'!
  19. Hello there, I bought a POD studio UX1 a few years ago and as far as i can remember it used to work fine. I decided to start using it again yesterday but found that i cant because; The LED doesnt light up at all when it is plugged in the UX1 is not recognised and is listed as an 'unknown' device I feel i have tried everything, i have; uninstalled and re-downloaded/installed all relevant software multiple times, I have gone and bought a new USB cable which does exactly the same thing I have checked all USB ports in my laptop and they work perfectly with all other devices I have done the obvious such as restarting the laptop and waiting for a while.. The only other coclusion i can think of is that the UX1 is faulty, but i cant see why as its been looked after and barely ever used. I would also like to mension that when i plug the USB cable in, it does make a sound, not the 'da ding', a USB device should make, it makes a 'dung dung' sound, not the 'di dong' one when you unplug a device. thats the only way i can describe it, and that also means the cable should be working. I am also running on Windows 7. Somebody please have a solution to this because i was really looking forward to actually using my UX1 Thanks
  20. I hope this is the right section. I have a little issue with my drivr for the pod studio gx. When i try to install it it is stuck abut half way to the end. I've also left it over night and it did not move. I don't know what else to do. I have a win xp machine. It wont move after this.
  21. Deutsch Francais For POD Studio GX/UX1/UX2/KB37 owners who are having trouble receiving their bundled Reason Limited ID number please follow the steps below. If your POD Studio bundle included a Reason Limited Registration Code Card such as the one below: You can enter the Registration code including the dashes into the 'Reason Limited Registration Code' field available at the link below to redeem your Reason Limited Registartion and ID code. http://line6.com/reasonlicenseswap/ If your POD Studio bundle included a Ableton Live Lite 7 License Card or Reason Adapted License Card like the ones pictured below: You can enter them in the respective field at the link below to redeem your Reason Limited Registration and ID code: http://line6.com/reasonlimited/ Pour les utilisateurs POD Studio GX/UX1/UX2 et KB37 qui ont des problèmes de recevoir la numéro Reason Limited ID, suivez ces instructions : Si votre POD Studio inclus carte de registration Reason Limited comme celle ci-dessous : Vous pouvez entrer votre code registration (avec les tirets) dans ‘Reason Limited Registration Code’ que vous pouvez trouver ici : http://line6.com/reasonlicenseswap/ Si votre version POD Studio a une carte Ableton Live Lite 7 ou Reason Adapted comme celles-ci : Vous pouvez les entrer ici : http://line6.com/propellerheadcode/ Für Besitzer eines POD Studio GX/UX1/UX2 oder KB37, die Probleme mit der Reason Limited ID Nummer haben, folgen Sie bitte diesen Schritten: Wenn Ihr POD Studio eine Reason Limited Registrierungskarte dabei hatte, wie diese: Dann können Sie den Code mit Bindestrichen im Reson Limited Registration Code Feld auf folgender Seite eintippen: http://line6.com/reasonlicenseswap/ Wenn Ihr POD Studio eine Ableton Line Lite 7 oder Reason Adapted Lizenz beinhaltet, wie diese: Dann können Sie folgende Webseite benutzen: http://line6.com/reasonlimited/
  22. Hello everyone I have a Studio GX and I was wondering if there is any way to put the line output to my amp so the sound comes through my amp and I don't need any headphones to hear what I'm playing. I know a Studio GX has a 1/8-inch guitar headphone/line output and a Studio UX1 has a 1x 1/4-inch headphone out so I should probably buy the UX1. But since I already have the GX, it would probably be cheaper to buy some converter/adapter(?) that converts a 1/8-inch output to 1/4-inch output so I can connect it to my amp. So my question is: Is it possible to connect my Studio GX to my amp with some kind of converter because I know its possible to convert a 1/4-inch to 1/8 inch since I have such a headphone. And will the quality of the sound be the same? Also will it damage my amp in any way if I would do that?
  23. Hello, I own an old Toneport GX (with the red color) and POD Farm 2. I haven't tried yet as I did not solder the right cable but, will I have proper input levels when connecting a dynamic mic? There's no gain button on the GX and no visible input gain button in POD Farm :( .
  24. I just got the Studio GX unit. The USB one. Cool ... installed the Farm software, and it's running fine when I play guitar. But then I put the guitar away and decided to get on with some work. Figured I'd play my iTunes through the POD device as it's output to the speakers. It keeps stuttering and cutting out for a split second here and there. I'm using the following Brand new installation (done this morning) of Mac OS X Mountain Lion 10.8.3. ALL the latest updates done from Apple. Apple Macbook Pro with Retina. 2.6ghz Quad Core i7, 16GB Ram, 512GB SSD. Barely anything on it. All drivers are the latest from Line 6 website. I do not understand why it's so juddery. I'm a designer and using Photoshop, yet I was using an M-Audio Fasttrack (just as cheap!) before and it never once stuttered on me no matter what I threw at it. All I'm doing is listening to songs in iTunes. Any ideas? Is anyone else aware of this problem? It's put a bad taste in my mouth and part of me is worried I bought it.... Thanks!
×