Jump to content

Search the Community

Showing results for tags 'not authorized'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
    • Operating System-specific Information
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • DL-4 Stompbox Modeler
    • FBV Controllers (MKII / 3)
    • M5
    • Firehawk FX
  • Recording
    • Helix Native
    • Metallurgy
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
  • Amplifiers
    • Catalyst
    • Spider V
    • Powercab
    • Spider IV/Spider Online
    • Spider Jam
  • POD
    • POD Go
    • POD HD X
    • Pocket POD
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
  • Relay/XD-V Digital Wireless
  • Legacy Products
    • POD
    • Amps
    • Mobile Products
    • Effects and Controllers
    • AMPLIFi Series
    • Live Sound
    • Digital Wireless
    • 1st Gen Variax Guitars / Bass / Workbench
    • Software
    • Dream Rig
    • POD Studio / Tone Port / GuitarPort

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 2 results

  1. Suddenly pod farm 2.57 is saying that its not authorized/no license. Also, when I plug in my POD GX it doesn't seem to register with my system and does not appear in file manager. The red light turns on for about 10 secs then turns off. I run license manger and the gx is authorized but pod farm is not on the list. Should it be? I've never had to run the license manager before. Both these problems seemed to arise after the latest major windows update. I'm kinda a noob at all this and I'm sure the solution is pretty obvious...my friend set it all up for me and i would just use the gx/pod farm to practice and mess with tones without any problems ...until recently. I'm assuming the gx isn't working because pod farm "isn't authorized"? Any help much appreciated, thanks.
  2. I have just bought POD farm 2.5. Downloaded and upgraded to 2.59. Transferred licence to first gen iLok. It works fine in both stand alone and as plugin in Cubase 6.5. I already own the add-on "metal shop", for my POD xt live (which is now dead). The add-on appears in the licence manager together with my computer, which is authorized as a device. But when i open POD farm 2 the model pack is not authorized (as stated in the help menu > about POD farm, and the amps are not there in the app itself) . I have tried de-authorizing and then authorizing my computer as a device again, re-installing POD farm 2, updating monkey. Still nothing. Anybody know what I'm doing wrong, or is the add-on just not compatible with POD farm 2?
×
×
  • Create New...