Jump to content

Search the Community

Showing results for tags 'macosx'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 5 results

  1. Trying to help my son record some music during this lockdown. Dusted off my UX2 and hooking it up to his macbook air. So many issues. Finally got drivers installed, switched audio input in settings to UX2... switched audio input in garageband to ux2. But I can't get keyboard sounds to record. Using quarter-inch cable out of keyboard into UX2. Then USB into mac. I've tried multiple 1/4" cables, so that's not the issue. I know USB works because garageband knows the UX2 is plugged in. I created a "real instrument" track-- but whether I plug audio cable into instrument port, or into line inputs 1 or 2, no matter how loudly I pound on the keyboard, the meters on the UX2 don't budge, and there's no audio recorded on garageband. Coming out of keyboard's line output. Have also tried headphone output. Neither work. Any suggestions?
  2. I'm having issues with connecting Toneport UX2 on Mac. Signals from Mic 1 & 2 come in as static. The source is a condenser microphone. When cable is unplugged or +48 phantom is turned off, the static dissapears, but I don't get any signal whatsoever on the macbook. The mac is a macbook pro with usb-c only. So the toneport is connected via the original Apple USB C dongle. The same setup works fine on PC (same condenser mic, same XLR cable, same UX2 device, same USB cable). I'm on the 7.6.8 driver for Mac. Any thoughts?
  3. i have line6 GX 2015 year manufacured. And i have macbook pro 2019 with usb-c. It doesn't work. After installation drivers in Line6 Monkey it outputs "Drivers - not installed".
  4. I have problems on an older Mac Pro with the MacOS OS-X Lion 10.7.5 The latest driver is shown as 7.3.7 but no matter how I install it (via the monkey or manually) the driver neither does update in the monkey ("update selection") nor let me connect the POD via HD Edit or the licence manager. HD Edit crashes on directly start. The licence manager shows the computer as activated but no device. The driver is shown as outdated even if the POD is not connected. Of cause I tried to uninstall the driver via the uninstall-tool and to restart the mac. Of cause I have tried 2 different USB cables (both working on another machine). I have tried everything & several times… no luck!
  5. Hi everyone. Ive recently purchased a POD studio GX and i can't seem to get any audio input. Im running OS X 10.10.4 and driver version 7.5.7. Pod Farm starts up correctly and i can get output via the GX in cubase but the box itself doesn't see any input signal from my guitar. Im using a brand new cable and i know the guitar is electronically sound. Ive tried everything i can think of (i even returned the first unit i bought as i assumed it to have a faulty input jack). Is anyone else running a GX on 10.10.4? Is the something else i can do to fix this, maybe a legacy driver? Any advice is gratefully received. Cheers!
×
×
  • Create New...