Jump to content

Search the Community

Showing results for tags 'usb driver'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 2 results

  1. After over 10 hours of installing and reinstalling I finally managed to get the USB Driver to install and run. Problem: Workbench installs fine Line 6 Monkey installs and updates fine but reports no USB Driver Windows Device Manager reports corrupted or incompatible driver when usb interface is plugged in The solution: Click Start, Type Core, Select Core Isolation and run, turn off the Memory Integrity then reboot. The driver then miraculously functions fine. Line 6, please pin this somewhere as it was incredibly hard to find a solution and please see if the issue can be addressed.
  2. Hi all, Although I've seen many posts from people with a similar question about Monkey in combination with another type of Line 6 device, I cannot solve my problem using the answers given there... I am just a hobby guitar player and recently I got myself an FBV MKII express pedal, which I want to use in combination with my spider IV 15 watt amp. I do not like all the standard tone settings (such as distortion and pitch) and found on the internet that it is possible to modify your tones in a more advanced way, using software and the pedal. Last week I installed the latest version of Monkey (1.71) and spider IV edit, using my computer with windows 7 Home premium. While reading the user manual and other internet sources, I figured out that you first need to make sure that you can connect with Monkey. However I immediately hit a problem; as soon as I want to connect my pedal using a standard USB cable. Somehow Monkey keeps trying to connect via a MIDI connection, which my laptop and the pedal don't have. I did found out that that the USB driver software was not properly installed in the guitarPort. So I tried to update the software; this had no effect. Several cycles of removing and reinstalling all line 6 software still did not solve the problem. - I do have read the manual - I do have registered my pedal - I do have authorized my pc via the license manager. - I cannot disable "Driver signature enforcement" via the boot menu or by using the command prompt. (this might be the actual problem..) - My web cam is disabled - I am not going to turn off all my firewalls, but switching off the one from my virus scanning program did not solve the problem. Even if it would work, turning off firewalls for a prolonged time seems like a stupid idea to me.. Is there a straightforward way to solve this? Because I really want to get this thing started. This pedal should be something like a plug and play device, at least that is what the simple user manual gives you the impression of. In reality, you need to have a lot of specific settings in your computer to be in the right way. Line 6 software developers should know that these problems are common for several years and they could anticipate on these issues.. Or can't they? This is frustrating...
×