Jump to content

Search the Community

Showing results for tags 'malfunction'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 8 results

  1. I bought a Spider V 240 some months ago and I have installed Spider V Remote software, on my computer, to manage it better. Today I plugged the amp into the computer and started to work on my sounds. With no advice the software stopped to work so I closed it and the amp too. A few hours later I turned on the amp but the display remains locked on the "line 6" logo. The amp doesn't turns the other leds on and if I plug the guitar doesn't amplify it. If I connect again the software to the amp it shows the writing "syncing device" but nothing works at all. The amp is still in warranty but if I can find a way t solve this problem my self would be better. Please i need help so much!!
  2. Hello, Just wanted to communicate this issue to anyone else who may experience it. I started to feel slight electric shocks through my guitar strings and on the metal stomp buttons on my Pod HD500X. After doing some troubleshooting, I found that it was the USB port on my computer that somehow got bent and was causing the electric shock. When I switched the USB cable to another port on my computer, the shock went away completely. Before you take it in to get repaired, give this a shot and see if it works. EDIT: I have also been told by a guitar tech that incorrect grounding in your guitar can cause this problem. Try using another guitar with your pod to see if you experience the shock. If you do not, it is probably the guitar
  3. johoffry

    Sending it back :(

    Mine arrived with a bad scribble strip (see pic). All the money I paid for priority shipping is wasted as customer support says the cannot pre-ship the replacement unit. This is very disappointing. Any other defects out there?
  4. As I was playing one day my Spider just basically shut down, screen went dim and cut the output. Now when i try to factory reset it it just says ready to update. I plug it in and monkey finds it tries to update it, it gets through a few things and then just fails and has an error. Anyone know what is wrong?
  5. malfunction in Windows 10 "device not migrated": works well with ASIO drivers, while the Line 6 audio output, but does not work Audio Recording line 6. Now reinstall the drivers, but nothing. He says he is being used by another device, but not true
  6. psaguilera

    Malfunction with POD HD Desktop

    Hello, my POD HD Desktop displays the following malfunctions: after a time stays on, while I'm playing guitar suddenly restarts. Before restarting, they begin to adjust the EQ controls, automatically, though I have selected nothing. Then it restarts again and again, making it impossible to continue using it. Once you've left a few hours off, when turned on again, it works normally, for about an hour. I tried updating the virtual memory through Line6 Monkey, but this has not solved the problem. Any user who knows how to fix the problem, or you may also have happened? Thank You
  7. I love my POD Gx. But after an unexpected shutdown GX is malfunctioning. I have uninstalled and re-installed the driver many times. I had success two times but eventually it stopped working. The green light shows up sometimes but I can't see any input or hear any output. I hope settings are correct.. Please help
  8. Hello, my first thread ever in my first forum ever: be patient. I bought a second-hand MM4 a couple of years ago. In these two years it has been powered by batteries for a short while, then by a Gator power supply 9 V DC. Everything was fine so far, both in function and from the power supply point of view. End of July I was rehearsing with the usual set-up, some tremolo effect was on. I switch this effect off and after a while choose another switch: the sound doesn't change at all (volume, color, etc.) but on the other side the LED of the button I stomped on started blinking at a slow pace (on-off-on-off-...). Since then, it didn't work anymore. I tried restoring the factory setting (the two outer switches), but it didn't work at all: nothing changed. I didn't try supplying it by batteries because it's "ultimately" stuck to the velcro and I don't want to destroy the pedalboard before I know what to do first. What should I do? Thank you very much. Giorgio
×