Jump to content

Search the Community

Showing results for tags 'hd500'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Wireless
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 356 results

  1. Setup my HD500 on a new Windows 10 PC today and all was good for about an hour, then all of a sudden the left speaker went out and a few seconds later the right went out. I thought I just moved the cables or something - had me thinking I ruined my new sound card too... absolutely all sound from my PC vanished - restarting and cycling through the different configurations and testing each jack solved nothing. Long story short I had HD 500 Edit open and connected the whole time and Windows decided to make "HD 500 Speakers" my default output device and refused to come off it, until I unplugged the USB cable from the HD500. I know this unit has a usb sound card built in, but it's never done this before. I like being able edit patches on my PC, while jamming to tracks on my PC, with the analog outputs plugged into my PC, and all audio coming from the PC speakers. thoughts?
  2. I got a HD500 and i want to have a Cali diamond treadplate, or triple rectifier but i dont see ir in the metal packs or hd packs, what should i buy to have it on my pedalboard hd500!???
  3. My goodness, my adding a HD500 to become a basic audio interface to a mac (High Sierra) was a challenge. I am adding this as a public service in hopes of saving people time. I installed Line 6 Monkey and almost smoothly adding all the drivers etc, but when it came to the flash update, it wasted a lot of time. I alternated using the downloaded file to downloading it fresh, to unplugging the HD500 to restarting the mac to nav R power on to nav down power on etc etc.Reading, trying, reading, trying.... It kept saying the new flash was installed on the Monkey, then it just stopped. The SOLUTION was to roll back to the 2nd last recent Flash version. I have a Helix too and have gone through most POD products. My question to Line 6 is why leave glitchy software/ firmware in circulation. It makes me want to get a Fractal FM3. haha (I'm on the waiting list). Anyways, hope it helps someone out there save some time.
  4. I recently changed computers, and needed to install all the Line 6 software on my new computer. Monkey installed fine, but Edit and workbench will not load. I’ve tried installing multiple times, and it looks like its loading, but then the installer will not load for either program. It sends me an error message and says it will take me to a place to load manually, but the next page says no software is available. I’ve rebooted my computer several times as well. Does anyone have any suggestions? Thanks
  5. Am a session musician and although I play lots of instruments I play bass most of the time, I have one of the new James Tyler variax guitars and I must say its a vast improvement and is one of my must have guitars I take it everywhere. I personally would love you to do a new version of the variax bass to have one in my arsenal would make my life a lot more easy, Would love to hear all of your thoughts on the idea and what it must have for example sounds and the desine of the bass ?
  6. eenymason

    DL4 or HD500?

    Hi guys - any that are still using these dinosaurs! :) I have two HD500 modellers, and haven't been using either of them with any regularity for quite a while now. I'm considering buying a DL4 (delay modeller), and after watching Bill Frisell showing how he still gets great use out of that piece of gear after years of going through other failing pedals, I wonder if the Pod HD500 can be set up to loop, etc in the same way that the DL4 does, to be brought in and out of play. I'm sure I could do hours of research, and still not really know what I want to know, without actually buying a DL4, to ascertain whether I actually need it or not, to do that kind of usage of time/pitch change, loop reversal kind of stuff. I love it, but wouldn't know how to go about it on the HD500. Does anybody use their HD500 in the same kind of way that Bill Frisell does here? Is it possible, or does DL4 have different capabilities?
  7. I am a relatively new POD HD500 user, just bought a used one a few weeks ago. I use it through L6Link (XLR cables) w/ my Line6 DT25 112 combo. Yesterday during testing w/ my band, something strange happened. In general I use 2 banks of presets within the user setlist#1 - 1A through 2D. Depending on the songs we played yesterday I switched between presets in the 2nd bank (2A to 2D) of this setlist which contain AC15 pre, AC30pre, BF Double pre, and BF 'Lux pre, all in combination w/ some FX's. All of a sudden I noticed that preset 2B no longer contained the AC30pre but had been overwritten by a preset called 'Middle Pups' (which sounds funny in German, BTW) w/o me having changed or saved anything! Looking at the list of presets, I saw, that 'Middle Pups' usually is on 2B of the setlist L6LINK<->DT. So, it obviously was copied from 2B of one setlist to 2B of another setlist w/o any user action. Any idea how something like this can happen? Has anyone made a similar experience? Regards from Germany Wilfried
  8. I recently picked up a Variax 300 & was wondering if I could edit/update workbench by plugging my guitar into my hd500 pedal via ethercon cable & then plugging the hd500 into my Mac via usb cable? Or will I need to buy the vdi interface to be able to access workbench? Variax 300 - Pod HD500 Macbook Pro (2010) osx 10.11.6
  9. Hello, hello. First posting on the forum, so yay. Too bad it's for an ugly, annoying issue: Using Windows 8.1, I'm consistently being stuck with a BSOD when recording / monitoring through Cubase. It happens at random, really. Sometimes I could be working for forty-five minutes to an hour or two, and other times I'll be slapped with that big, aggravating " :( " in a matter of minutes. The problem is always cited as "SYSTEM_THREAD_EXCEPTION_NOT_HANDLED L6PODHD564.sys" Computer collects information to prevent data loss, blah blah blah... is supposed to restart automatically, but never does. I've looked around the web a bit before showing up, and apparently it's a driver conflict? There are known issues with Logitech webcams and the HD500 drivers, but having disconnected / disabled the webcam, I still run into frequent BSOD's. I've made sure all of my drivers are up-to-date, and I've checked all of m L6 stuff to make sure that it, too, is updated... but it's turning out to be pretty fruitless. And I am stumped. Anyone have anything that they could put forward to this? I realize that Cubase is really good at finding faults to crash on, and that Windows 8.1 is... pretty new, but my hope is that I'm overlooking a simple solution. Any help is appreciated! Note: I'm using a standard ACER Aspire E1-522-7843. Spec-sheet here: http://us.acer.com/ac/en/US/content/model-datasheet/NX.M81AA.011
  10. Hi all, just got my HD500 unit. Its was used. Works great but when playing directly through the unit using headphones I can hear a relatively loud hum that is constant. When I touch my effects buttons it goes away and is crystal clear. When I touch the looper or up down buttons on the left it goes away by about half. Of course its more pronounced on tones having heavy distortion effects. Seems to be a ground problem. I've checked and its not the cord, nor my guitar. Its definately the POD. Hum if affected only when i touch the pod. Question is how can I fix this without having to run a ground wire to my toe? Thanks.
  11. Hi from Argentina. I´ve been using my HD500 since 2017 without any problem Last week something happened: I plugged the power unit and the HD 500 kept staying in the "line 6" logo and reset. I can open the calibration menu and the flash update, but nothing else. I cannot even connect via USB to my laptop. Is there any solution. Thanks and sorry for my poor english.
  12. mrmykl

    Is my HD500 dead?

    Hi. I stepped on the barrel of the power supply for my HD500. It broke. I found what I THOUGHT was the right size barrel to replace it, soldered it on to the existing power supply. It reads 9v and the center pole is negative. HD500 does not power on. So... Is there a way to user a multi meter to test the HD500 itself without supplying power to it? It's my backup pedal now, I can't imagine playing without my Helix, but I could really use it for teaching and backup. And I doubt it's worth sending in, I could most likely buy another one cheaper than having it fixed by an authorized service center. I can solder and have actually replaced the model selection knob on this already. But it won't fire up. Any clue? Thanks in advance for any advice.
  13. Hi, My HD500 expression pedal doesn't work. It switches between Exp1 and Exp2 (have to push it very hard though), but it doesn't affect VOLUME\PAN settings in presets. I tried to update flash (2.62), rollback flash (2.31), and god knows how many times I tried ro calibrate the pedal: 1) power off the Pod Hd500 2) press Right Arrow 3) power on the Pod Hd500 4) press View to show the Pedal Cal line 5) set the pedal to min position, press A, got 100 on Duty 6) set pedal to max position, press B, got 100 on Duty again 7) press C Here in manuals the reaction from 0 to 255 is expected when pedal is moving, but nothing, it's still 0. After that I press D, power off\on the device and crying in distress. Is this sofware trouble or I should go to a fix guy? If latter, what shoud I tell him?
  14. Hello all...............I am just getting back into guitar in my mid-40s after taking a VERY long sabbatical. MUCH has changed during my MANY years off. I just picked up my first electrical guitar last week (a nice Charvel!!) but have NOT purchased an amp yet. Having owned MANY JMP45s back in the day as well as Rivera Knuckleheads (killer cleans), plus cabinets, not to mention a couple of racks full of rack mounted gear (Rocktron, Soldano, VHT, etc), I know how expensive AND expansive gear can quickly become when you don't want just one tone but rather ALL tones!! My primary influences were the glam hair bands of the 80s (Def Leppard, Tesla, Cinderella, Poison, etc) as well as classic rock (Bad Company, Free, AC/DC) etc but I LOVE clean sounds and some heavy Metallica like sounds as well. Part of what appeals to me is the ability of the community to create and share. Being able to download tones created by others is very appealing when you seek various tonal qualities. My playing will probably just be confined to home for personal enjoyment/relaxation only. I don't see doing gigs in my future. Been there done that. So, I don't think I need nor can I afford a room full of Marshalls, Mesas, Bogners, Soldanos, Diesels, etc. I can't believe I might be able to get a boat load of tones from a modeler now. Modelers had (*IMHO*) very little real world use (*such as practice when you were traveling and couldn't have your amps with you) when they first came out. Now, I am excited to think I might be able to actually do this and keep it to one room of the house, not break the bank, AND be happy with having MANY GOOD (if not EXCELLENT) tones. I was lucky to find Glenn Delaune's YouTube video and his custom artist presets. The quality and range of tones in his video are what is driving me towards Line 6. However, I really like the idea of keeping my gear in a rack (otherwise, it will be everywhere because, well, frankly, I'm just a slob). Therefore, I would prefer an HD Pro, but have not ruled out the HD500/HD500X. HERE is my question (finally, you long winded dirtbag!): will custom artist presets created for the HD500 and/or HD500X work on the HD Pro rack mount modeler? I have read that all of the HD, HD500, HD Pro and HD 500X presets are all interchangable by simply renaming the file extension. .hbe (bean) .h5e (HD500) .5Xe (HD500X )or .hre (POD HD Pro) so they would probably work but I would like to confirm. Does anyone know? Is this a factual assumption? I would prefer to keep everything racked if possible. However, if they do not, then I am looking at a used HD500 or possibly HD500X. I wasn't sure if there was any technical differences in the rackmount Pro and the floor model 500/500x that would allow or prevent patches from one to work on the other. Thanks in advance!! Looking forward to getting back into this!!!!
  15. Sharing Settings! POD HD500 SLASH Tone MARSHALL Amp Simulation [PATCH - USB Recording]. POD HD500 STEVE VAI Tone DISTORTION "The Love of God" guitar sound [LINE 6] PATCH Settings in the video.
  16. I wanted to have my Revv G3 and G4 pedals inside a POD HD500, but when I've looked up Revv amps in Line6 processors, the only one available is Revv Generator 120 in the Helix. And I really want that G3/G4 tone (as corresponding to the Purple and Red channels of Revv Generator 120 Mk.2), and wondering if there will ever be like a "DLC" with those effects, even if it'll be as a paid additional pack.
  17. I was just wondering if this is possible though. I'm not well versed in MIDI nor the Snapshots in the Helix. Can I use my old HD500 to control the HX Stomp via MIDI? The reason why I ask is due to Jason Sadites' Youtube channel. He was using morningstar MC6 to control snapshots while leaving the Stomp's 3-button FS to control effects on/off. I was thinking that I may be able to do that with the HD500. If yes is the answer, aside from snapshots, will I be able to do the following too? Control effects on/off from the HD500 (as additional FS) Move to different presets and be able to turn on/off effects from presets (I think this is what they are referring to as snapshots). Your advice is really appreciated. DO
  18. Links to Line 6 Product Specialist Joe Butterfield's videos of: Joe's tones are available here: Presets.zip Links to Line 6 Product Specialist Nick Bell's versions of: Nick's tones are available here: Nick Bell tones.zip Line 6 Product Specialist Joe Cozzi's Spanish-language videos: (Spanish) Creating tones on the Line 6 POD HD500X Every Breath You Take
  19. The entire bottom row of my HD500 is non-functioning rendering four of my effects and looping completely unusable. Does anyone have access to a wiring schematic for the board? Thanks!
  20. Hi folks, So, a question on the POD series, and maybe they even fixed this with the POD HD series...I have a POD X3 Live that I bought used a couple years ago based on Lincoln Brewster's use and endorsement of the line, and I do like the sound of this thing quite a bit. However, one thing I really hate about it is that if I recall a patch and then go to adjust any of the physical knobs, the patch setting suddenly jumps to the current knob position as soon as I move it rather than allowing me to adjust it from it's currently saved setting. For example, if I want to tweak up the reverb a bit on a dry-ish sounding patch, and the physical Reverb knob is way up for whatever reason, as soon as I move the Reverb knob I'm suddenly playing in Shea stadium. Or, if my patch volume needs adjusting and I grab the Tone Volume knob, I may get a sudden blast of volume as soon as I move it if the knob is physically up high. Did the POD HD series and/or Helix series finally figure out how to fix this? I was looking at some used HD500's as I've gotten into looping, but I won't bother if they haven't fixed that issue. If the Helix fixed it, I'll hold out for one of those maybe. Thanks, Jeff
  21. Hi, I have an issue on my great POD HD500 with foot switch FS3. Specifically, I found it broken with spring out of slot. I am unable to find any way to mount it properly. If I click on the button underneath it works, so it's not electronic, just the switch to be mounted correctly. I am attaching some pics, can anybody help me? I hope this is not irremediably broken and need a replacement. Thx!
  22. I have the 'dream rig'. I have become more and more frustrated trying to get decent usable live tones from the rig to the point where I'm thinking of chopping it in for a guitar, an amp, and a couple of FX pedals. Glen Delaune has some wonderful sounding patches which I bought but when I changed the amps in the patches to the 'Pre' version, the sound died. When I try to ramp up the volume, it sounds like I'm playing through an old 5w Tandy (RadioShack in the US) blown speaker underwater. Now, if I leave the patches as they are; using the non-Pre amps models, the sound is great. My question therefore is why should I bother with the Pre's? Am I using the valves in my DT25 head as they were intended or am I in some what bypassing all of the goodness in the rig by using the full modelled amps? For reference here is my setup; JTV59p connected with VDI to HD500 connected with AES/EBU via L6 link to DT25 head connected with 2 x mono 6.3mm to 2 x L6 1x12 cabs Global inputs on the HD500 are set to Varian 1 and Aux 2
  23. hopefully some one can help me with this, i just recently got my self a Helix, i come from having a POD HD500 and when i practice i just place my computer or phone thru the mp3 input, now how i do that in a simple way? please help i plug my computer sound into the input and is coming with all the effects and sound that im using with my guitar.
  24. Hi, My HD500 got boot loop today when i connect wrong plug with the power. I search google and forum for advice but nothing help. I do the unplug and press "down" button and then it show update Flash. But i already update the latest flash firmware from 2 week ago. Line6 Monkey wont recognize it. Everytime i try to install drive from line6 Monkey, it download and then fail to lauch install. I delete monkey and reinstall,it work but when i open the monkey again, then it keep show the triangle error beside the drive and the error still happen. I cant boot into global reset. I can boot in test and safe mode by pressing down the right nav and plug in power. But it show the P beside the Flash firmware. What should i do now to save my HD500. PLZ help..Im so desperate!!!
  25. Hey guys. My band recently got a program called Showbuddy which will be controlling our entire lightshow and backing tracks. All of our songs have been pre-programmed with cues for the lights. This program also does midi cues as well so I thinking of using it to cue up all of my patch changes within my hd500x so I never have to touch it all show. Has anyone done with this specific program before?
×
×
  • Create New...