Jump to content

Search the Community

Showing results for tags 'l6link'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 10 results

  1. Directed at those in the know, obviously, but with the upcoming L6 Link integration with PowerCab+ and the DT25/50, I'm curious as to whether we'll be able to mix the two? i.e. DT25 gets left signal, PowerCab+ gets right signal? I suspect the answer is probably yes considering that I believe something similar was possible back in the HD500/DT/StageSource era, but a definitive answer would be awesome.
  2. I use my floor helix for my guitar, for second guitar in band and for vocal So, in my presets I have 3 paths, my go to main 1/4 outs, second guitar to send 1+2 and vocal to main xlr outs This allows to controll all volume from mixing desk Also I use headphones Yesterday I tried powercab in music shop via l6 linl And I discovered, that I need to change this destination of paths from XLR to All outputs or digital to hear any sound So, can I just get all paths sound, keeping it separated outputs, via l6 link?
  3. melaleuca62

    Daisy-Chain 2 x POD HD500s?

    Hello everyone, I have 2 x POD HD500s, my original road-worn thing with broken pots and jacks etc and a near-new one I have just bought. I would like to somehow link them together so that the new one will control both PODs with the output of both being available at the 1/4" outs of one only. Any tips from anyone...? Many Thanks, Anthony (Australia)
  4. My setup: JTV59 -> VDI -> HD500 -> l6link -> l2m I gig occasionally and my L2m is not used that often and when transported it is carefully carried and placed in the boot of a car and it has a protective padded cover. I have had the l2m for 2+ years now and not had any issues with it other than the well documented vibration problem when I first got it which was fixed under warranty. The problem: The last two times I have taken the L2m out to a gig and a rehearsal, and connected it up as shown above, when I first play a chord on my JTV59 using a patch on my HD500 for a clean guitar sound, I get the guitar sound plus a distorted fuzzy sound which sounds like the l2m speaker has blown or is about to die. I then switched the l2m off - and only the l2m, leaving the HD500 still plugged in and connected and the JTV59 connected to the HD500 - and when I switched the l2m back on it had cleared the problem and I was getting the expected clear sound from that patch. Also at this point I haven't proved beyond doubt that it is the L2m at fault but I do know that switching if off and on does resolve the problem so it does point towards the L2m being the issue. ​ This has now happened twice. I will test it some more over the weekend but meanwhile I wanted to ask whether anyone else has had this problem or a similar problem? And whether or not they resolved it or if it got worse and had to be sent off for repair? Thanks
  5. fukuri

    Global EQ L6Link

    Can I ask why the global EQ doesn't apply to the l6link output? Surely Global is Global?
  6. I have a DT-50 212 and POD HD500X. For me, the best sound is to connect the guitar directly to the amp! That's it: Pure Analog Tube sound! And the DT-50 sounds great. Having said that: 1) I like the fact that only two cables are needed for them to be connected: guitar input jack and XLR for L6Link. Great. BUT once the guitar is connected to the POD, the signal is digitallized, right? It might be 24bit 48kHz, but you're losing tone (harmonics at least) for a start. Even in tunning mode? 2) What I need now is to have the DT-50 to make all the sounds. I mean, NO EMULATIONS/SIMULATIONS of any amp clean or distorted by the POD. How can I do that? So, the POD HD500X would simply be a controller of the DT-50, switching channels, from a clean to a crunch, from one voicing to another, from a rhythm sound to a solo and higher volume sound, etc. 3) After accomplish (2), then use the POD HD500X to add just simple effects as needed. Like a delay for a solo, or a wah, etc. If I can't make the (2) then I will sell the POD HD500X and buy some (analog) pedals. Thanks in advance.
  7. Sob stories are coming. Trying to use my dream rig (jtv59, hd500x, and l2m–connected via l6 and variax cables) in garageband on my new macbook and it refuses to work. Everything is updated on the hd500x and jtv59. But when I hit record it says "No input source selected," though it is all set as it should be in preferences, the correct track is selected, etc. I bought the dream rig right around the time my first semester of school started because I love having gear that I can't use for months (not), and I finally started trying to mess with it recording in garageband–which I have used quite a bit before–and I have tried everything I can think of. So...here I am. Stumped. Pulling my hair out. Can someone please help? –C
  8. shredbkw

    Volume Issues With Hd500/dt50

    Recently I have been having issues with volume when connecting my HD500 to my DT50 via l6 link. I lost all my patches getting my HD500 serviced, and now when I go to import my setlist back into it from HD500 Edit...The volume is EXTREMELY low after i impoort the tones. I have the Halfstack DT50, and have to roll the volume up all the way up(volume knob pushed in, not pulled out) to barely get a practice volume. there is also a little bit of a hiss like the volume should be super loud, but something is preventing it. Before i imported the patches, i did update the firmware, but from what i can tell, all my output settings are how they should be, and I also tried a different cable for the l6 link. I also know it is not a tube issue, because when you plug a guitar directly into the dt50 without the hd500 hooked up, it sounds fine. Anybody else ever experience this? thoughts? Solutions?lol
  9. I spent a little time playing with the different output modes (studio/direct, combo power, stack power) -- the studio direct seems to be the flattest... combo power seems to be heavier on the bass (maybe assuming an open back cab) and stack seems to the accentuating the mids (maybe assuming a closed back cab). Given the variety of speakers and cabs that can be connected to a dt25/dt50, 3ish choices seems fairly limiting. Just curious what most people are using when connecting via l6link.
  10. The limited loop time 40 seconds on the HD400 has me wanting to use my Jamman but cannot think of a way to incorporated it using L6 link. Running out thhe 1/4 inch out through the jamman would lose the power amp switching on the DT25 via L6. Has anyone figured a good rig setup to incorporate an external looper? Thanks KC
×