Jump to content

Search the Community

Showing results for tags 'windows10'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 3 results

  1. Recently had to move to win10 and trying to get the drivers installed. Monkey will reports the drivers are not installed, tell it to run the install, it goes through, runs the driver install, when it says to plug in the device the next step where you should get a popup asking if you want it to install fails to happens and winows says the drivers are installed. but when you check device manager, it says no drivers are installed, and monkey then again says no drivers are installed. rinse repeat. the device is being detected when it gets plugged in so at the hardware level everything is good. its the actual drivers/installer that just WILL NOT install here. im at a loss as to where go to next with this one i had zero issues with this under win7
  2. Hi. I have installed USB driver for windows 10 for the pod x3 live, but windows can't recognize the equipment. Is anyone having the same issue or know something I can do to solve it? Tks!
  3. I have connected my Pod HD300 in my Windows10 PC. All the drivers/firmware/whatever in Line 6 Monkey are Green and up to date. What I want to do is that be able to monitor my guitar only from the DAW. The reason is simply because I am using effects and I need to listen the processed signal from the DAW (in my case Cubase) instead of the POD HD itself. So, I went to the Line6 Audio and Midi Devices Panel > Inputs and Recording but there's no "Hardware Montior Level" Why is that? According to the Line6 manual instructions there should be there and I should turn this off. well it says HD500, but I don't think it's different from HD300.
×
×
  • Create New...