Jump to content

Search the Community

Showing results for tags 'windows10'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
    • Operating System-specific Information
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • DL-4 Stompbox Modeler
    • FBV Controllers (MKII / 3)
    • M5
    • Firehawk FX
  • Recording
    • Helix Native
    • Metallurgy
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
  • Amplifiers
    • Catalyst
    • Spider V
    • Powercab
    • Spider IV/Spider Online
    • Spider Jam
  • POD
    • POD Go
    • POD HD X
    • Pocket POD
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
  • Relay/XD-V Digital Wireless
  • Legacy Products
    • POD
    • Amps
    • Mobile Products
    • Effects and Controllers
    • AMPLIFi Series
    • Live Sound
    • Digital Wireless
    • 1st Gen Variax Guitars / Bass / Workbench
    • Software
    • Dream Rig
    • POD Studio / Tone Port / GuitarPort

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 10 results

  1. I am experiencing lots of crashes with the POD Go ASIO driver in Windows using Ableton Live 11. Recording goes fine until you switch off the power of the POD Go. That will almost always result in a fatal blue screen of death. So I'm suspecting a driver fault. Does anyone else have similar problems?
  2. Warning: Outdated tech ahead. This may be an unusual request I have a Helix LT and a PC with Windows 10. I use Microsoft Teams on the PC with a USB Logi H390 Mic/Headphones headset which connects to the PC via USB I get very clear sound through MS teams so was wondering if I could get the signal from my Helix LT via USB connection to be part of the audio signal in the MS teams conversation ie jam ideas without going through a phone (currently without a smart phone) However, I believe Windows 10 cannot handle sound settings to accommodate the signal from both the headset and my Helix at the same time. I assume you have to switch devices on the input settings as I could only see the guitar input showing in sound settings when the Helix was connected but not hear anything in the headset I also have a Focusrite Scarlett 2i4 (Gen 2) connected to the PC. Obviously I can use this for separate mic/pre amp and the guitar signal However, this is a basic jamming idea in MS Teams or Skype. Does anybody have any ideas as to how to mix the headset and Guitar/Helix sounds, perhaps before the PC so that I can just have the one input to Windows/Teams sounds with my voice and guitar mixed?
  3. I just installed Helix Native and try to use it inside latest Cubase (11.0.41). My Windows 10 computer has two 4k Monitors connected. When the VSt window opens I see the Helix UI only very small, so I activate the "Allow window to be resized" function on the window. Window closes for some seconds and comes back in resized fashion. But as soon as it reappears a loud hissing sound (volume bar of channel shows -19 dB) can be heard. This happens every time I activate or de-activate the "allow window to be resized" function. To stop the hiss, I have to remove the HelixNative plugin from the channel's insert slot and have to re-select it there again. Is anybody aware of this issue? Is there perhaps another way to resize the plugin window for HiDPI displays (AFAIK the Cubase function "allow window to be resized" is only meant for legacy VSTs that are not aware of HiDPI)? best regards
  4. I tried everything, updates, restarting computer, re downloading the program and it won't open on my laptop..used to work before, i have a old laptop and works in that one but that old laptop has problems and i don't want to use it. i have a MSI GE 75 i 7 1OTH 32GB RAM, 64 bit, windows 10, rtx 2060, is the only program that wont open. please help.
  5. I am using a Microsoft Surface Pro 7 with the latest version of Windows 10, and I cannot get the driver to work. I have the latest version of the Spider V driver to work with my Spider V 60, but whenever I plug in my amp to my USB, the driver gives me the following error. I have looked everywhere and I cannot find a solution to my conundrum. Any help would be greatly appreciated.
  6. Hello, I've noticed a bug while using HX Edit. If a user were to expand the window to show the setlist while the screen is maximized then the window is partially cut off because it goes offscreen (image 4, highlighted in blue). This would make it inconvenient for a user because they cannot see the path outputs, nor the parameter values unless they resize the window. I believe the fix for this would be to resize the "main view container" when the setlist is expanded/collapsed instead of resizing the whole window. Would someone from line 6 support be able to review this? Please see my notes below. Thanks, Steps to Reproduce Maximize the HX Edit window with the setlist expanded (image 1) Collapse the setlist (image 2) Maximize the HX Edit window (image 3) Expand the setlist (image 4) Parameter values and path outputs offscreen
  7. Setup my HD500 on a new Windows 10 PC today and all was good for about an hour, then all of a sudden the left speaker went out and a few seconds later the right went out. I thought I just moved the cables or something - had me thinking I ruined my new sound card too... absolutely all sound from my PC vanished - restarting and cycling through the different configurations and testing each jack solved nothing. Long story short I had HD 500 Edit open and connected the whole time and Windows decided to make "HD 500 Speakers" my default output device and refused to come off it, until I unplugged the USB cable from the HD500. I know this unit has a usb sound card built in, but it's never done this before. I like being able edit patches on my PC, while jamming to tracks on my PC, with the analog outputs plugged into my PC, and all audio coming from the PC speakers. thoughts?
  8. Recently had to move to win10 and trying to get the drivers installed. Monkey will reports the drivers are not installed, tell it to run the install, it goes through, runs the driver install, when it says to plug in the device the next step where you should get a popup asking if you want it to install fails to happens and winows says the drivers are installed. but when you check device manager, it says no drivers are installed, and monkey then again says no drivers are installed. rinse repeat. the device is being detected when it gets plugged in so at the hardware level everything is good. its the actual drivers/installer that just WILL NOT install here. im at a loss as to where go to next with this one i had zero issues with this under win7
  9. Hi. I have installed USB driver for windows 10 for the pod x3 live, but windows can't recognize the equipment. Is anyone having the same issue or know something I can do to solve it? Tks!
  10. I have connected my Pod HD300 in my Windows10 PC. All the drivers/firmware/whatever in Line 6 Monkey are Green and up to date. What I want to do is that be able to monitor my guitar only from the DAW. The reason is simply because I am using effects and I need to listen the processed signal from the DAW (in my case Cubase) instead of the POD HD itself. So, I went to the Line6 Audio and Midi Devices Panel > Inputs and Recording but there's no "Hardware Montior Level" Why is that? According to the Line6 manual instructions there should be there and I should turn this off. well it says HD500, but I don't think it's different from HD300.
×
×
  • Create New...