Jump to content

Search the Community

Showing results for tags 'update flash'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
    • Operating System-specific Information
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • DL4 MkII Stompbox Modeler
    • FBV Controllers (MKII / 3)
    • M5
  • Recording
    • Helix Native
    • Metallurgy
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
  • Amplifiers
    • Catalyst
    • Spider V
    • Powercab
    • Spider IV
    • Spider Jam
  • POD
    • POD Go
    • POD HD X
    • Pocket POD
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
  • Relay/XD-V Digital Wireless
  • Legacy Products
    • POD
    • Amps
    • Mobile Products
    • Effects and Controllers
    • AMPLIFi Series
    • Live Sound
    • Digital Wireless
    • 1st Gen Variax Guitars / Bass / Workbench
    • Software
    • Dream Rig
    • POD Studio / Tone Port / GuitarPort

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 5 results

  1. The display of my POD HD 500 is stuck with "UPDATE FLASH" on screen, and nothing more. I've tried to reinstall Flash Memory, I've reinstalled Line 6 monkey, all Drivers and etc, and nothing works. I even tried do Reset (or whatever) by pressing the LEFT button (or any other button) while powering it on, but nothing happens. Just the screen with the "UPDATE FLASH" message, even if it is not plugged into the computer. If someone knows what to do to make it work again, please tell me.
  2. Every time I turn on my "POD LINE 6", the phrase "UPDATE FLASH" always appears, I have used the monkey several times to try to solve the problem by doing the software updates, but that does not solve. I also tried to connect the power cable holding the left mv to reset the factory settings but also did not solve anything. What do I do anyway?
  3. Hello all, I was having thepod x3 live stuck on update flash problem. Finally, finally got it resolved today. This worked for me: 1) Try and use the USB ports located on the back of your computer if possible. i.e. one that is soldered to your motherboard. 2) Use the version 1.0 firmware. Note: step one was suggested by Line6Don. Thank you! Also, after I got the pedal working w/ version 1.0 firmware, I tried updating to the newest firmware and the problem came back. I went back to version 1.0 and the pedal is working again! Thank goodness... Good luck y'all. Dave
  4. My Pod X3 has been unused for several months, and when I turned it on today, the message: "UPDATE FLASH" came onto the unit, and that is when I updated both my Line 6 Monkey Software, drivers, flash for the software... and eventually updated the flash on the unit. I went through the process several times, and continue to get the same message: "UPDATE FLASH" Please Help!
  5. I received a Line 6 POD HD PRO X the other week and it worked pretty well and without a problem, but, while I was working with the POD HD PRO X Edit, the POD crashed and now it doesn't work, it just flashes the Line 6 logo in the screen and when I press the down button, the screen shows an "UPDATE FLASH" message. I tried to do so, and update the flash, but it doesn't allow me, it just says that: I don't know what to do... I am desperate and I can't find a solution in the web... I will be thankful if you could help me, if you need more information, I'll supply it.
×
×
  • Create New...