Jump to content

Search the Community

Showing results for tags 'detecting'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 2 results

  1. So I find this question asked everywhere but also given the same answers so I'm hopping that someone has a different answer for this. I am running a Shure sm7b connected to the UX2 then to my computer running Windows 8.1 I had this system running for a good year then recently when I updated my computer, I re-downloaded podfarm and Line 6 Monkey to make sure everything was up to date plugged in and nothing.... I know the Shure sm7b does not need Phantom Power but also does not hurt if it is on so I tried both on and off still nothing...the gains are turned up the output is turned up inputs set to microphone everything is in order as it was previously and still nothing. I read somewhere that the sm7b needed a high pre-amp or something like that, but like as I said I had been running it for about a year perfectly fine. To double check it wasnt the XLR cable or the Microphone I changed out both I went back to my Audio-Technica AT-2035 enabled Phantom power on it and still nothing. I do not know this program any more than plugging it up setting the input to Microphone changing the tune to Studio Vocal and it working. So if there is a fix please do explain it and how to get to it because if you say change this to this chances are I wont know where to locate the change. Please help and Thank you!
  2. Hi Line6 users and staffers! I'm using my Pod Studio UX2 with Nuendo 4 but I have an outstanding problem. In the Nuendo's VST connection window, the software only detects the mic1 and mic2 input busses. How can I enable the others input entrances like "instrument" or "line1" and "line 2"? The ASIO drivers is Asio4All v2 or Asio UX2. Thx and keep on rockin' guys!
×
×
  • Create New...