Jump to content

Search the Community

Showing results for tags 'speed'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 3 results

  1. Logic Pro X 10.5 - Helix Native Issues Since upgrading to the newest version of Logic Pro X 10.5, my Helix Native plugin is running horribly slow. I have tried all of my other guitar plugins and they are working perfectly. After lots of testing, it has come down to only Helix Native that is having issues. When changing/dragging blocks, adding new amps/effects, or simply trying to select patches, there is always a delay. Almost as if when you (for instance) try to move a block in the signal chain, it takes a second to realize what you are doing and delays your command. Very annoying and makes it difficult to work quickly. Any clues? Is there a way to uninstall Helix Native and re-install easily on a Mac? It seems that the upgrade to Logic 10.5 has done the damage, but again, only with Helix Native. I am running OS Mojave 10.14.6 and the most current version of Helix Native.
  2. Hey guys, I just purchased my helix and have been incredibly impressed with its capabilities so far. I will say, I haven't been able to dial in any tones that feel right with all the amp/cab simulations, but I'm totally happy with using this for all its other capabilities. However... I am pretty disappointed with the delay switching and the weird warpy-ness that happens when switching delay times within a preset using the snapshots. The only work around I've found so far is to switch to a snapshot where the delay is off, then to the one with the desired delay. I know you're bound to encounter some weirdness when you start messing with the delay time when the effect is engaged, but I was previously using a Boss DD-20 to toggle between one delay preset and the next with different speeds/feedbacks, and it was totally seamless. So easy. I'm not liking the idea of having to go back to the core setting on the helix in between delays. Any help would be greatly appreciated. As of now, I just stuck my DD-20 in one of the helix's effects loop, and it sounds great. The only downside to that is I'm running the delay completely wet, and tweaking the mix/level parameters on the loop doesn't sound nearly as good adjusting the pedal's level knob. So, I will not have full programmability over over these parameters and will have to go back to manually adjusting and using tap tempo like the pre-Helix days, unless I can get this resolved :(
  3. I read in an article about the Amplifi 75 that it is possible to change the music which is played with the app. How can I do this? I want to make the music slower to play with it, in the case I'm not able to play the guitar in the right speed ;)
×
×
  • Create New...