Jump to content

Gabbolinaaa

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Gabbolinaaa

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    1
  1. Thanks for your response, i'll give it a try as soon as I get the chance around work and report back.
  2. Hi, this could be considered as a question more based towards the logic community but I'm sure someone here will know the answer! (I'm very much a logic noob) I've had my helix about 2 months now and have established a setup that I quite like. I currently use my helix with my Orange Tiny Terror using a basic setup. I've created a patch on my helix that sounds great, however, when I use this same patch plugged into my MacBook via USB into Logic, I get a very different sound. I have downloaded the relevant driver and the helix registers when plugged in to my laptop. When recording I can hear my guitar tone output from my amp which sounds great, however when playing back on logic the audio sounds really quite poor. Logic has added its own amp, pedalboard, compressor and EQ which I turned off as I only want to use the helix sound, but this seemed to make it worse. In general it sounds very fuzzy and like there is a heavy low pass filter in the mix. I've tried adjusting my tone while running logic but this makes no difference whatsoever, even when I turn the pre-amps channel volume all the way down etc. I don't have proper studio monitors, I'm using a set of bose companions. Thanks very much in advance!
×
×
  • Create New...