Jump to content

Search the Community

Showing results for tags 'poly sustain'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
    • Operating System-specific Information
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • DL4 MkII Stompbox Modeler
    • FBV Controllers (MKII / 3)
    • M5
  • Amplifiers
    • Powercab
    • Catalyst
    • Spider V
  • POD
    • POD Go
    • POD HD X
    • Pocket POD
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
  • Relay/XD-V Digital Wireless
  • Recording
    • Helix Native
    • Metallurgy
    • Echo Farm/Amp Farm
    • POD Farm 1/2.0/2.5
    • Computer Audio Set Up and Troubleshooting
  • Legacy Products
    • POD
    • Amps
    • 1st Gen Variax Guitars / Bass / Workbench
    • Effects and Controllers
    • AMPLIFi Series
    • Live Sound
    • Digital Wireless
    • Mobile Products
    • POD Studio / Tone Port / GuitarPort
    • Software
    • Dream Rig

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 2 results

  1. Please help! Popping and banging when changing effects. Other glitches include: Poly sustain freaking out and sustaining previous chords, also a random global settings change where tapping up and down on bank mode just went through each bank individually rather than up/down a page. None of this happened before in previous software, also I re-installed previous firmware and it all worked normally. Have reset to factory multiple times (with and without using my old back ups) and updated using both Line 6 updater and HX Edit Update: after loads of updates and exploration i've found that it may just be when the Kinky Boost is selected, the reverbs bang when you scroll through them. Does anyone else have this issue?
  2. Hi folks, I'm very curious about creative use of new poly sustain. It's very dsp hungry, as we know, so I can't figure how really I could manage it. For example, I would like to set a clean sound as pedal and sustain it, and then soloing over it with a distorted tone, without altering the pedal sound. I appreciated the CraigGT patch uploaded in topic above... but I expect your tips and suggestions Poly Sustain Momentary press to catch sample
×
×
  • Create New...