Jump to content

Search the Community

Showing results for tags 'monitoring'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 11 results

  1. I’m wanting to set up an in ear monitor mix for lead vocalist. She wants her vocals to be eq’d and processed (fxs) close to the main out front mix. I’m using monitor A output but when I change the eq it’s affecting all the other instruments in her mix. Is there a way of processing individual sends in her in ear mix.
  2. Just set up my old Pod XT Live on new(ish) Win10 x64 machine. All drivers are now installed and up to date (according to the latest version of Monkey). Everything seems to work fine except there is quite a delay between hitting a string on my guitar and hearing the output via my soundcard. I could just monitor using headphones into the Pod, but it would be nice not to have to if there is any way to fix this issue. Is it just because I'm basically using two sound devices and the signal is being routed from the Pod through my soundcard, or is there something I can tweak somewhere that might fix it? Cheers for any help.
  3. I am having a frustrating time with my Helix. I have a set of Rokit KRK headphones and my patches sound great through these headphones - lots of clarity/detail in the amp modelling etc. When I hook up my studio monitors - Rokit 6 KRK's - the resulting sound has far more less clarity/and sounds a bit dull to my ears. Anyone else had similar problems, I have looked on the forum and most people have the opposite problem ie Helix sounds great through monitors but bad through headphones. Any thoughts/advice would be greatly appreciated.
  4. I have been using my Pod to record in Reaper, but I realized that until now I had been using WASAPI drivers instead of ASIO. My setup is as follows: Guitar into the Guitar In on the Pod, USB on the Pod into the USB on my computer, and headphones into the audio jack of my computer. I am essentially using the Pod as a DI box and reamping with VSTs in Reaper, as such, I don't want the sound of the Pod monitored, but the processed Reaper signal. When I attempt to use the Line 6 ASIO drivers, I cannot figure out how to send the output to my headphones. I have tried ASIO4All as well, and it shows the Pod as unavailable. Is there anything I can do with this setup, or would I need an additional piece of equipment in order to achieve this? Thanks in advance!
  5. For live use i connect the XLRs to the FOH and I use the 1/4" outs for my QSC k10 for monitoring. I've discovered the need for a separate volume control/knob for my monitors without affecting the P.A. / FOH level. In the "Global settings" it seems that I can route the volume knob to only XLR outs - that works fine. The 1/4" outs then hits full output to my monitors without any way for controlling the volume output from the Helix. Routing the Phones to 1/4" nothing happens to the 174" out levels. I've tried to route the other way around (Volume knob only controlling the 1/4"). The XLR outs are then on full output volume and can't be controlled by the Phones knob, even when this knob is routed to "XLR". It seems that only the Volume knob is "working". Phones volume knob seems stuck to controlling only the phones stereo 1/4" output. Anyone had any experience on how to route the Volume knob to "master" L/R XLR outs and the Phones vol knob to the "master" L/R 1/4" outs? Im running FW version 2.30.0
  6. For live use u connect the XLRs to the FOH and I use the 1/4" outs for my QSC k10 for monitoring. I've discovered the need for a separate volum control/knob for my monitors without affecting the P.A. / FOH level. In the "Global settings" it seems that I can route the volume knob to only XLR outs - that works fine. The 1/4" outs then hits full output to my monitors without any way for controlling the volume output from the Helix. Routing the Phones to 1/4" nothing happens. I've tried to route the other way around (Volume knob only controlling the 1/4"). The XLR outs are then on full output volume and can't be controlled by the Phones knob, even when this knob is routed to "XLR". It seems that only the Volume knob is "working". Anyone had any experience on how to route the Volume to XLR outs and the Phones vol to the 1/4" outs? Im running FW version 2.30.0
  7. Hi, Ive been using my UX2 since 2010 with different versions of Logic. Since I've upgraded to Mavericks and Yosemite, I had several issues with the drivers which seemed to be solved in the meantime by Line6. But now woth Logic X I'm not able to record/play and monitor my guitar input at the same time. My setup: Retina iMac 2014 POD Studio UX2 drivers installed and configured as output and input device in OS X NO Gearbox installed NO PodStudio installed POD UX 2 configured as input and output device in Logic X Headphones go directly in the UX2 for listening and monitoring purposes I can hear my guitar when the track is set for record and the input monitoring is active My problem: I can't hear my guitar anymore when I hit the play button Does anyone know how to solve this? I'd be grateful for every hint. Best regards
  8. Hi Folks, I have recently purchased a POD HD500x as I am in a Pink Floyd tribute band and need to be able to dial in a range of FX without the outlay on all of David Gilmour's gear! I have tried this unit through headphones direct, through headphones via a headphone amp, through in ear monitors connected via the balanced XLR and the line outs; through a 50 Watt all tube combo Hiwatt using the front in and 4 cable method plus just using the power amp, through floor monitors and direct into the desk and PA speakers. To date, I haven't been able to get a satisfactory tone through any of these. I have been starting with just the empty patch to get levels right, then dialling in either an amp model and cab, amp model w/o cab or preamp model depending on connection method. They sound just about ok albeit a bit dull before an amp selected then with an amp/preamp sound ok for some basic picking and arpeggios but chords sound terrible. When I dial in some compression and reverb and use the neck pickup on my strat I can get a nice Shine On intro lead tone but then when switching to the triads and power chords it all goes to pot. If I try and add any kind of distortion it just sounds terrible. I have linked below to a sample of me just playing through each of the pickups with basic chord progressions. I would be interested to know if people think it should sound like the samples or that sounds a bit off. I've never had any issues with the guitar through my UX2 and Pod Farm or direct into my Hiwatt Combo. If people think it sounds wrong I will contact Line 6 support and ask what options are to get it checked out. https://soundcloud.com/eljaywin/test-tone-example Thanks
  9. Was using my X3 Pro and figured I'd give my ears a break from the headphones so I plugged the Jambox into the headphone jack and started playing. Wow, totally surprised me. I'll be using this little thing like this often. I also like the VOX Mini 3 for this purpose, but when you need a big sound that doesn't bother other people and you don't feel like using headphones the Jambox works. Anyone else use tiny speakers like this lately?
  10. Hi folks, I am interested in the Studio GX to run on a Windows 7 64 bit laptop. Can you tell me if aside from recording & playback in DAW, is it possible to have the amp sim software running alongside e.g. YouTube videos? A big use of my portable set up will be for practising, and this monitoring of input alongside audio playback seems to be a common limitation of smaller interfaces for Windows (.e.g iRig HD)! Thanks for any info you can give
  11. I want to connect direct to pa via the xlr outputs, and at the same time, output my signal to my amplifier. I have a spider 3 amp and the sound is horrible when plugging my pod hd500x to the amp. It sounds like the mids are more emphasized and I can't get the bass sounds tinny. I've tried plugging the unbalanced out to a di box and plugging a 1/4 inch jack from the link output of the di box to the amplifier, and plugging the xlr output to the pa, but the monitor sound through my amp still sounds awful. Any suggestions?
×