Jump to content

Search the Community

Showing results for tags 'vst'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Wireless
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 26 results

  1. Hello everyone, I would like to buy a licence for Helix Native because I bought an Helix pedalboard (second hand) but I can't register my stuff officialy. No more than 150 please. Thanks
  2. Hi all... Thanks in advance for your help. I tried the search function here first but most of the filtering options seemed unavailable so the results list was way too long. I've revamped my old laptop and want to experiment with my POD Studio UX1/PodFarm and a DAW. Thought I'd try Cakewalk first but I have also installed Reaper because of this question I have - I don't know if I have a problem or if what I observe is to be expected. I used the SI-drums and SI-bass in Cakewalk (just the midi of the some of the included loop rhythms) for a couple of tracks. I set the loop playing and I can add VST Fx like reverb, etc. with all the Cakewalk-included plugins - I can manipulate the plugin controls, hear the effect, I see signal meters bouncing, etc. If, however, I select any of the PodFarm plugins, it's like they are permanently bypassed. I don't hear any change or see any input/output signal and turning knobs does nothing. (Fwiw, I could not find a "power on/bypass" button on the plugin itself but maybe I missed it. When I say plugin, I've tried the whole PodFarm2 giant plugin, with all the amps, etc. and then some individual effects as well - same behavior either way.) Perhaps this is expected? Are the Line6 plugins tied directly to the UX1 interfaces and can't be applied otherwise? Seems logical on one hand, why would they allow the plugin to be used outside the scope of their product after all? But this just goes against my (admittedly very!) limited knowledge of DAW/VST fundamentals. I could answer some of my curiosity by going to get a guitar or mic and plugging it in to the UX1 and actually trying it to see if the plugin is enabled. But that's taking the easy way out and I'm stubborn like that! :-) (While technically possible I suppose, it seems unlikely that "plugging in" to the UX1 is going to magically enable the plugin.) thanks! Rob Update: I did just now find all the little yellow on/off toggles for the various effects/amps/mics etc in the big PodFarm plugin. They are all "on" as they should be but the effect is clearly not enabled. Also, how might I find out if my license includes the use of the VST plugins? (I would have expected some sort of indication while trying to use them if in fact my license doesn't include the plugins.) Update: I think this text I found from the Pod Farm 2 install documentation suggests I should be able to use the plugins as long as the interface is connected: (meaning I don't necessarily have to be actually *using* it as input) "Just remember that for running POD Farm 2 & elements Plug-Ins, your Line 6 hardware that holds the POD Farm 2 license must always be connected via USB (even if you’re also using a 3rd-party interface). You don’t necessarily need to be using your Line 6 hardware as your active USB audio device - it just needs to be USB-connected (and powered on for units that have a power switch)." So now I think there is a real problem of sorts here. I'm going to use Pod Farm standalone and see if that works as expected before trying anything else.
  3. Hi I'm running Cubase Elements and cannot for the life of me make Cubase Elements recognise my mic. I have never used music software before, so i'm an absolute beginner - any step by step set up instructions anyone can offer would be greatly appreciated please! It's the same with my headphones too, I can't seem to hear playback. I'm sure it's a simple channel issue but after days of trying I still can't figure it out. I have the ASIO driver installed. I have attached screenshots of my current settings. Thank you in advance!
  4. Hello there! Im having an issue and i was wondering if anyone can help I have a ux1 and the podfarm 2.59/windows 10/ cubase 5.1 as stand alone, pod farm is working without any problems. Im recording dry signal with the ux1 in cubase 5.1 , so i can later adjust the sound however i want with the podfarm vst for some reason out of nowhere what ever i choose from the vst plugin , cubase just plays the recorded dry signal, its like Cubase is bypassing the plugin. ive tried re-installing everything but still didnt work..im sure its something very simple but i cant see it at the moment thanks in advance
  5. I'm using Reason 10 as my DAW, and whenever I load Helix Native, esp if I go to a user preset (a new blank slot or one of my previously made patches) I get auto patch changes even when the sequencer is not moving and no midi is being sent. Any ideas what causes this or how to prevent it? For example, I turn off the delay and reverb at the end of my patch (bypass) to hear the pure tone so I can edit the noise gate, and while I'm tweaking and playing, the reverb turns on for no good reason, and I look up and sure enough, I'm on snapshot 2, when I DIDNT MAKE ANY SNAPSHOTS because it's a BRAND NEW PATCH?! What gives? I'm on OS X 10.12.6 (I know, old, but still meets the requirements, and no I'm not upgrading my OS), and Reason 10.4d4. I'll check Ableton/Logic/PT but even if it *does* work normally in those, I want to use Reason as my VST host and I've never had any problems with any other plugin I've ever used (from Native Instruments, Waves, Roland, Novation, Toontrack, XLN, etc) this Line6 plug is the only thing that has ever shown such weird behavior. Thanks!
  6. hello everybody! i'd like to try the following: put a VST synth with arpeggiator on a track play sound on it with my usb master keyboard keep vst in sync with a midi pattern on another track I.e.: vst track must generate sounds only when pressing the master keyboard but the sync time must be given by another midi (silent) pattern/track. I basically would like to replicate on Cubase what this guy does in analog (synth octave bass pattern): can somebody help me? thanks
  7. How to Activate Helix Native Download the latest version of Helix Native at http://line6.com/software/. Run the Helix Native installer. We suggest you temporarily disable all third party antivirus programs during the installation. During the install, take note of the VST3 and AAX Plugin folder locations. If you choose to install the PC VST2 plugin, you will be able to choose your own folder location. On Mac, VST2 is installed at /Library/Audio/Plug-Ins/VST/. PC VST2 only: Open your recording program's preferences and point it to the folder that Helix Native was installed to. Start your DAW, create an audio track, then add Helix Native as a plugin (see below for links to your particular DAW). On first run, you will be prompted to sign in to your Line 6 account to authorize your license. Individual DAW Set-up Articles Pro Tools Cubase Garage Band Reaper Studio One Sonar Logic Pro X Ableton Live Q: I can't find the Helix plug-in, even after following the steps in the articles above. A. Possible causes: The default VST3 folder on Windows is C:\Program Files\Common Files\VST3\. Ensure your DAW has scanned that directory. Helix Native is a VST Effect. When searching your DAW's plug-ins list, make sure to look under VST Effects and not VST Instruments. Helix Native is 64-bit only, and therefore won't appear in a 32-bit DAW. Q: What are the default locations for Helix Native plug-in files? This version of Helix Native plug-in installs on a Mac to: AU Plug-in : /Library/Audio/Plug-Ins/Components/Helix Native.component VST2 Plug-in : /Library/Audio/Plug-Ins/VST/Line 6/Helix Native.vst VST3 Plug-in : /Library/Audio/Plug-Ins/VST3/Line 6/Helix Native.vst3 AAX Plug-in : /Library/Application Support/Avid/Audio/Plug-Ins/Line 6/Helix Native.aaxplugin This version of Helix Native plug-in installs on Windows to: VST3 Plug-in : C:\Program Files\Common Files\VST3\Line 6\Helix Native (x64).vst3 AAX plugin: C:\Program Files\Common Files\Avid\Audio\Plug-Ins\Line 6\Helix Native.aaxplugin n NOTE: The VST2 plugin installation location, if installed, will be determined by the user during the installation process.
  8. Locating Helix Native in Cubase/Nuendo For Mac Launch Cubase or Nuendo. Go to Devices -> Plug-in Manager -> VST Effects and check to see if Helix Native is Active and the box is checked. The default location is ~/Library/Audio/Plug-Ins/VST3 Locating Helix Native in Cubase/Nuendo For Windows Launch Cubase or Nuendo. Go to Devices -> Plug-in Manager -> VST Effects and check to see if the correct location is added. The default location is C: > Program Files > Common Files > VST3 > Line 6 Adding Helix Native to a track in Cubase Add an audio track. Click on Inserts -> Line6 -> Helix Native Here are some helpful videos for adding and organizing effects within Cubase
  9. Locating Helix Native in Pro Tools 1. Create a Mono or Stereo Audio Track 2. Open the Mixer Window in Pro Tools (Go to View -> Mix Window), then go to the insert section on the guitar tracks and click Insert A to view the plug-in menu and see if you can find the Helix Native plug-ins via the path: plug-in - Effect -> Helix Native Note: If the plug-in or manufacturer's name is not listed within the plug-in menu, then the plug-in is not detectable by Pro Tools. If the Helix Native plug-in isn't in the list, make sure it shows up in the Pro Tools Plug-ins folder using the directions below. If they don't show up there, try to download and install them again. If it does show up in the plug-ins folder but Pro Tools still doesn't see it, try trashing Pro Tools preferences. That will force Pro Tools to re-scan all the plug-ins in that folder. For Mac Check the Plug-ins Folder: 1. With the Finder open, click on Go and choose Computer. 2. For Pro Tools 11 or 12 (AAX), locate your plug-in at: Macintosh HD > Library > Application Support > Avid > Audio > Plug-Ins > Line 6 For Windows Check the Plug-ins Folder: For Pro Tools 11 or 12 (AAX), open Windows Explorer and navigate to C:\Program Files\Common Files\Avid\Audio\Plug-Ins\Line 6
  10. Hi ! I've recently bought Pod Farm 2.5 hoping to make it work on Propellerheads Reason 9.5. I try to make everything work on an iMac on Sierra. I've found the directory containing the VST plugin, namely /Library/Audio/Plug-ins/VST/Line 6 but Reason can't find the plugins... I already use Kontakt Player as a VST plugin on /Library/Audio/Plug-ins/VST, without any problem. If anyone has a hint, it is welcome ;)
  11. 10 Launch Sonar, go to 'Edit -> Preferences -> File -> VST Settings' 2) Make sure the correct location is added to the VST Scan Paths. The Location of plug-ins files depend on your setting during installation. The default location is 64 bits - C:\Program Files\VstPlugins 3) If the steps above are not working, try the scan button in the Scan options to re-scan the target folders.
  12. Need some help here if anyone will. I've been a Reason user for years and really loved it when Line 6 was a part of the rack instruments. I was sorely pissed when they decided to no longer support Line 6 products. Now that Reason has be upgraded to work with VST plugins I would like to start using Pod Farm in my recording again. Problem is that when I install the VST in Reason breaks it into a number sub-plugins (effects, amps, etc. etc.). I can set up a signal chain in the plugin, but a: cannot save it, and b. cannot load any of my Pod Farm presets. Anyone else run across this issue? Thanks in advance. db
  13. For Mac: 1) Launch Live, go to 'Live -> Preferences -> File Folder' 2) Make sure that 'Use Audio Units' and 'Use VST Plug-in System Folders' are turned on. 3) If the steps above are not working, please try re-scanning for it again by clicking 'Re-scan Plug-ins' For Windows: 1) Launch Live, go to 'Options -> Preferences -> File Folder' 2) Make sure that 'Use VST Plug-in System Folders' are turned on. 3) Make sure the correct location is chosen under the VST Plug-in Custom Folder option. The location of the plug-in files depend on the location setting made during installation. The default locations are as below: 64-bits - C:\Program Files\VST Plugins 4) If the steps above are not working, please try re-scanning for it again by clicking 'Re-scan Plug-ins'
  14. Only Studio One Producer and Studio One Professional supports 3rd party plug-ins, please make sure your version is correct. You can check the link below for comparison. https://www.presonus.com/products/studio-one/compare-versions If your version is correct, please follow the steps below. For Mac: 1) Launch Studio One, go to 'Studio One -> Preferences -> Locations -> VST Plug-ins' 2) Make sure the location is added: VST: 'Library/Audio/Plug-ins/VST' Audio Units: '/Library/Audio/Plug-ins/Components/ 3) Please tick the 'Scan at startup' option, make sure Studio One scans your plug-ins at the program startup. For Windows 1) Launch Studio One, go to 'Studio One -> Preferences -> Locations -> VST Plug-ins' 2) Make sure the correct location is added. The default location is below: C:\Program Files\VSTPlugins 3) Please tick the 'Scan at startup' option, make sure Studio One scans your plug-ins at the program startup.
  15. Locating Helix Native in Reaper 1. Create a Mono or Stereo Audio Track 2. Click on the FX Box to bring up the plug-in menu. Choose VST -> Helix Native. If the Helix Native plug in not showing, follow these steps to make sure the VST pathways are correct. For Mac Check the Plug-ins Folder: 1. Go to Reaper -> Preferences -> Plug-ins -> VST 2. Make sure the correct location is added to the VST plug-in paths text below. The default location is as below: /Library/Audio/Plug-Ins/VST3/ 3. If the steps above are not working, try the "Clear cache/re-scan" option. 4. If you can't find Helix Native in the Audio Units plug-in, please try restarting Reaper. Reaper scans for AU plug-ins at launch. For Windows Check the Plug-ins Folder: 1. Go to Reaper, Options -> Preferences -> Plug-ins -> VST 2. Make sure the correct location is added to the VST plug-in paths text box. The location of the plug-in files depend on your settings during installation. The default location is as below: C: > Program Files > Common Files > VST3 > Line 6
  16. Hi all, I just upgraded my computer. I now have a state-of-art windows 10. I plugged in my Line6 UX2 and installed drivers and Pod Farm, I ran the licence manager and authorized the computer. I re-installed Reaper. I added Pod Farm 2 VST to reaper. I can open Pod Farm 2 stand-alone, I can also use it as VST in Reaper. Everything is fine. Problem is, I have some recordings from before the upgrade. Many, in fact. And they are lost looking for the "Pod Farm" VST. They don't know anything about a Pod Farm 2, and besides from what I've read there are some major differences. From what I read on the web, I can install at the same time Pod Farm and Pod Farm 2. That would probably be fine. However when I go to the Line6 download center and select Pod Farm, I get a message "At this time, there is no software available that matches your selection." How can I do? Is there a way to upgrade the recordings (sounds ghastly)? Is there a way to install Pod Farm 1, or at least its VST? Thanks for any help or pointers
  17. Hello! :) I use reaper to record my music, and all of sudden it has stopped working. It can still record me playing guitar, but not with the amp (or any amp) i selected from pod farm, This only just recently started happening out of the blue and i don't know how to fix it. Please help! Thank you. P.S. I use a UX1
  18. Hi! I'm using UX2 Studio Interface and PodFarm 2.59 in Reaper 5.15 x64, Win7 x64, and i have a trouble that PODFarm VST won't output sound. For example i have 3 identical tracks with the same settings and with 1 plugin podfarm on each track with the same settings. But 2 tracks are playing, 1 track not, If i delete podfarm from inserts i hear a direct guitar sound, if i copy vst from other track it works normally . but if i stop/play then again i hear 1-2 tracks, but the same track with the same podfarm settings won't output sound. What to do?
  19. Hi, I've been using a POD X3 for my live sound for many years now and although I'm very happy with it, I've always wanted to upgrade, even more so now with the release of Helix. The trouble is, a few of my bands songs extensively use the X3's 'Synth Strings' effect, so much so that we cannot live without it. I bought an HD Pro a year or two back to replace the X3, seeing it had a 'Synth String' effect, however I had to return it as the HD's 'Synth String' sounded nothing like the X3's Synth String, plus it seemed the HD couldn't do half the the stuff the X3 could do in Dual Tone mode without reaching DSP processing limits? Are there plans to patch the Synth String effect into the Helix? If not, can there be? This will be the Synth String effect modelled on 'ARPSolina / Elka® Strings'. Also, for recording, I like to record the dry signal, and use POD Farm VST, so that I can tweak settings further down the line. Are there plans to make a VST Helix plugin, so that I can have Helix tones within my DAW, rather than one-shot recording?
  20. Well, i have 2 problems. 1. I already authorized my laptop and podx3live. When POD is turned off, POD Farm doesnt work as insert for a track in cubase (to reamp some track). It says that i need to license my pod-laptop. Is it supposed to be this way? I must turn on my pod each time when i need to use pod farm as insert? lol 2. Gearbox doesnt make any sound as insert for a track. It is shown in a list of plugins, but doesnt work at all. any ideas?
  21. A long time ago I bought a Toneport UX2, a handful of the expansion packs, and the ability to run Gearbox as a VST plugin. Right now I'm on extended travel and I am trying to find out if there is a way for me to run any the software that I've purchased in the past with a small non-line 6 recording interface on my mac via VST or otherwise? Thanks
  22. Hey, guys! I've been a user of my Pod X3 for about 3-4 years now and I loved that it came with lots of effects, amps, and whatnot. Unfortunately, my computer died a couple months ago and I finally got a new PC with all the programs that I need to run up and going. The only thing I can't really get back to work correctly is the Pod X3. It had a mass amounts of guitar amps and bass amps (etc.) on my old computer.. but now switching it to this computer I only have a measly 2 guitar amps, 2 bass amps, Etc. What happened? Also, i did the license manager thing after I installed the drivers and Pod Farm 1 & 2 but I honestly don't remember the username and password for it since it was so long ago and I've switched my email over and over again (for reasons) I can come up with an idea of what the password might be since I've been using the same couple passwords for numerous years. But for some reason it won't recognize my registered device (and yes it was successfully installed with drivers and all). All I want is to have all my effects back :( someone help?
  23. Hi guys, I purchased POD UX2 with POD Farm 2.5 included (Mac OS X 10.8.4 user) and I wish to add some free vst plugins I've downloaded (there are amps, pedals and cabinets simulations): is it possible to install/add them into the stand-alone software? Thanks. Matt93it
  24. Hi there! I am using POD Farm 2.55 as a Plugin in Sonar X1 64bit With a UX2 as Hardware I've used This Setup for a couple of years now, and never any real problems. Until now... I want to use the Dual channel mode in Podfarm. So I have 2 different tones running at the same time! Sound Great!! although, the track with the podfarm on it keeps "falling out" (wen I bypass Pod farm you get the clean sound of the guitar recording.) So I open Podfarm and you can see the green input meter, so the guitar track is coming in to podfarm. but no output meter. and wen you open the "mixer view" tap in pod farm you can see that the output meters (both tone A and B are stuck. Noting happens, just the green output meter on a certain level.( I experience the problem with the 32bit and the 64bit version of podfarm and Sonar X1 !) The only way to fix it at that moment, is to load the complete tone again, or to go to the "mixer view" tap and switch the Input from right to left of left to right (depends on what its on of course). But when I have done that, and I can hear the guitar again. 2 seconds later it has already fallen out! I tried a couple of things already, I saw that other people experienced this error with Sonar 8 as well. There solution was to turn of the 64/bit Double Precision Engine. but In Sonar X1 it does not seem to do the trick! Can Some one help me out here! I really want to keep using the Dual tone mode because is sound so great! Thanks!
  25. The GearBox Plug-In (AU, RTAS, VST) Effect license and software support has been discontinued since the release of POD Farm Plug-In Version 1.00 on October 29, 2008. Line 6 has not tested the GearBox Plug-In functionality with any newer DAW version releases since October of 2008. If you are experiencing issues trying to get the Plug-In Effect to work properly in current recording software programs, please use the latest version of POD Farm Plug-In software instead. For new users with no previous Line 6 USB hardware or license purchase history, the option in 2011 for a Line 6 amp modelling Plug-In Effect is to purchase the POD Farm 2.5 license and run that software version. NOTE: GearBox "Standalone" software usage is still currently supported for GuitarPort Online subscribers.
×
×
  • Create New...