Jump to content

Search the Community

Showing results for tags 'dry signal'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Wireless
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 3 results

  1. Hello there! Im having an issue and i was wondering if anyone can help I have a ux1 and the podfarm 2.59/windows 10/ cubase 5.1 as stand alone, pod farm is working without any problems. Im recording dry signal with the ux1 in cubase 5.1 , so i can later adjust the sound however i want with the podfarm vst for some reason out of nowhere what ever i choose from the vst plugin , cubase just plays the recorded dry signal, its like Cubase is bypassing the plugin. ive tried re-installing everything but still didnt work..im sure its something very simple but i cant see it at the moment thanks in advance
  2. I've read multiple threads about this, and have not found a fix. I'm trying to set my helix up for live performance, but i can not for the life of me eliminate the dry signal. when i turn an amp off in a chain, i still have dry signal coming through. This is the case with all of the patches, factory presets, and ones I try to do myself. I have a feeling it's some global setting I have set wrong. I've attached a pic of a simple routing that i'm using and still receiving dry signal. Thanks, hope to be doing more contributing and less bitching in the future!
  3. So my input is set to guitar and my output is to power amp in-going into the PWR Amp input on my Blues Delixe. With no amps or pre-amps selected, why do I have a clear audio signal from my guitar? It is as strong as the if an amp was on. The end result is that an amp selection merely colors this dry signal.
×
×
  • Create New...