Jump to content

Search the Community

Showing results for tags 'hd500x edit'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 5 results

  1. ZAMORACR

    NO PUEDO DESCARGAR HD500X EDIT

    HOLA LO HE INTENTADO DE TODAS LAS FORMAS PERO NO PUEDO DESCARGAR EL SOFTWARE DE LA PAGINA DEL FABRICANTE AYUDA POR FAVOR
  2. Smashcraaft

    HD Edit 2.26 collection of known issues

    Hello. I am sure I have read about some real bugs of HD Edit in the past, so we should take the time and ask Line6 to fix them. This thread should be used as a collection to provide all needed changes in one list. So, at the end we should have a list of errors to be fixt and (additional) also some realistic (!) wishes (probably never will be fulfilled). First error I remember was something with mixer volume, which would not be saved in some instances (maybe only if the POD is connected via USB?). Maybe someone can specify this error more detailed? My personal biggest (realistic) wish for an update of HD Edit would be a tab-functionality to jump to the next knob or parameter and a much more straight visualisation of the chosen (or mouse-over) effect. So here is the list (I would like to keep updated) Bugs take a look at the system defaults and set them to the most common and flawless values. get rid of "(Code 8000000a) Operation timed out". add the software-ability to fix the hardware knobs, as those seem to move by themself through vibrations. expression-pedal related multi-platform bug crashes Edit, if you extensively use wah for more than a couple of minutes (Details 1, 2, 3). DEP lack of displayed knob-values (missing value-display is a known bug. Feature introduced with Ver. 2.25). Error when saving mixer volume (only HD is connected via USB) >>> ideascale I can recall encountering a bug where one side of the mixer, the right channel, occasionally went silent for some reason, and the solution was to just move the volume slider, if using HD Edit. strange general behaviors when HD is connected via USB (should be explainded more detailed). f.e. changes in FX and Amps that are performed over footswitch or expression pedal are not instantly updated/visible (some times not at all) on the edit software. There is no way to know if changes (for example, volume) are actually taking place. Communication between the software and the unit must be improved. I found after editing multiple patches and then quitting the POD HD 500 EDIT you have to restart your pedal to reread the newly edited/loaded patches or they won't play right. the delay settings are not properly transferred from the editor to the device afaik there might be some unfixed issues with some amps in the model packs. Wishes tab-functionality to jump to the next knob or parameter add an overload Indicator in the HD500 signal chain add a vertical scrollbar to allow native resolution of netbooks much more straight visualisation of the chosen (or mouse-over) effect I want to be able to see value of knobs before turning any. Its hard to tell EXACTLY what % your knob is on. The dot that represents true button placement does not get you close enough. I want to edit by the numbers not a grainy LCD screen. Often I need to edit just a couple numbers. add some more mic angles for the SM57 and some valuable mics add some kind of Global EQ patch-wise as an effect-block or DEP Dual Output Modes add API-functions or let the HD Edit go Open Source
  3. So received my new 2016 MacBook Pro. Naturally one of the first things I try to do is install the Edit software for my HD500x Once I get to the installer location, I get an error message saying that I am unable to install the software to my hard drive and need to be running OSx 11.5 or higher. Im running OS Sierra 11.12.1 included is a screen shot of the error.
  4. Good day to all, Recently i bought a new POD HD500x. I downloaded it edit and downloaded some custom tones from the official website.When i tried to add some of these tones into my pod using HD500x Edit suddenly it showed "This preset contains models that aren't available until a device with authorized model pack is connected via usb. Continue with substitute models?". Why cant i access the real tone ????? Please Help me
  5. Hey guys! I think I found a bug in the Line6 Pod HD500X Edit software. Version number is "2.26.0". The bug can be reproduced pretty easily. Start the software with the HD500X disconnected. (I don't know, if it happens when the patches are synced to the device.) Choose an empty patch and create a dual-amp setup. The exact amp models do not matter, but it should be full amps, not preamps, as only the former have an "amp parameters" section. Move all the knobs in the "amp parameters" section off their zero ("all-the-way-to-the-left") position. Store the preset to a ".5xe" file via "File" --> "Save As ...". (You can also save to a ".5xs" setlist or even an entire ".5xb" bundle. It doesn't matter. The bug is always triggered.) Open the ".5xe" (or ".5xs" or ".5xb") file again via "File" --> "Open ...". (You can also close the application and open it again and then open the file, or even open the file via a double click from Windows Explorer. It doesn't matter. The bug is always triggered.) Note that all the knobs in the "amp parameters" section of "Amp B" returned to their zero ("all-the-way-to-the-left") positions. I hope that this "somehow" gets to the software developers at Line6 and gets fixed. Like I said, I don't know if it also happens when syncing patches from/to the device or if it's an issue with the file storage only. But of course it's pretty severe, as it basically means that at least any dual-amp patch that is shared online or used as a backup is "broken" (or incomplete to say at least). If these values get "lost" while syncing to the device as well, it basically means that any dual-amp setup created with the Edit software is broken, as the "amp parameters" of "Amp B" never arrive at the device. Thanks!
×