Jump to content

Search the Community

Showing results for tags 'reboot'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 13 results

  1. Note: This will erase all current presets and restore the factory sounds, so please save your sounds on a second source if necessary. AMPLIFi 30/75/150/TT: Press and hold the Master Volume knob and Tone button as you power up the amp. AMPLIFi FX100: Press and hold the Master Volume knob and the TAP button as you power up the unit. Axsys 212 or AX2: Press and hold the "User/Preset" and "Save/Store Sounds" buttons, and keep holding as you turn the unit on. DL4: You can reset your pedal to the factory settings by powering it up with the A and D footswitches held down - the power is turned on and off on the modeler pedals by inserting a plug into the left mono input jack. Duoverb: Hold A & D while powering unit. DT25/DT50: Requires a MIDI-to-USB interface with driver support from manufacturer (M-Audio MIDIsport series, Yamaha UX16, etc.) and use Line 6 Monkey via USB connection to MIDI In and MIDI Out of DT50 for a firmware re-install. DT25/DT50 Firmware Update Instructions Firehawk FX: Press and hold the Master Volume knob and the TAP button as you power up the unit. Unfortunately, any patches not backed up to My Tones prior to the reset will be lost. Firehawk 1500: Press and hold the Master Volume knob and the Navigation Encoder (the scroll wheel) as you power up the unit. Flextone I &II: hold down A, B, C, and D while powering the unit on. Flextone III: hold the A and D Buttons while powering up for 8 seconds. Bass POD: press and hold the up and down arrow buttons as you power the unit on for ~ 5-7 seconds or until it goes to the preset 1-A Bass POD Pro: Hold the UP and DOWN arrow key down as you power on for ~ 7 seconds. Bass POD XT Pro and Bean: press SAVE once, use the select key to scroll clockwise to the factory recall page, then press SAVE twice. Bass POD XT Live: see POD XT Bean/Live/Pro Bass Floor POD: Hold COMP and FX while powering up. When 01 appears, disconnect power. Power up. Floor POD: Hold MOD and DELAY while powering up. When 01 appears, disconnect power. Power up. Floor POD Plus: Hold BANK UP and BANK DOWN while powering up unit (display will read INT) Four Button Modeling Pedal: (DL-4, MM-4, FM-4, DM-4): Hold A and D footswitches and power up - the power is turned on and off on the modeler pedals by inserting a plug into the left mono input jack. Helix Floor/LT: Turn unit off and then back on. Hold in Footswitches 9 and 10 right after you turn the unit on, throughout the boot process, until you see that your factory presets are loading. Helix Rack: Turn unit off and then back on. Hold in Encoders 5 and 6 right after you turn the unit on, throughout the boot process, until you see that your factory presets are loading. HX Effects: Turn unit off and then turn back on. Hold Footswitch 6 and Tap throughout the boot process, until you see that your factory presets are loading. If you run into any trouble with a failed update or your unit will not boot up, try powering on while holding the right arrow ">" This will put the unit into update mode and you can re-install the latest firmware from there. HD147: hold the A and D Buttons while powering up your amp. JM4: Hold down the settings/tone button as you power the unit on and hold the button for 5-8 seconds. M5: Press and hold the TAP button and tap the Model Select knob to enter the setup menu. Tap the model select knob until you see the MIDI, Tempo and Gate functions. Turn the model select knob until the corresponding display shows RST FACT. Hold the On/Off switch and tap the model select knob twice to reset the M5. M9: Press FX Unit 1B and 2B switches at the same time to enter the setup menu. Press the Model Select knob until the display reads MIDI Gate Display across the top. Turn the Model Select knob until the corresponding display shows RST FACT. Press and hold the TAP button just before (split second) pressing the Model Select knob. Its like pressing them down at the same time, but making sure the TAP button is pressed first. Do that once again to reset the M9. M13: Press and hold Looper Controls to enter the setup menu. In FX UNIT 4, turn the Model Select knob until the corresponding display shows RST FACT. Press down on the Model Select knob twice to complete the reset. Lowdown: power on while holding down the 'A' button for 5-8 seconds. POD/POD 2.0/Bass POD/POD Pro: press and hold the up and down arrow buttons as you power the unit on for ~ 5-7 seconds or until it goes to the preset 1-A Pocket POD: Hold the save button and 4-way arrow key up while plugging a cable into the instrument input to power the unit on. The unit will prompt for a factory reset, press save to initiate the factory reset. You can also re-install the flash memory on the Pocket POD by connecting to your computer via USB and using the latest version of Line 6 Monkey. In the UPDATES tab of Monkey, click on Flash Memory, then click 'Re-Install Latest' or 'Update Selection'. POD X3 - Bean/Live: Press and hold the "Home/Hold For Commands" button, select "Reset User Presets" and press the "Save" knob to reset the User bank to its factory presets. POD XT: Bean/Live/Pro: You must re-install the flash memory on the PODxt device to reset the unit back to factory settings. Check out this link for instructions. PODxt reflash instructions. POD HD300/400: POD HD300/400 Factory Reset Video Tutorial POD HD500/500x/HD/HD Pro: You must re-install the flash memory on the HD device to reset the unit back to factory settings. Check out this link for instructions POD HD500 Factory Reset Video Tutorial Rackmounted Pro Effect units MOD Pro/Filter Pro/Echo Pro: press MIDI/Sys, use program select knob to FR (save button will begin flashing). Turn speed knob all the way up to "all", press save twice. Relay G70/75 From the edit menu, select "Factory Reset" and press the Nav/Select Encoder. Turn the Encoder to select OK, or cancel to exit. Press the encoder button to commit your selection. Spider I, II, III, IV, Micro, and Valve Series: Hold down the A (or clean) button as you turn on the power and hold the button for 5-8 seconds. Spider V Hold down the Home button to access the settings menu. Scroll down with the encoder to where it say Factory Reset. Scroll to the right and press to encoder knob to hit Yes. Spider Jam: Hold down the settings/tone button as you turn on the power and hold the button for 5-8 seconds. Stagescape M20d: You must tap the "i" button in the upper right corner of the Main Toolbar. Then tap Show System Settings > backup > Restore Factory Settings. **Warning!** This procedure will erases ALL stored presets on the unit and reverts to the factory presets provided by Line 6 in the latest installed firmware. Variax Electric and Acoustic Guitars and Basses You will have to connect your VARIAX to the WORKBENCH, POD XT/X3 LIVE, or VETTA II to reset your factory default settings. Then you will have to connect your interface to your computer. Here are the instructions for each: Variax Electric 300, 500, 600, 700 and James Tyler Variax Guitars These instruments can only be returned to factory reset by reinstalling the flash memory. Connect the Variax digital guitar cable to your Variax interface (you will need to have the unit powered the with TRS cable unless you are using a POD XT/X3 Live or Vetta) to the Line 6 Monkey, select your variax instrument, choose firmware (in the updates tab), and select "reinstall latest". Variax Reflash and Software update F.A.Q. Variax Acoustic (Steel String and Nylon) 300 These instruments do not have a reset function. The presets are simply a variety of settings that the user can overwrite. In other words, the user cannot lose anything, except for the original settings that are provided as examples/starting points. Variax Acoustic 700 - Soft Reset Start with unit off (TRS cable and/or Variax Digital cable unplugged from guitar). Rotate the model selector to the SITAR position. Press and hold model selector (as in Save routine) while inserting TRS cable or Variax Digital cable to power up the unit and perform reset. For a full reset, please follow the Variax Electric Guitar procedure as described above. Variax Bass 700 705 Factory defaults must be restored one at a time. Select the Model you wish to normalize. Place the blend and two tone controls in the detent position. Now press the Model select pot down until the indicator light stops flashing. The Model should now be restored to factory settings. Use this procedure for any model you want to restore to the factory setting. Vetta I & II Soft Reset: Press the save button, and spin the Page knob until you get "Reset USER memory?". Press the Save button again and you will see the Vetta count through the channels one by one. Hard reset: Vetta Reflash procedures Rackmounted Pro Effect units
  2. jkuijpers

    Pod X3 Live Keeps Rebooting

    Hi all, I encounter a problem with my POD X3 LIVE, it keeps on rebooting, the display shows the Logo "Line 6" and reboots immediately followed wit a reboot. This continues now for about 45 minutes. Monkey does not recognize the device, hence it's not booted yet. Before this I had some problems with a memory bank that seems corrupted, no sound when it was selected, no name but **** on tone 2 and a frozen computer (windows 7 Home). Is there a way to reset this device? Thanks in advance Jeroen
  3. IronAgeOhio

    Pod HD500X Restarting Issue

    So I just bought a Pod HD500X and it has this problem that many people seem to be having with it. Often, it will reboot itself randomly over and over again until I unplug it or, occasionally, until I stop playing. I am using the provided power supply and not only have I tried other 500x power supplies but I went to guitar center and bought a new one and it's doing the same thing. Basically I haven't seen this problem resolved so I'm posting this hoping to figure out a solution for everybody who's struggling with these faulty Pods. Notes: I've rebooted myself, holding down the left arrow while plugging in power, to no avail. I've tried updating using Line 6 monkey, but it doesn't show up in the list of devices.
  4. I have a problem with my amp and pedal combination. I have a line 6 spider iv 150w and a brand new fbv mkii shortboard. The amp works perfectly when it's not plugged into the short-board and will do everything as expected. Once I plug in the short board I find the amp rebooting or shorting or something. It turns off for a second or two and then turns back on. I then tried plugging the short board into my old spider iv 15w and it worked without cutting the amp. I downloaded line 6 monkey and updated both the short board and the amp (and the amp didn't reboot while the shortbread was plugged into both it and the laptop). I tried swapping the cable between the fbv and the amp and that changed nothing. Not sure what to do now.
  5. beauviarts

    HD500 Power Supply/Reboot Issue?

    Greetings, I've searched the forums and net for some resolution on this issue, and I have seen several with a similar issue. I'm just getting some conflicted information and wanted to see if anyone here can help me pinpoint the problem. I purchased the HD500 used from a private seller. It has worked fantastic so far (aside from this issue and the FS3 sometimes deciding to take awhile to work...but that's another story). I took the pedal to band practice and gave it a go after installing a few patches from the EDIT program. I left the power supply plugged in for most of the practice, which lasted a few hours. During the last hour, the pedal powered off, then immediately rebooted. It would be good for a few minutes before rebooting again. The time between reboots was seemingly random. The room was quite warm and I noticed the power supply was extremely hot to even hold. I chalked it up to overheating and thought that I could unplug it in between sets to rectify the issue. Played a gig Friday at a nice large stage/club and it performed fine (unplugging between sets). I played at a smaller (and probably warmer) venue Saturday and again unplugged the pedal between sets. The pedal rebooted twice during the last set. The power supply seemed pretty hot once again. I've read something about holding down left on the directional pad as the pedal boots up, but I honestly haven't tried it as I'm still pretty new and don't know exactly what that does. I don't want to look at deleting everything and starting over (even though my patches are backed up on HD500 EDIT). I've ran the pedal through Monkey and everything is up to date. Have I singled out my issue to a simple power supply replacement? Any advice would be great and appreciated! I LOVE this thing...don't want to go back to my Digitech Rp500:(
  6. Hello folks, another disconcerting tale to tell I'm afraid. It has happened to me before on various occasions, but this time (last weekend) was the first time the M20d screen froze solid on me without any external doodads attached. No SD card inserted (for recording or playback), no WiFi dongle, no nothing. Just a single microphone and a stereo line in. As usual, when you operate the M20 so that people can see it, a tech aficionado stepped up to have a closer look at it, and wanted to know if this could be operated like a standard mixer. Sure, I said, look right here, "Show faders", show the faders it did, the encoders worked just fine, but as soon as I went on to demonstrate sliding a fader up and down - kaboom, frozen. None of the encoders worked. The only thing that would still react was the main volume knob. I had to reboot the unit to regain control. Now I'm sure someone is going to come up to explain that it's usually the cables ;) or that I need to update my firmware. Well, it's on 1.2 like probably everybody else's. Also, I don't think it's a hardware issue with the touchscreen (if so, then why did the encoders quit working, too?). I maintain that the firmware is still bug-ridden and that it's HIGH TIME somebody got their act together and fixed it. Before the freeze the guy had asked me how much the unit cost, and where to buy it. He was really eager to get one. After the freeze, not so much. In other words, he was horrified. I told him to give the Behringer X32 a closer look.
  7. fukuri

    Another lockup in 1.04.3

    Another lockup tonight I was doing some hands free editing of the mix parameter of the simple delay and it just froze on me I raised a ticket about this before but you just autoclosed it with the usual upgrade the firmware message Well I've gone from .2 to .3 What now?
  8. I really like my HD500X but haven't played for a few months. Got it out this morning to play at church and saw that a firmware update was available . Cool some new amps to play with. Downloaded Line6 Monkey, logged into Line 6, downloaded all the 'stuff' - updated the firmware and then saw that the Flash memory had an update. I started the Flash memory update and all hell broke loose. Now My Macbook crashes when I plug the HD500X into it and the HD500X is rebooting every twenty seconds or so. I used to have a great peddle - now nothing is working. Any help? Runnig OSX V 10.10.5. 16gb of memory. Generally no problems with the Mac.
  9. We’re sure you’ll have a great experience with your Helix. As with anything, be sure to regularly back up your presets, and in the event anything unexpected happens while using your Helix, please perform one or more of the steps below. If your Helix ends up in a bad state due to a failed firmware update, first perform a factory reset by holding footswitches 9+10 (Helix/LT) or encoders 5+6 (Rack) during boot up. Then reboot and enter update mode by holding down footswitches 6+12 (Helix/LT) or encoders 1+6 (Rack) Make sure to try this out on multiple computers in case of poor USB connections. Helix Floorboard/LT 1. Holding footswitch 5+6 on boot restores Global parameters 2. Holding footswitch 7+8 on boot restores presets and setlists—THIS WILL OVERWRITE ALL USER PRESETS AND SETLISTS 3. Holding footswitch 8+9 on boot restores presets, setlists, and IRs—THIS WILL OVERWRITE ALL USER PRESETS AND SETLISTS 4. Holding footswitch 9+10 on boot restores presets, setlists, globals and IRs (restores factory bundle)—THIS WILL OVERWRITE ALL USER PRESETS AND SETLISTS 5. Holding footswitch 10+11 on boot will rebuild your presets in the latest loaded firmware 6. Helix can now restore by clearing only the current preset instead of wiping out all presets. While holding footswitches 11 + 12 7. Helix can now, after firmware 1.06.5, enter update mode manually by holding footswitches 6 + 12 Helix Rack Since the rack doesn't have footswitches, you'll instead hold down a combination of the 6 encoders that are below the main LCD screen as you're booting up. ENC2 & ENC3 - reset globals ENC3 & ENC4 - restore stock presets and setlists ENC4 & ENC5 - restore stock presets, setlists, and IRs ENC5 & ENC6 - reset globals and restore presets, setlists, and IRs (entire factory restore) ENC1 & ENC3 - rebuild all presets ENC1 & ENC5 - clear all presets, setlists, and IRs ENC1 & ENC6 - will enter Update Mode (This feature is only available on firmware v1.06.5 and higher) HX Effects 1. Holding FS3 + MODE - Will clear all Presets and IRs 2. Holding FS4+FS5 - Will reset Global Settings 3. Holding FS5+FS6 - Will reset Presets only 4. Holding FS6+TAP - Will Perform factory restore (reset, Globals, IRs, and Presets) 5. Holding the right arrow ">" Will put the unit in a fail safe update mode. Use this when the HX Effects is in a un recoverable state Make sure to always update to the latest firmware using Line 6 Updater. http://line6.com/software/
  10. Hello. I own a Pocket POD with firmware version 1.01. I've been playing with puredata sending MIDI messages to the POD controlling things like volume and wah position. I'm facing something I believe to be a bug on the firmware. Upon receiving lots of MIDI messages (~9/sec), the POD reboots itself both on batteries and power supply. It shouldn't be a fault with my computer (I'm running everything on Linux Mint 17.2 with no additional drivers) since it works at smaller speeds. I tried resflashing the latest firmware 'just in case' today. Around 2 years ago I managed to burn an internal capacitor on it's power stage by misconnecting the power supply. Even tough Line6Hugo said "The Pocket POD is not repairable", I managed to replace the burnt component (which Line6 wouldn't tell me the value of). Everything works fine by now, except that my Pocket POD turns on even with no guitar plugged in, which for me is not a big deal. I just want to know if this is a firmware bug or hardware related. I'm willing to cooperate as much as possible, since MIDI is a supported feature and should be working. Thank you in advance. PS.: pic related. My pocket POD and a second capacitor I bought just in case I blow it again.
  11. chuskey

    Hd500 Reboot Loop Problem

    I had an issue with my HD500 this weekend and wanted to get some opinions. I was rehearsing for a gig this weekend and all of a sudden my HD500 starting rebooting. It would reboot, then come up to the preset screen and stay on anywhere from 10-20 seconds to maybe a minute at the most before rebooting again. At this point I had to leave the house and got back about 20 min later. I plugged the HD500 back up holding the left arrow button to do a global reset. It would boot up to the Line 6 logo screen then automatically reboot. It never got past the Line 6 logo. So then I booted into safe mode and reflashed the firmware. When I rebooted it again I got the same thing, it wouldn't get past the Line 6 logo. I'm in a bit of a panic at this point because I have a show the next day and need my HD500! Luckily a friend of mine also has one and let me borrow his. I go to get it and I'm back in maybe an hour and a half. I decided to boot up my HD500 again just to see if there's any change. Low and behold it boots up like nothing is wrong. I ended up using the HD500 I borrowed just in case, but I haven't been able to reproduce the problem with mine. I'm glad it's working now, but I'm nervous about it acting up at a gig. The only other time I've had an issue with my unit was about a month ago right before a gig it reboot on it's own. But it came right back up and no further problems until this weekend, I've got it sitting on my desk at work today and I'm going to try leaving it on all day periodically changing patches just to see if it acts up again. Has anyone else had this happen intermittently like this? I don't want to have to replace it, but I have to know I can count on it. If it's relevant I bought it new at the end of 2010. Thanks!
  12. Hello everybody, I've just played in a concert with a POD XT connected to a MKV Shortboard that I always use at home without any problem. I am not shure if the problem comes with hight volume or vivration on the stage, but the pod simply and sudenly restart itself while playing when it wants!!!!!! It doesn't care if I am on a silence or on the midle of a Solo. At first, I thought that It was an energy problem, but I start using a voltage stabilizer and the problem was not solved. Anyone had this problem??? Thank you !!!
  13. When I clic on Hum Reducer/Learn my Macbook shuts down completely and a notice appears telling me I have to reboot my computer. Can anyone tell me what's going on or how I can resolve this, please?
×